PDA

View Full Version : ASUS Splendid Video Enhancement Technology



Jalida
02-10-2012, 02:20 AM
Hi,

I reformatted my ASUS G74sx with a fresh copy of Win 7 64bit, and am trying to add back in the few ASUS utilities and functions that I actually want to use on my laptop.

One of them is the ASUS Splendid Video Enhancement Technology, I believe that's what it's called, when I used to press the Fn + some other key (think it's the space bar - It may have also worked by just pressing the ROG key next to the power button on this laptop too - Can't be 100% certain), it would allow me to choose between different screen choices, I mean like gaming, movies, things like that. I think it basically changed the contrast and maybe color enhancement.

So I've downloaded the ASUS Splendid Video Enhancement Technology driver at ASUS support site, however after installing it and reboothing I still can't get it to function and give me the choices that it did with the full asus package on this laptop.

Maybe I'm not downloading all that I need to make that work? Any ideas?

Thanks,

dstrakele
02-10-2012, 02:29 AM
I believe ASUS Splendid is a utility rather than a driver. Do you display this utility in "Start - All Programs - ASUS Utility"? If so, does it launch successfully?

It is tied in to the Fn-C key combination through the ASUS ATK Package.

ColonelS
02-10-2012, 02:53 AM
yes asus splendid actually allows you to choose diff contrast.. like what dstrakele said, launch it 1st

btw you mentioned that FN+Spacebar = that key is for changing the laptop setting between, power saving / performance mode / office etc etc.

Jalida
02-10-2012, 03:05 AM
Hmm, I can't get either of those functions to work. Fn + C does nothing, and Fn + Spacebar does nothing.

No, for some reason the splendid video enhancement isn't showing up in the Asus utilities folder at all, I'll check if I can run it from where ever it installed to.

Jalida
02-10-2012, 03:07 AM
Ok, it tries to start up when I start the computer, but comes up with the following:

ACMON Error
Failed to prepare Critical file!
Chameleon Engine out of service!

Then the Ok button which just closes that error window.

Clues?

I do have the ATK keyboard software installed.

dstrakele
02-10-2012, 03:10 AM
Did you install the ASUS ATK Package?

If so, launch "Control Panel - Uninstall a program", right-click on ATK Package and choose "Repair" from the popup menu. Do you then get some functionality from Fn-C and Fn-Spacebar?

Jalida
02-10-2012, 03:17 AM
Uninstalling and reinstalling it fixed it. No more error and now it works correctly.

Have to admit that this is the first time that I've ever had a problem with a program and uninstalling and resinstalling it has actually fixed the problem.

Thanks all.

dstrakele
02-10-2012, 03:19 AM
Ok, it tries to start up when I start the computer, but comes up with the following:

ACMON Error
Failed to prepare Critical file!
Chameleon Engine out of service!

Then the Ok button which just closes that error window.

Clues?

I do have the ATK keyboard software installed.

That error must mean the poor little chameleon powering the computer from his roll cage must've died or is taking a break.

If I was in your situation I'd try this:

"I had this same issue on two brand new Asus K53Sv's after the Asus update.

The fix is to download a program called Ccleaner http://www.piriform.com/CCLEANER

Then uninstall Asus Splendid using the Add/Remove programs in Windows. You will be prompted to reboot. Do that.

Once you rebooted, run Ccleaner and clean the registry. Keep cleaning till nothing shows up on the scan.

REinstall the correct version of Asus Splendid for your machine.

Viola!

Did the same thing on both of mine and they work A-OK.

Ccleaner removes all the left over crap from the registry and allows the program to install cleanly.

Good luck."

I cut this from the thread http://vip.asus.com/forum/view.aspx?SLanguage=en-us&id=20080916063436453&board_id=3&model=G2P&page=2&count=21 so I wouldn't have to type it....

Altleonidas
08-25-2012, 05:00 AM
So everything clear from title. Installation stucks at approx 65% and do newer complete. I already have been trying install different versions, clear register from any splendid entries but nothing works. Any thoughts?

kimiraikkonen
08-25-2012, 12:56 PM
I believe ASUS Splendid is a utility rather than a driver. Do you display this utility in "Start - All Programs - ASUS Utility"? If so, does it launch successfully?

It is tied in to the Fn-C key combination through the ASUS ATK Package.

True, either start menu > Asus Utilties or FN+C should activate Splendid whereas i normally keep it in "Normal" Mode. Additioanl color modifications can be done using Nvidia Control panel which i don't prefer it for ages.

You may have to use e-driver or provided CD bundled in your notebook, note that e-driver is also located in drive C: which should include pre-installed utilites even splendid is not a driver.

Altleonidas
08-25-2012, 04:59 PM
So everything clear from title. Installation stucks at approx 65% and do newer complete. I already have been trying install different versions, clear register from any splendid entries but nothing works. Any thoughts?

Ok, after a lot of different tries, i found the way out. Now my splendid works fine. The solution was simple - if install gets to the dead point, you have to find process msiexec.exe in the task manager related to that installer (there is 3 of them 1.5 mb, 4 mb, and 14 You have to kill which is larger. You can open task manager, click right button on current install - go to process) and just stop it. Installer will say something like "Installation was itterupted" and then just run installation file again, and it will complete install.

dstrakele
08-25-2012, 05:09 PM
Good detective work, @Altleonidas!

hoinaruh
09-01-2012, 03:57 PM
Hello everybopdy,

I just bought myself a G75VW and I`ve re-installed the operating system.

So everything works fine exept when i press Fn+C to cycle between Splendid color modes, instead of cycling it opens up Splendid Utility. What shout I do? I guess there`s a setting that I`ve missed. Any help is appreciated.


Thanks

A

LE: Another thing that I just can`t find is "Asus Resource Center". When I boot on the preinstalled OS, in Control Panel, Devices and Printers, <ComputerName>. when I click on this it opens up this Asus Resource Center that I cannot find anywhere on the web.