PDA

View Full Version : [HELP] Asus Rampage IV Extreme. USB still ON after shut down



Sofyan88
03-26-2012, 06:51 PM
Hi guys.
I'm just purchase an ASUS Rampage IV Extreme.
I Have some question here.

USB power still ON, even when computer is shut down.

may be someone tell me this: "why don't you just cut off the PSU switch button? or directly cut off the head power outlet?"
I DO. but it's still very annoying. come on, this is an era of instant right. this not an era of IBM PC pentium I, pentium II, pentium III or some other old stuff.

I know this is may be the smart feature to charge your mobile device like iPhone or iPod, even when the computer is OFF. but this is really annoying for me, cause I have so many USB Devices like external HDD, USB Modem, external USB fan. etc. and It's not funny to see my USB Devices still working (ON) even the computer is OFF.
at least tell me how to turn off that feature?

I've see the FAQ on ASUS website, and not found anything about my problem.

I've already update the latest BIOS, but still same problem.

I've try to setting all feature on the ACPI Configuration. disable all setting like power on keyboard, power on mouse etc. and still nothing.

can anyone help me?
I hope it's any ASUS guy here where can explain this problem,
at least tell me how to turn off the USB power when the system is off?

Please help me, if any way to solve this preblem.
Thanks in Advance.

Update: 06-03-2012

Today, I'm try the PSU with ErP/EuP support as Raja@ASUS Recommendation. have to Enabled ErP option on BIOS
and the problem still same. USB Power still ON, even the Computer is Shutdown

I'm using the Seasonic P860. Platinum
so, the problem is not solved... yet.

anyone have same issues with me?

DangerClose
03-26-2012, 11:40 PM
Personally I love this feature as it charges my Razer Mamba 2012 when the PC is "off" (I don't use hibernate or sleep). But I can see how this might annoy someone in your circumstance.

I'm curious to see what Asus has to say about disabling this feature if needed.

ugapug
03-27-2012, 02:44 AM
Yeah, the constant pulsing of my Naga Epic does get a bit annoying when I'm trying to sleep.

Raja@ASUS
03-27-2012, 08:54 AM
Go into UEFI Advanced>APM set ErP Ready to Enabled.

Sofyan88
03-27-2012, 09:49 AM
Personally I love this feature as it charges my Razer Mamba 2012 when the PC is "off" (I don't use hibernate or sleep). But I can see how this might annoy someone in your circumstance.

I'm curious to see what Asus has to say about disabling this feature if needed.
but, at least.. that feature is must be any swith to ON/OFF
so, when we need that, turn it ON
when no need that, just turn it OFF

we'll see ASUS answer how to turn OFF that feature :D

Yeah, the constant pulsing of my Naga Epic does get a bit annoying when I'm trying to sleep.
that's right mate. :D

Go into UEFI Advanced>APM set ErP Ready to Enabled.
thank you for your answer Raja.
but....
I've already set the ErP to Enable. it's just switch OFF the onboard Power Button LED and Reset LED. the USB power is Still ON when system off (Shut Down).

the Problem is Unsolved yet.

Raja@ASUS
03-27-2012, 10:50 AM
That does not happen on my board here. I have an Android phone charger plugged into the USB 2.0 cluster and standby power is off when the system is in S5 with ErP Enabled. Maybe contact ASUS support Indonesia and see what they suggest (I have enough USA NA cases to handle without taking on the rest of the world, too).

All I did was load defaults, set ErP to Enabled, allow the board to rePOST, go into UEFI again, power down and no power to USB 2.0 ports in S5. Using a Corsair AX1200 PSU.

Sofyan88
03-27-2012, 11:03 AM
That does not happen on my board here. I have an Android phone charger plugged into the USB 2.0 cluster and standby power is off when the system is in S5 with ErP Enabled. Maybe contact ASUS support Indonesia and see what they suggest (I have enough USA NA cases to handle without taking on the rest of the world, too).

All I did was load defaults, set ErP to Enabled, allow the boar to rePOST, go into UEFI again, power down and no power to USB 2.0 ports in S5.

ok. I'll contact Asus Indonesia tomorrow (cause right now is 18:03 here :D)

thanks for your concern Raja.

Raja@ASUS
03-27-2012, 11:04 AM
Might be your PSU not working with ErP/EUP, who knows. With ErP enabled the system needs to conume less than 1W of power. No way this can happen if USB devices can draw spec power (500ma). I can hear the relay within the Corsair switching when it goes into this mode, the standby LED on my charger switches off as soon as that happens - takes a few seconds after S5 for the residual charge to drain. I have not tried with other PSUs, but ultimately that is what this comes down to, your PSU. If the consumption is less than 1W in S5 then it is ErP compliant. If the PSU was sold pre 2010 or outside the EU then there is a chance you have a non ErP compliant PSU, so you know what the answer to that is...

Sofyan88
03-27-2012, 01:59 PM
Might be your PSU not working with ErP/EUP, who knows. With ErP enabled the system needs to conume less than 1W of power. No way this can happen if USB devices can draw spec power (500ma). I can hear the relay within the Corsair switching when it goes into this mode, the standby LED on my charger switches off as soon as that happens - takes a few seconds after S5 for the residual charge to drain. I have not tried with other PSUs, but ultimately that is what this comes down to, your PSU. If the consumption is less than 1W in S5 then it is ErP compliant. If the PSU was sold pre 2010 or outside the EU then there is a chance you have a non ErP compliant PSU, so you know what the answer to that is...

I'm Using a Seasonic M12II 620 W.
FYI: With that PSU, I've using a few mobo before. Asus M4A88T-M (AMD AM3 Socket, then Asus CVF, on thats mobo, the USB power is OFF when system is shut down.

**I've using the other brand mobo too, the A***** Fat*l1ty 990FX. and the USB power is still ON when system is shut down. but thats problem solved soon, after I ask a question to Costumer Service, solution is disable the Onboard HD Audio on/off Play.

Note:
**sorry if Out of Topic, I'm glad to delete this part if are not allowed to talk the other brand here

Raja@ASUS
03-27-2012, 02:04 PM
If the PSU is not ErP compliant or allows allows some 5V rail power during S5 you will have 5VSB active so your USB devices will receive power. Try another PSU. There is no other way and this is not down to the board.



(http://www.scan.co.uk/products/620w-psu-seasonic-bronze-s12ii-620-87-eff-80-plus-bronze-quiet-fan-atx)

Sofyan88
03-27-2012, 02:16 PM
If the PSU is not ErP compliant or allows allows some 5V rail power during S5 you will have 5VSB active so your USB devices will receive power. Try another PSU. There is no other way and this is not down to the board.

it seems like my PSU is not support ErP/EuP.

ok, I got it... I'll try to use the other PSU with Erp/EuP.

and if you don't mind..
I'll buy an Antec HCP 850 next month, is that PSU equipped with ErP/EuP ?

Raja@ASUS
03-27-2012, 02:17 PM
Ask Antec directly, no way for me to know off the top of my head. Different models sometimes across regions - EU have more stringent regulations, so what is sold here and elsewhere may be different.

Sofyan88
03-27-2012, 02:26 PM
Ask Antec directly, no way for me to know off the top of my head. Different models sometimes across regions - EU have more stringent regulations, so what is sold here and elsewhere may be different.

ok.. I'll do..
and hey, thanks a lot for your help man :cool:

Raja@ASUS
03-27-2012, 02:58 PM
No problems, Most PSU vendors will advertise ErP/EUP as a feature:

Newegg for example does not list Erp for your PSU:
http://www.newegg.com/Product/Product.aspx?Item=N82E16817151095
(http://www.newegg.com/Product/Product.aspx?Item=N82E16817151095)
But does for this Antec model:

http://www.newegg.com/Product/Product.aspx?Item=N82E16817371044
(http://www.newegg.com/Product/Product.aspx?Item=N82E16817371044)

So I suppose you need to check each model carefully and confirm with the retailer and Antec when buying.

TBH, you are going to spend more money on replacing the PSU than you will save due to ErP.... Just a thought. :P





(http://www.newegg.com/Product/Product.aspx?Item=N82E16817151095)

HK-47
04-08-2012, 02:35 PM
I was wondering if it is normal with ERP enabled with a corsair AX1200 to get 2 power cycles when pressing the power button to turn the system on. I know this happens normally when I unplug the PSU from the wall when ERP is disabled. Also with ERP enabled I notice a small amount of power still getting to my USB ports. My WIFI USB light is dim and I can still charge my wireless headset and my mouse lights on my razor mouse are dim. All the lights I mentioned are a lot more dim with ERP enabled.

Edit:

Never mind about the power on the USB. I had a USB cable connected to my monitor and that was powering my USB devices through my monitor.

Question still about the double power cycle.

Thanks

Raja@ASUS
04-08-2012, 02:41 PM
The power cycle "symptoms" you describe are normal with ErP enabled. Provided the power consumed at AC is less than 1W the system meets the ErP directive.

HK-47
04-08-2012, 02:46 PM
OK thanks. The monitor back feeding power had me confused. USB charging was off and ERP enabled and devices still had power.

Raja@ASUS
04-08-2012, 02:50 PM
A small amount of leakage is permitted in the directive, so nothing to worry about if you have a PSU that does that.

You monitor however is in breach of USB spec, there should be no leakage of power on the USB input...

chrsplmr
04-30-2012, 01:09 PM
Raja .. when you are done with your other piles .. start on this one.
(btw..your check is on the bottom .. that Asus .. such a sense of humor.)
8302
..or was it this one ? hahaha .. honest, it's should be here somewhere.
8303
Raja++ .. always ..

Great thread, thank you all. (Look Ma, Im accidently Learning.).c.

Sofyan88
06-02-2012, 06:35 PM
Update: 06-03-2012

Today, I'm try the PSU with ErP/EuP support as Raja@ASUS Recommendation. have to Enabled ErP option on BIOS
and the problem still same. USB Power still ON, even the Computer is Shutdown

I'm using the Seasonic P860. Platinum
so, the problem is not solved... yet.

anyone have same issues with me?

Raja@ASUS
06-03-2012, 09:31 AM
Update: 06-03-2012

Today, I'm try the PSU with ErP/EuP support as Raja@ASUS Recommendation. have to Enabled ErP option on BIOS
and the problem still same. USB Power still ON, even the Computer is Shutdown

I'm using the Seasonic P860. Platinum
so, the problem is not solved... yet.

anyone have same issues with me?


Depends how the PSU handles ErP. Up to 1W of power from AC can be supplied in tolerance of ErP spec. Corsair AX range switches off 5VSB with ErP, never tried Seasonic.

dubez
05-16-2013, 08:27 PM
Hello! I am new on this forum but, i have same problem. I just build my new system:
PC Specs:
Motherboard: Asus Rampage IV Extreme
GPU: SLI 2x Asus GTX 680 DirectCU II TOP @ 1201 Mhz
CPU: i7 3930k 6 core @ 4,3 GHz
CPU Cooling: Corsair H100i
Case: Nzxt Phantom 820
Memory: 4 x 4GB Corsair Vengeance 1866Mhz CL9 Red
SSD: Ocz 128Gb SSD (boot)
HDD: 2x 1TB 7200rpm
Soundcard: Asus Xonar Phoebus
PSU: OCZ ZX Series 1250w 80+ Gold, Full Modular
Dvd: Asus DRW 24B5ST
Lamptron FC6 Fan controller

I have CM Storm Sirus headset and after i shutdown my pc, my headset lights are still on. I have tried with erp enabled and disabled... i have to everytime switch off my psu after shutdown... this is making me crazy. really! I need help too. My mouse and keyboard goes off an all other lights but, my headsetlights are still on and i have tried with all usb ports and dosent make any difference. Please help!

Nodens
05-16-2013, 11:11 PM
Your particular PSU does not switch off the USB power with ErP so there is nothing you can do about it. If it bothers you that much buy another PSU that does.

izajasz
05-18-2013, 10:15 AM
I had my Razer Black Widow occasionally stay light up after shutdwon, thats how ive found this, but ERP is not that ideal when overcloked. For me it cold boots twice if multi set higher than 43x ; (

Nodens
05-18-2013, 03:01 PM
I had my Razer Black Widow occasionally stay light up after shutdwon, thats how ive found this, but ERP is not that ideal when overcloked. For me it cold boots twice if multi set higher than 43x ; (

See answer on your thread on why that happens:)

ThunderLips
03-30-2014, 08:33 PM
i have the same probleme anybody find the problem ?????

Raja@ASUS
03-30-2014, 09:08 PM
Problem is how PSU support ErP. If your PSU supports it like Corsair AX1200, then enable ErP in APM section of UEFI to turn off 5VSB to USB.

ThunderLips
03-30-2014, 10:16 PM
ok if i understand if my psu dont support the erp mode my usb still on after shuntdown

i have a antec tpq-1200 and with the erp enable or not my usb is on

Raja@ASUS
03-31-2014, 06:40 AM
Yes - that depends on how the PSU suports ErP. Not all PSUs turn power off to 5V.

gabbo
04-01-2014, 02:13 PM
I have the same issues, my qpad mk-85 lights will stay on after shutdown, and mice steelseries sensei. I have corsair ax1200 and ErP is enabled, never had this issue before.

Raja@ASUS
04-01-2014, 03:48 PM
I dont have that issue on my board/PSU.

ErP will disable if you use AI Suite and set Ai Charger enabled for standby charging..