PDA

View Full Version : Intel Chipset Driver 9.4.0.1007 WHQL target X79/C600 availible now!!!



R4E3960X
01-28-2013, 12:51 PM
Newiest Intel X79/C600 chipset driver available now!!!

Check :: http://www.station-drivers.com/forum/viewtopic.php?f=32&t=4295

:o:o:o:o:o:o:o

tistou77
01-28-2013, 02:02 PM
I tested, it's just for "Management Engine Interface" I think

16459

16460

In the device manager, there is no Intel Management Engine Interface but this

16461

This is not the version 8.1.xxxx for the driver, it is better to return the 8.1 or keep this one (1.2.3.xxxx)?
And "MeInfo" to know the version of firmware and driver Engine Management does not work

An alternative?

Thanks

BOLTS4BREKFAST
01-28-2013, 02:50 PM
I tested, it's just for "Management Engine Interface" I think

16459

16460

In the device manager, there is no Intel Management Engine Interface but this

16461

This is not the version 8.1.xxxx for the driver, it is better to return the 8.1 or keep this one (1.2.3.xxxx)?
And "MeInfo" to know the version of firmware and driver Engine Management does not work

An alternative?

Thanks

I say if it isnt broke dont fix it! :)

tistou77
01-28-2013, 02:54 PM
It is always better to updates (bugfix, new, etc ...), I think

Unixsystem
01-28-2013, 04:14 PM
Am I missing something? I run setup and it says "This computer does not meet the minimum requirements for installing the software."

R4E3960X
01-28-2013, 05:04 PM
As trying this one daily, There are no performance improvement overall versus 8.10.1275 05/10/2012 ME driver from Intel. But after read
documents following this driver. The 8.10.1275 ME driver and 8.1.20.1336 ME firmware are design for Ivy Bridge based CPUs.

This new one driver was design for Intel Xeon E5 family processors (which use Sandy Bridge E/EP based CPUs). If you notice the date of this driver from device manager. It was the same as 8.10.1275 ME driver. So I think this one is the lastest Sandy Bridge E/EP CPUs Management Engine driver from intel. And It should be suitable for both X79/C600 system comparable with 8.10.1275 everyway.

For my system : This driver is ok.:o

tistou77
01-28-2013, 05:31 PM
The driver 1.2.3.2002 is to October 2012, the 8.1.10.1275 is to July 2012.
You keep what driver? the new (1.2.3) or the old? (8.1.10) with the firmware ME 8.1.20.xxxx

Thanks ;)

PS: R4E3960X, You can put a screen of your device manager to see if it's like me for MEI

Unixsystem
01-28-2013, 05:59 PM
Driver 8.1.10.1275
FW Version: 8.1.20.1336

Kenzolo
01-29-2013, 12:16 PM
Am I missing something? I run setup and it says "This computer does not meet the minimum requirements for installing the software."

How can I solve it?

tistou77
01-29-2013, 12:29 PM
The driver 1.2.3.2002 is to October 2012, the 8.1.10.1275 is to July 2012.
You keep what driver? the new (1.2.3) or the old? (8.1.10) with the firmware ME 8.1.20.xxxx

Thanks ;)

PS: R4E3960X, You can put a screen of your device manager to see if it's like me for MEI

Up R4E3960X :D

Thanks

R4E3960X
01-29-2013, 12:43 PM
http://image.ohozaa.com/i/ee5/cKMizJ.JPG (http://image.ohozaa.com/view2/wC6tspGhYpmLNCQn)
Here is my driver installed. (Due I used Thailand's region the year display in Thai's style):cool:

R4E3960X
01-29-2013, 12:56 PM
How can I solve it?

You must going to device manager. Then select system device and expand it. After that select Intel Management Engine then right-click choose
"update driver". Select have disk and then point to your lastest intel chipset folder. Choose next it will found " Intel C600 Series Management Engine Interface -1D3A " . then next to install it. After that try to run setup again. :cool:

tistou77
01-29-2013, 01:10 PM
http://image.ohozaa.com/i/ee5/cKMizJ.JPG (http://image.ohozaa.com/view2/wC6tspGhYpmLNCQn)
Here is my driver installed. (Due I used Thailand's region the year display in Thai's style):cool:

Thanks ;)

you have

ME firmware: 8.1.20.xxxx
MEI driver: 1.2.3.2002

Right?

But it requires to install two drivers Chipset Software with X79/C600 for all?
The 9.3.0.1026 and 9.4.0.1007, is that right?

Thanks so much

Kenzolo
01-29-2013, 01:19 PM
You must going to device manager. Then select system device and expand it. After that select Intel Management Engine then right-click choose
"update driver". Select have disk and then point to your lastest intel chipset folder. Choose next it will found " Intel C600 Series Management Engine Interface -1D3A " . then next to install it. After that try to run setup again. :cool:
Thanks :) work

RonanC
01-29-2013, 01:24 PM
might try these, all the other intel rste drivers i was getting storport.sys BSODS on my rive, had to go back to msachi..

izajasz
01-30-2013, 10:33 PM
Thanks ;)

you have

ME firmware: 8.1.20.xxxx
MEI driver: 1.2.3.2002

Right?

But it requires to install two drivers Chipset Software with X79/C600 for all?
The 9.3.0.1026 and 9.4.0.1007, is that right?

Thanks so much

I would like to know if i should install 9.3.0.1026 first and then 8.10 mei and then 9.4.0.1007 ? Or just install 9.4.0.1007 alone ? Does 9.4.0.1007 contain other drivers besides mei ?

tistou77
01-31-2013, 09:08 AM
I would like to know if i should install 9.3.0.1026 first and then 8.10 mei and then 9.4.0.1007 ? Or just install 9.4.0.1007 alone ? Does 9.4.0.1007 contain other drivers besides mei ?

The 9.4.0.1007 contain only drivers MEI (for X79/C600) must also install 9.3.0.1026 (I think)