View Full Version : DVD ROM not detected in BIOS - new build

07-23-2011, 09:33 PM
Hi all, first build in more than 6 years - lottsa new stuff. Water cooling a Max iv extreme rev b.

On boot, initially wouldn't recognize any hdd, cdr, dvd, etc. After a couple of boots and a cmos reset, it now recognizes my Corsair Force GT SATA 3 120 gb, but will not recognize any optical drives.
Mine are old ide's with a SATA to IDE dongle. I have tried CSEL, Master, Slave, Nothing. I have reset AHCI to IDE on Intel and Marvell. Just won't detect the drive.

Other minor probs, but nothing that would suggest any mobo issue. Get "A2" led when in ahci and "A3" when in ide, with or without the optical drive connected, so don't think this error code applies to the non detected drive - presume it notes the unformatted drive. Could boot to usb 3 jump drive to install OS, but that still won't help me with detecting optical drive in bios.

Any suggestions would be deeply appreciated.
Specs: I7 2600k, 8 Gb Mushkin 2133, GTX 560 Ti (water cooled also), above SSD, WD caviar black 750 Gb 64 mb cache sata 6 (but not connected yet), CoolMax 950w PSU - molex not connected to mobo as using only 1 gpu.

Curiously, while in bios, cpu temps are running 43C, socket 23C. This is lots hotter than my dual core ran with same setup even oc'd 50%. Checked compound and great seal/application. That's another post....

Thanks in advance

07-23-2011, 10:03 PM
Welcome to the forums Yursturly

Never used one of those dongles but I wonder if it has RAID firmware on it?

I know that if you use a SATA to IDE pci card you must reset the firmware to a base firmware before it will work with optical drives.

07-23-2011, 10:21 PM
Thanks, Kipper. Nope, no raid firmware that I know of. I used these in my last build in '05 or '06 - was a gigabyte GA965P DS3 and I had a dvdrom and a cdrom using the dongles and they worked fine. HOWEVER, that setup WAS a RAID0 using the old raptors... I also had a SATA HDD for data, it worked great, too.
Checked, and there's no firmware to change/update. These things were, like, 5 bucks each. I didn't want to have to scrap the old drives because I use opticals about as much as floppies any more. But, one does need them from time to time, if just to transfer a software to hdd or usb jump drive.
Thanks again for the post. Surely someone has had this problem besides me. Will have a SATA dvd rom in about an hour, we'll see if bios can recognize that! If not, and no suggestions by Monday, may have to see what sort of tech support ASUS has these days.

07-24-2011, 03:45 AM
Well, however one gets the answer, it's always nice to have it out there for the ones who come afterwards.

Bought an HP dvd1260i internal sata optical drive. Connected, recognized, works like a charm.

For some unknown reason, the SATA - IDE dongles are not detected by the Maximus IV Extreme Rev B mobo. I got 6 years out of these, so they are now retired into the circular file....

Regards to all. Will Post some info after up and running.

07-24-2011, 05:39 AM
Yea, the old days of IDE opticals. There are a couple of good PCIe IDE cards that work great but with the new SATA burners going for as little as 20.00 doesn't make much sense to spend more than that for an add-on card.