PDA

View Full Version : ASUS ARES - Fan speed 100% -> X%



Misklahr
11-09-2011, 09:08 PM
When I enable the manual fan control in CCC, the fan goes up to 100% and then slows down to the value I entered. I use MSI afterburner, so everytime I start my computer, the fan goes up to 100%.

Does it have to be like this or can I prevent this?

Brian@ASUS
11-10-2011, 08:26 AM
you should use either smartdoctor or gputweak. msi afterburner is not coded to run properly with ares

rocknroll237
11-10-2011, 07:54 PM
Same thing going on here, might try smartdoctor... Misklahr, do you get fan fluctuation when you startup your pc and which drivers are you running?

Brian@ASUS
11-10-2011, 09:56 PM
on startup it should ramp up and ramp down

in windows it should not ramp up to 100%. could be driver related. try using smartdoctor or gpu tweak.

update**
in windows it will ramp up to 100% and then ramp down to normal temps:fan rotation. do you experience this in auto fan mode or only manual?

it could be the way the vbios was configured but i would see how smartdoc does

rocknroll237
11-11-2011, 04:31 PM
Thanks for the quick reply. - I'm glad to hear that fan fluctuation (the fans going from 20% to 28% and back to 20% every few seconds) is normal during startup.

Btw, the fans only ramp up to 100% when a speed is manually selected in the Catalyst Control Centre.

Do you know where I can find custom Ares drivers? I have problems with the latest ATI drivers. Windows keeps installing 5900 drivers by default and it's really annoying me! I'll try the Ares drivers from 2010 on the Asus site, but I don't know if they're much good.

The thing is, the Ares is a VERY expensive card, it's only a year old and it should work with the latest drivers! Surely AMD can add support to this card?

I'd hate to see the Asus Rog Mars 2 users suffer from driver issues.

Misklahr
11-23-2011, 05:41 PM
GPU Tweak did work, to 95%. Sometimes the fan goes up to 100% and then down, and sometimes not.
Also, if you are not using a keyboard from USA, in my case, a Swedish keyboard, the Alt Gr button is disabled when GPU Tweak is running.
The user defined fan speed settings should be better done, and not look like "stairs"
http://img846.imageshack.us/img846/669/asddfr.png

Misklahr
11-29-2011, 06:34 PM
The Alt Gr button issue is fixed, I just had to change the hotkey for the profiles.
The fan speed at 100% issue is still there though.

Misklahr
06-06-2012, 12:33 PM
I have now changed my motherboard, CPU and ram. I also have my ASUS ARES in crossfire with my XFX 5870, but the CPU fan speed issue is still there.
I have no other programs installed, but Catalyst Control Center (formatted computer).
But when I set the fan control from automatic to manual, the GPU fan speed goes up to 100%, then drops down to the manually selected value.
What do I do to make the fan speed go to the manually selected value directly, without going up to 100%?