Search:

Type: Posts; User: silis

Search: Search took 0.01 seconds.

  1. Yeah hiviz is a pro he handles this kind of stuff

    Yeah hiviz is a pro he handles this kind of stuff
  2. The issue can be memory, psu, gpu, i doubt mobo...

    The issue can be memory, psu, gpu, i doubt mobo at this time or unstable system its hardware related thats for sure. I had that excact same error report when i had a radeon 6950 that was faulty, but...
  3. Yes i know, i mean maybe it is faulty. Have you...

    Yes i know, i mean maybe it is faulty. Have you tested your system that it is stable prime95, or another stress programs? You havent had any BSOD's havent you at idle etc?
  4. Sounds like hardware problem, im pretty sure it...

    Sounds like hardware problem, im pretty sure it is your psu.
  5. I flashed mine p67 board with latest bios and it...

    I flashed mine p67 board with latest bios and it went fine. There is something wrong with the bios in mive-z i think they should take it down, i have uefi showing vccio instead of vccsa/io in maximus...
  6. Google is always your friend, just stick it in...

    Google is always your friend, just stick it in the lower one it is 100mb, upper one is 1gb.
  7. Replies
    10
    Views
    3,016

    Heeyy i want one too....sniif.

    Heeyy i want one too....sniif.
  8. Nah, seems like i had unstable oc i was little...

    Nah, seems like i had unstable oc i was little bit shy with cpu and vccsa voltages..zzzzzzzzzzzzz....hoping this is the case.
  9. Yeah ofcourse, sure i did always. I flashed bios...

    Yeah ofcourse, sure i did always. I flashed bios back to 3203 lets see how it goes, these little toys :D
  10. MIVE-Z After gpu change random cold boot issues

    So i am with this 34 problem wagon now too. After i changed my video card from gtx 570 to gtx 680, i get random no posts / no signal to monitor with debug led 34 and boot device led on. It does start...
  11. Replies
    23
    Views
    3,516

    Yes, huh, 3203 bios is really buggy i did get...

    Yes, huh, 3203 bios is really buggy i did get bsod's in win7 splash screen and had one cold boot issue with debug code 0b. 1004 is most stable for me, i have mive-z too myself.
  12. Replies
    14
    Views
    3,713

    No problem, i know the feeling it isn't nice.

    No problem, i know the feeling it isn't nice.
  13. Replies
    14
    Views
    3,713

    Use ROG connect, just put a usb stick back of the...

    Use ROG connect, just put a usb stick back of the motherboard, bios renamed to M4E.ROM and push rog connect switch from the back. http://www.youtube.com/watch?v=xGGGrZl6zV0
  14. I prefer use linux with vmware much less...

    I prefer use linux with vmware much less hassle-free.
  15. Replies
    8
    Views
    2,098

    1.Improve system stability. 2.Improve memory...

    1.Improve system stability.
    2.Improve memory compatibility.
    3.Support new CPUs. Please refer to our website at: http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us
    * Enable support...
  16. Replies
    13
    Views
    1,769

    Do yourself a favor, disable and uninstall that...

    Do yourself a favor, disable and uninstall that lucid virtu crap, go to uefi and in advanced tab there is a 'system agent configuration' then go "initiate iGPU" change that to disabled. Btw it would...
  17. Replies
    8
    Views
    2,333

    Nice thanks, i guess this fixes my old ps2...

    Nice thanks, i guess this fixes my old ps2 keytronic keyboard(pretty old hehe) hang in windows, it was fixed with the latest bios in my sabertooth p67 too ! Seems that they added memory remap feature...
  18. Replies
    9
    Views
    1,800

    You should look bug check code in event viewer,...

    You should look bug check code in event viewer, im guessing you have a bad or unstable ram. Even if you passed memtest, try with one stick each and run prime 95 blend gives you a error pretty fast if...
  19. Replies
    2
    Views
    1,127

    Hehe okok, yeah i have silent fans so i notice...

    Hehe okok, yeah i have silent fans so i notice little changes easily, and my case is just 20cm away from me. Got a little oc to 4,5ghz, overall system is running great. Thanks for the reply!
  20. Replies
    2
    Views
    1,127

    Not so loud high pitched noise from psu

    Hi, i just changed to MIVE-Z and i noticed high pitched but not so loud sound coming from psu this is on idle. Tried with another psu and it was clearly louder on that, was an older enermax 1000w....
Results 1 to 20 of 20