+ Reply to Thread
Results 1 to 4 of 4

Thread: How to get 3d to work?

  1. #1

    How to get 3d to work?

    Never got manual with my refurbed 3de g74sx.

    Now do I need the glasses to get it to work?

    When Playing a sbs video I click the ROG(3D) button, it toggles 3d ON/OFF but the sbs video still stays as sbs and doesnt go to
    3d, nor does the 3d light come on.

    Now,
    I have run the steroescopic 3d setup in the nvidia control panel and it is switched on.

  2. #2
    ROG Guru: Blue Belt fuzon1337 +10 fuzon1337's Avatar
    Join Date
    Sep 2011
    Location
    Norway
    Posts
    878

    If you want the 3D to work when you're watching videos, then you have to use roxio cineplayer thate came preinstalled on your notebook.
    And yes you need the glasses for it to work

    Does the 3D start when you're playing any games?
    Asus G73SW-91058V 3D
    - Intel Centrino Ultimate-N 6300
    - BIOS 205

  3. #3
    ROG Guru: Blue Belt PILGRIM +20 PILGRIM's Avatar
    Join Date
    Oct 2011
    Location
    China
    Posts
    763

    Quote Originally Posted by imbloodyskintagain View Post
    Never got manual with my refurbed 3de g74sx.

    Now do I need the glasses to get it to work?

    When Playing a sbs video I click the ROG(3D) button, it toggles 3d ON/OFF but the sbs video still stays as sbs and doesnt go to
    3d, nor does the 3d light come on.

    Now,
    I have run the steroescopic 3d setup in the nvidia control panel and it is switched on.
    As fuzon13337 mentioned, you need a 3D-capable player software (e.g. Roxio CinePlayer or PowerDVD),
    and the glasses to be in 3D mode.

    If you're trying to use your G74 in 3D mode for the first time, consider configuring it by doing these steps:

    1. Re-charge the 3D glasses before using (should take about 2-3 hours charging via USB)

    2. Right-click monitor screen. Go to nVidia Control Panel > Display > Change Resolution:
    Check if native resolution is set at 1920x1080. No need to change the "60 Hz refresh rate".
    nVidia will reconfigure itself to 120 Hz when in 3D mode. "Color Depth" is at 32 bit.

    3. Still in nVidia Control Panel > Stereoscopic 3D > Setup Stereoscopic 3D > Run Setup Wizard
    (Don't tick "Enable Stereoscopic 3D" yet, it will enable itself later.)

    4. Now, you're in Setup NVIDIA 3D Vision, click next. It will ask you to turn on your glasses.
    Follow the remaining steps. (A green light should be seen at the IR emitter found beside the G74 camera,
    indicating 3D mode is turned on.) If the laptop has fully recognized your 3D glasses, click "Finish".

    5. Go back to nVidia Control Panel > Stereoscopic 3D > Setup Stereoscopic 3D > Enable Stereoscopic 3D >Apply.
    "Depth" is at default, "Stereoscopic 3D display type" is at "ASUS 3D vision laptop", click "Test stereoscopic 3D".
    (DON'T tick "hide stereoscopic 3D effects when game starts".) A dialog box will pop-up.
    Set "refresh rate" to 120 Hz, tick "Apply this refresh rate to all games", click "Launch Test Application".
    Now, you should see the built-in nVidia 3D demo. When satisfied, exit by pressing the escape button.

    If all goes well, you should be able watch and/or play in 3D mode.

    In my experience, the ROG button only enables/disables 3D during in-game.
    Last edited by PILGRIM; 04-27-2012 at 01:24 PM.
    ASUS G74SX-3DE

  4. #4
    Ah right,
    didnt get glasses with mine and havent got 3d program at the minute as did a fresh install.

    Just wanted to be sure the 3d was working correctly, but without glasses I guess will never know, mainly gonnabe using for watching
    movies (3d or not) through my 3d projector when garage/room eventually gets finished.

    Just thought clicking the 3d on/off would work.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts