Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 27

Thread: Sound still coming out from speakers with headphones plugged in

  1. #11
    ROG Member Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    5

    Same Problem

    Got mine from CompUSA / TigerDirect -
    Returned it - Paid return shipping
    Got a new one...
    Same problem...

    Plug headphones in, Leave them in - walk away from PC, it goes to sleep
    Come back - log in
    Chime from windows (ie sound) can be heard from the laptop speakers - loud too...
    But the Headphones are still plugged in...
    Updated audio driver -

    Re-imaged (using recovery DVDs)
    Would be nice for BIOS update or firmware or sound drivers to be fixed...

    Yes, I tried using multiple headphones..
    Yes I did ASUS update

    No I don't have any additional hardware installed...

    I can't attest to any other problems - only used the laptop 3 or 4 times -
    and I don't play games - so not sure of the graphic card performance..
    G75VW
    It is less than a week old -

    I have tons of ASUS stuff - including a P79X Pro MB and a few eeePC's
    This is sad for me - tech support wants me to mail my laptop to them -
    screw that -
    they will just send me another one w/ same problem...

  2. #12
    ROG Guru: Yellow Belt Array Woots's Avatar
    Join Date
    May 2012
    Location
    Atlanta, GA
    Reputation
    49
    Posts
    172

    I have G75 (bestbuy model) I also experience this issue. It seems to happen intermittently. I get audio that randomly starts playing out of speakers whenever it decides to do so. To fix it I have to unplug the headset and replug them back in again.
    Asus G75VW
    256GB Samsung 830 SATA III SSD
    750GB Seagate Momentus XT SATA III SSD Hybrid
    3TB WD MyBook USB 3.0 External HD
    Corsair Vengeance 16GB 1600MHZ
    Logitech G700 Wireless MMO Mouse
    X360 "Chrome Series"Wireless Controller
    Targus 17” Rolling Laptop Case


    LINKS:
    STEAM/ORIGIN ALL YEAR SALES TIPS
    G55/G75 DRIVER DOWNLOADS


    MOST COMMON PROBLEM: G55/G75 BAD GAME PERFORMANCE
    SOLUTION: IS YOUR AC POWER PLUGGED IN? IF NOT, PLUG IT IN!


  3. #13
    ROG Enthusiast Array waynes26's Avatar
    Join Date
    May 2012
    Location
    Canberra Australia
    Reputation
    10
    Posts
    63

    Hi

    I had a go at trying to replicate the isue. But mine appears to be working ok.

    This is what i did.
    Play song can hear thru all speakers.
    Pluged in headphones, sound only thru headphones.
    Put laptop to sleep
    Woke it up started song again and sound only thru headphones.

    If i mised something let me know and i will give it a go.
    G75vw-91132v
    i7 3610QM
    16 GB SDRAM
    GTX 670M
    17.3" FHD 3D LED Backlight
    1x 240gb Intel 520 1x 1TB 5400rpm

  4. #14
    ROG Enthusiast Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    43

    Quote Originally Posted by waynes26 View Post
    If i mised something let me know and i will give it a go.
    As others have said, it's intermittent.

  5. #15
    ROG Enthusiast Array waynes26's Avatar
    Join Date
    May 2012
    Location
    Canberra Australia
    Reputation
    10
    Posts
    63

    Good new for me than, i have now gone thur it more than 10 times, and it is still ok.

    May be i got a good one??????
    G75vw-91132v
    i7 3610QM
    16 GB SDRAM
    GTX 670M
    17.3" FHD 3D LED Backlight
    1x 240gb Intel 520 1x 1TB 5400rpm

  6. #16
    ROG Guru: Orange Belt Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    272

    Quote Originally Posted by waynes26 View Post
    Good new for me than, i have now gone thur it more than 10 times, and it is still ok.

    May be i got a good one??????
    dont be to sure about that bro, my g55 i tried to replicate the problem over 20 to 30 times but the sound doesnt comes out from the speakers when headphone attached..i was on cloud nine thinking that i got a good unit..all of a sudden, 3 days ago, the issue occured, i unplugged the hesdpones and attached them again and the sound from the subwoofer dissapear..then i tried to replicate again but didnt occur after that and since i updated my drivers..guess what im trying to tell it thats is occurs randomly due to driver issue..issue happened to me once and only once

  7. #17
    ROG Member Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    5

    Quote Originally Posted by waynes26 View Post
    Hi

    I had a go at trying to replicate the isue. But mine appears to be working ok.

    This is what i did.
    Play song can hear thru all speakers.
    Pluged in headphones, sound only thru headphones.
    Put laptop to sleep
    Woke it up started song again and sound only thru headphones.

    If i mised something let me know and i will give it a go.

    It is random problem - I can't find the exact pattern.

    Another way I have seen this happen:

    1.) put a DVD in - w/ headphones plugged in
    2.)Watch DVD with windows media player
    3.)pause DVD for 10-15 minutes
    4.)hit play on windows media player (headphones still plugged in)
    5.)audio comes out headphones as well as laptop speakers

  8. #18
    ROG Enthusiast Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    45

    I have this problem, but here is a temp fix, I just unplug and replug the headphones while the audio is still on, it seems to do the trick for me. It's quick temp fix.

  9. #19
    ROG Enthusiast Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    45

    You are right, unplug and plug back in and that fixes the problems.
    G75VW-BBK5

  10. #20
    ROG Enthusiast Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    46

    i don't think it is a hardware issue, it seems to be a driver issue.

    i uninstalled the via drivers and let windows sort out its own drivers. this has completely solved this problem, however using the Fn+volume keys no longer change the volume when headphones are plugged in, only when on speakers.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •