+ Reply to Thread
Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 57

Thread: Asus G75VW - Black screen on boot up

  1. #1
    ROG Member Espenh +10
    Join Date
    May 2012
    Posts
    5

    Asus G75VW - Black screen on boot up

    I just got myself an Asus G75VW. I'm really happy with this one. But today when I woke up, I turned on my computer as I usually do when I wake up, and then there is just a black screen when the computer is booting up. Even the ROG logo doesn't show up, I can hear the windows boot up sound when it's done booting up, but there is still a black screen. So I went upstairs to see if someone else had the same problem (using this computer), I could not find anything that could help. Then I went down again, and it's still just black... I got my computer last thursday and it have never happened before now. Yesterday, I did update all my drives using the Asus Live Update, maybe that's the problem? I really hope someone can help me on this! I'm really frustrated right now, I need to play Diablo, haha.

  2. #2
    ROG Guru: Green Belt john_from_ohio +20
    Join Date
    May 2012
    Posts
    615

    Do you have any backups? Did you create the 3 recovery DVD's?

    You can try powering it off by holding power button down for 5 seconds ... wait a minute ... power it back up again ...

  3. #3
    ROG Guru: Blue Belt fuzon1337 +10 fuzon1337's Avatar
    Join Date
    Sep 2011
    Location
    Norway
    Posts
    878

    Hi @Espenh

    It could be the magnetic sensor messing up, so close the screen and open it up again (when powered off)

    You could try to take out the battery from the notebook, then hold down the power on button for 30 - 45 seconds, then put the battery back in, any difference ?

    Also if you connect an external screen, still black or does it show the bootup?
    Asus G73SW-91058V 3D
    - Intel Centrino Ultimate-N 6300
    - BIOS 205

  4. #4
    ROG Guru: Gold Belt dstrakele +75 dstrakele's Avatar
    Join Date
    Sep 2011
    Location
    USA
    Posts
    4,437

    From what I've read about this issue in other threads (see http://rog.asus.com/forum/showthread...ll=1#post95692), booting into a black screen is typically a hardware issue. Since you hear Windows complete startup, I suspect a bad LVDS cable connection, bad cable, electrical short, or faulty power supply.

    Regardless of the cause, I think you need to throw this one back. Contact your retailer and exchange your defective laptop for a new unit. Let the retailer and ASUS deal with it.

    Don't let anyone talk you into an RMA. You should not have to wait for ASUS to repair your brand new laptop. Get one that works or accept the refund if your model is out of stock.

    Since moving or manipulating (or even rebooting) the laptop may sometimes temporarily resolve the issue; I recommend videotaping the black screen startup with your cell phone to document the problem. It may be useful if you can't reproduce the issue for the retailer.
    Last edited by dstrakele; 05-19-2012 at 01:14 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  5. #5
    ROG Member Espenh +10
    Join Date
    May 2012
    Posts
    5

    I managed to fix it, but I forgot to post it here. What I did, was that I took out the battery from the notebook, placed it in again, then I held down the power button for 20 seconds and then it worked just fine, just like Fuzion said. Thanks for answers though!

  6. #6
    ROG Guru: Gold Belt dstrakele +75 dstrakele's Avatar
    Join Date
    Sep 2011
    Location
    USA
    Posts
    4,437

    From my experience viewing threads on this issue, that is only a temporary fix.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  7. #7
    ROG Guru: Blue Belt fuzon1337 +10 fuzon1337's Avatar
    Join Date
    Sep 2011
    Location
    Norway
    Posts
    878

    Quote Originally Posted by dstrakele View Post
    Regardless of the cause, I think you need to throw this one back. Contact your retailer and exchange your defective laptop for a new unit. Let the retailer and ASUS deal with it.

    Don't let anyone talk you into an RMA. You should not have to wait for ASUS to repair your brand new laptop. Get one that works or accept the refund if your model is out of stock.
    I would do as @dstrakele is mentioning about this. You should't have issues when this notebook is brand new. How old is it? are you still under the retailers policy return ?

    It's better to get a new unit without problems than a unit that already shows problems =/
    Asus G73SW-91058V 3D
    - Intel Centrino Ultimate-N 6300
    - BIOS 205

  8. #8

    Thumbs up

    I am seriously disappointed.

    I have the exact same problem, 3 days after receiving this system. One hour it was flawless, then literally the next hour, it completely ceased to operate correctly. No BIOS, no ROG logo at boot-up, NOTHING. I was having an amazing time with it, as it IS a fantastic laptop, but this is devastating, and terrible timing. I really needed this new laptop to get some work done by June 8th, now I am stuck with an RMA and sending it back.

    I enclosed a note on the keyboard, so that when the repair guys at ASUS open up the returned product, they can read what happened and what I expect as compensation. I wrote my number on it asking whoever is repairing / replacing it to give me a call and have a little chat with me about this situation.

    I spent nearly $3,000 for this thing, with all the extra stuff etc. I knew something was up when the computer first arrived. When I opened it up, all the panels were out of place and not popped in correctly, on the bottom and the display panel. I let it go, since the laptop worked fine. Now it is testament to how poorly and hastily put together this stuff is. I ordered mine from Xotic PC, by the way, if anyone was wondering.

    Edit: I did call Tech Support, and after trying several potential solutions that failed to fix it, and as kind as they were, the only thing they said I could do is return it for repairs. I really didn't want to have to waste my time with this crap. Seriously aggravating.
    Last edited by Tristamus; 05-25-2012 at 05:40 AM.

  9. #9
    ROG Guru: Gold Belt dstrakele +75 dstrakele's Avatar
    Join Date
    Sep 2011
    Location
    USA
    Posts
    4,437

    Quote Originally Posted by Tristamus View Post
    I have the exact same problem, 3 days after receiving this system. One hour it was flawless, then literally the next hour, it completely ceased to operate correctly. No BIOS, no ROG logo at boot-up, NOTHING.
    I ordered mine from Xotic PC...
    Why didn't you just return the laptop? http://www.xoticpc.com/ourwarranty_new1.php states you had a 15 day "NO QUESTIONS ASKED" Return Policy from Xotic PC.
    Last edited by dstrakele; 05-25-2012 at 12:14 PM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  10. #10
    ROG Guru: Orange Belt Holy +10
    Join Date
    Jan 2012
    Location
    Tejas
    Posts
    317

    Then you can order a new one with that or have it refunded in whole. Exxept shipping.
    G75vw DS71
    3610QM I7
    16GB Ram 1600mhz
    750GB+120GB(patriot pyro)
    Nvidia gtx 660m
    Purple Keyboard mod
    Proud Owner of a GTX 660ti DC-II

+ Reply to Thread
Page 1 of 6 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts