Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Asus Maximus V : how / where to disable igpu

  1. #1
    ROG Member pegaz_001 +10 pegaz_001's Avatar
    Join Date
    May 2011
    Location
    Italy
    Posts
    7

    Asus Maximus V : how / where to disable igpu

    Hi people! i've got a problem! this is what :

    since last yesterday i was running my gene z77 paired with a 3770K on phase change, all worked perfectly , yesterday i decided to turn the cpu cooling on water , when i powered on i went into the bios and i saw that the igpu was enabled, but i didn't do that !!

    now i really nead to disable it since it draws precious v from the cpu!! i didn't find any usefull post on the web to disable the igpu .. and in the bios there's no place to "DISABLE" igpu .... what should i do?! what's the problem, and why did the igpu enabled by it self?! please help me!! Thanks A Lot!

  2. #2
    ROG Enthusiast Doco +10 Doco's Avatar
    Join Date
    Jan 2012
    Location
    Ireland
    Posts
    63

    Sorry I mightn't be much help, but hoping its similar to the maximus extreme 4 z - in the bios across the top tabs go to advanced, then under the advanced tab go into "system agent configuration" and just disable "initiate igpu" - that should be it - though I may be wrong lol
    i7-2700K @ 1.33v 4.6ghz/ Asus Maximus Extreme IV-Z
    Nzxt Phantom + Nzxt Havik 140
    His IceQ7950 3G/Corsair VX550
    Finally Updated to Windows 7!

  3. #3
    ROG Enthusiast roblion +10 roblion's Avatar
    Join Date
    May 2012
    Location
    UK
    Posts
    52

    BIOS > Advanced > System Agent Configuration > Graphics Configuration > Primary Display > PCIE (instead of iGPU or Auto)

    Of course, you have to have a discreet graphics card installed.
    Also, make sure your monitor cable is running from your graphics card to monitor not from motherboard to monitor.

    Intel Core i7 -2700K 4600MHz | Maximus V Gene | BIOS 0810 | 16Gb Corsair Vengeance LP @1600Mhz
    Gainward GeForce GTX 570 Phantom @Clock 750Mhz Shade 1500Mhz Mem 975Mhz 296.10 drivers
    24in ViewSonic VX2453 Series 1080p HD @1920 x 1080 60Hz
    2 x 120Gb OCZ-VERTEX3 ATA Device (SATA-III) | 1 x 1TB ST1000DM003 ATA Device (SATA-III) | Corsair 750 AX
    Corsair H100 4 x 120mm Noctua NF-F12 PWM (2 Push/2 Pull) | Xigmatek Gigas Black Case


  4. #4
    ROG Member pegaz_001 +10 pegaz_001's Avatar
    Join Date
    May 2011
    Location
    Italy
    Posts
    7

    thppate quegli

    Quote Originally Posted by Doco View Post
    Sorry I mightn't be much help, but hoping its similar to the maximus extreme 4 z - in the bios across the top tabs go to advanced, then under the advanced tab go into "system agent configuration" and just disable "initiate igpu" - that should be it - though I may be wrong lol
    its not the same ... i don't have any "initialite igpu"

    Quote Originally Posted by roblion View Post
    BIOS > Advanced > System Agent Configuration > Graphics Configuration > Primary Display > PCIE (instead of iGPU or Auto)

    Of course, you have to have a discreet graphics card installed.
    Also, make sure your monitor cable is running from your graphics card to monitor not from motherboard to monitor.
    i've already done that, and it doesn't work .. that's why i'm here to ask what the h*** must i press to disable it

  5. #5
    Super Moderator Praz +75 Praz's Avatar
    Join Date
    Apr 2011
    Location
    Midwest, USA
    Posts
    2,166

    It is not possible to completely shutdown the iGPU. As noted above set Primary Display to PCIe. Also set iGPU Multi-Monitor to disabled. With these settings and the display connected to the discrete graphics card and the Virtu MVP software disable power draw will be minimal.

  6. #6
    ROG Member pegaz_001 +10 pegaz_001's Avatar
    Join Date
    May 2011
    Location
    Italy
    Posts
    7

    Quote Originally Posted by Praz View Post
    It is not possible to completely shutdown the iGPU. As noted above set Primary Display to PCIe. Also set iGPU Multi-Monitor to disabled. With these settings and the display connected to the discrete graphics card and the Virtu MVP software disable power draw will be minimal.
    are you sure? why then it was not enabled before yesterday? in the bios it wasn't even showing anything about igpu .... on windows too ..... i'm sure there's a way to disable it and let it disappear from bios, this because as i said before it was not present in the bios .... is that because i was on subzero cooling? this is the only fact i'm thinking about since it came out right from the moment i liquid cooled the cpu .....

  7. #7
    ROG Guru: Blue Belt 8 Pack +30 8 Pack's Avatar
    Join Date
    Nov 2011
    Location
    U.K
    Posts
    916

    Which bios version are you on my friend and I will check this when I boot up tomorrpw I can honestly say I have only ever seen the details for onboard graphics once when I was using it for an IGPU 3D mark 06 competition on HW bot.

    Its certainly not showing in my bios last time I looked.

  8. #8
    Super Moderator Praz +75 Praz's Avatar
    Join Date
    Apr 2011
    Location
    Midwest, USA
    Posts
    2,166

    Seems to be some confusion as to enabled/disabled and shutting the iGPU down in reference to its power draw. The iGpu can be enable/disable as far as being able to send a signal to a connected monitor. The voltage to the iGPU can not be turned off. This is true even when the iGPU is disabled. Also, the rail that supplies the iGPU voltage is separate from the rail that supplies the CPU voltage. So your concern in your first post regarding the iGPU taking needed voltage from the CPU is unfounded.

  9. #9
    ROG Member pegaz_001 +10 pegaz_001's Avatar
    Join Date
    May 2011
    Location
    Italy
    Posts
    7

    Quote Originally Posted by 8 Pack View Post
    Which bios version are you on my friend and I will check this when I boot up tomorrpw I can honestly say I have only ever seen the details for onboard graphics once when I was using it for an IGPU 3D mark 06 competition on HW bot.

    Its certainly not showing in my bios last time I looked.
    i was using a beta bios, raja@asus pointed me to that some days ago ... the bios was 0078 ..... and i never saw any IGPU voice in the bios since i opened this thread so dunno what to say ...... btw i went on asus page, downloaded the latest bios and it fixed it, now it doesn't show anymore on bios and windows !!

    Quote Originally Posted by Praz View Post
    Seems to be some confusion as to enabled/disabled and shutting the iGPU down in reference to its power draw. The iGpu can be enable/disable as far as being able to send a signal to a connected monitor. The voltage to the iGPU can not be turned off. This is true even when the iGPU is disabled. Also, the rail that supplies the iGPU voltage is separate from the rail that supplies the CPU voltage. So your concern in your first post regarding the iGPU taking needed voltage from the CPU is unfounded.
    as i just said, problem fixed by updating bios from 0078 --> 0813 ..... now i can smile again


    thank you guys for the answers

  10. #10
    Super Moderator Praz +75 Praz's Avatar
    Join Date
    Apr 2011
    Location
    Midwest, USA
    Posts
    2,166

    Quote Originally Posted by pegaz_001 View Post
    as i just said, problem fixed by updating bios from 0078 --> 0813 ..... now i can smile again
    If uou leave iGPU Multi-Monitor Support disable it should stay fixed.

Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts