+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: G75 touchpad

  1. #1
    New ROGer LawHawk +10
    Join Date
    Jun 2012
    Posts
    1

    G75 touchpad

    Hello. I'm new here. I just got a G75. I have two touchpad questions.

    1. Two-finger scroll does not work for me very well. I would say that it works about 25% of the time I try to use it.

    2. More importantly, for marital relations, my wife is apparently the last person on earth who still really likes right-side scroll rather than gesture or anything like that. I've been digging into the control panel and I can't figure out a way to enable this. Do I need a new driver? Is there a way to accomplish this?

    Thanks in advance!

  2. #2

    Bump

    Bump..

    Same deal here i hate the two finger scroll and for the life of me cant figure out how to change it

  3. #3
    Super Moderator Zygomorphic +150 Zygomorphic +150 Zygomorphic's Avatar
    Join Date
    Mar 2012
    Location
    In the Orion arm of a spiral galaxy in the Local Group...
    Posts
    4,755

    Quote Originally Posted by LawHawk View Post
    Hello. I'm new here. I just got a G75. I have two touchpad questions.

    1. Two-finger scroll does not work for me very well. I would say that it works about 25% of the time I try to use it.

    2. More importantly, for marital relations, my wife is apparently the last person on earth who still really likes right-side scroll rather than gesture or anything like that. I've been digging into the control panel and I can't figure out a way to enable this. Do I need a new driver? Is there a way to accomplish this?

    Thanks in advance!
    Is it a synaptics touchpad? If so, go into Control Panel->Mouse->"Device Settings"->Settings (midway down on right). Select two-finger scrolling from tree list on left, and disable it.

    Being the "last person on earth who still really likes right-side scroll" - Wrong!!! I actually prefer side-scrolling...your wife seems to know her way around tackpads!
    I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
    http://rog.asus.com/forum/group.php?groupid=16
    We now have 178 people whose systems will not break! Yippee!
    LINUX Users, we have a group!
    http://rog.asus.com/forum/group.php?groupid=23

  4. #4
    ROG Guru: Green Belt c_man +20
    Join Date
    Jul 2012
    Posts
    691

    Disable this and you are good to go with 2 finger scroll.



    Or try to find a setting for it that works for you.

  5. #5
    New ROGer LarryS +10
    Join Date
    Jul 2012
    Posts
    4

    Quote Originally Posted by c_man View Post
    Disable this and you are good to go with 2 finger scroll.



    Or try to find a setting for it that works for you.

    Thank you c_man....finally that touchpad is responsive...

  6. #6
    New ROGer Fathis +10
    Join Date
    Sep 2012
    Posts
    1

    thank you

    Thank you
    + rep for that

  7. #7
    New ROGer Yellow11 +10
    Join Date
    Sep 2012
    Posts
    4

    c_man..

    How the heck do you get to that touchpad config screen.. (Can`t type question marks or other special characters here for the moment it seems)

    In my mouse Control Panel dialog, there is no `Device Settings`section anywhere. I remember initially configuring the touchpad using that dialog in the initial machine setup but have not been able to find it since.

  8. #8
    New ROGer jerdweez +10
    Join Date
    Jan 2013
    Posts
    1

    The settings for the touchpad are on the systray (the set of icons near the clock on the desktop). If you cant see the little touchpad icon, click the up arrow on the left, then double click the touchpad icon to get to the settings

  9. #9
    New ROGer derekc123 +10
    Join Date
    Apr 2013
    Location
    VA
    Posts
    4

    The problem with this solution is that the palm check is then disabled. It seems to me that the bottom line is that the touchpad and/or its software sucks. I don't understand why the would get rid of the side scroll feature.

    Quote Originally Posted by c_man View Post
    Disable this and you are good to go with 2 finger scroll.



    Or try to find a setting for it that works for you.

  10. #10
    New ROGer derekc123 +10
    Join Date
    Apr 2013
    Location
    VA
    Posts
    4

    Looks like I was able to answer my own question. Just go to the synaptics website and download the lasted driver. Issue solved.

    Synaptics_v16_3_15_1_C_XP32_Vista32_Win7-32_XP64_Vista64_Win7-64_Signed_Acme_Inc was the latest driver at the time of this post.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts