+ Reply to Thread
Results 1 to 8 of 8

Thread: [Problem]Laptop Toggles from AC/Battery mode all the time

  1. #1
    New ROGer Smeakys +10
    Join Date
    Feb 2011
    Posts
    1

    [Problem]Laptop Toggles from AC/Battery mode all the time

    Hello,

    My ASUS laptop toggles between AC/Battery mode. I have replaced the charger and it still toggles, leading me to believe that it is a battery issue. I was wondering, is there any way for me to stop getting the notifications that it is toggling? I find them annoying and not at all helpful as the occur all the time.

    It is a G73JH laptop.

  2. #2
    Brian@ASUS
    Guest
    hurm not sure where you can set the notification on and off. you can try turning off the system icons for power. right click on the power meter and click turn system icons on or off.

  3. #3
    New ROGer Sneakys +10
    Join Date
    Feb 2011
    Posts
    1

    I am having a hard time finding a place where I can buy a replacement battery for my laptop, can you suggest a few places?

  4. #4
    New ROGer BulzEye +10
    Join Date
    Jun 2011
    Location
    Washington D.C.
    Posts
    1

    TigerDirect is cheap and usally has anything. They are just starting to open retail centers.

    I also am having the same issiue with the ac/battery going back and forth. I will not that I changer my wall charger after my oem power supply cord got damaged. I replaced it with a compadable Kensington, which has the same spec for the G73 JH power requirements. I am getting the swithcing back and forth. After searching the interned suggestion from take off the power adapater and battery, hold the power up switch for 45 sec and than put the battery back in, I am still getting the same thing. I can run the machine with the power cord alone, I can charge up the battery when shut down. But can not have the battery in and power plug in and have it work like it used to.

    I don't know if this is an issiue with the power pin on the mother board, or simply the power supply is not enought to charge and run the G73 at once. If anyone knows the answer to this or how to check out other issiues I sure would be glad to hear it.

    Also, I am looking where you do the battery test on this. I've seen it before, but did not see the battry test in the bio's.

    Thank you
    "When a bigger fish comes along you'll get thrown back."

  5. #5
    ROG Enthusiast reiyu +10
    Join Date
    Jan 2011
    Location
    behind you
    Posts
    45

    sounds like what happened to me before my power pin broke. do check this thread: http://www.asusrog.com/forums/showth...ke-on-my-G53jw

    you might as well break it as early as you can if you're on warranty.

  6. #6
    TeamROG Moderator xeromist +100 xeromist +100 xeromist's Avatar
    Join Date
    Jul 2010
    Location
    Sacramento, CA
    Posts
    5,077

    I would not advise deliberately breaking the connector pin on a hunch. You'd end up sending it in for RMA and possibly only getting the pin fixed and not the original problem.

    If you can leave the laptop sitting still with the power connector tweaked !gently! to one side and the charging is still intermittent then it would not seem to be a bad pin.

    ASUS Maximus IV GENE-Z Intel 2600K DangerDen cooling 8GB G.Skill Trident
    ASUS GTX670 Patriot PyroSE SSD Antec Signature 650 PSU Antec Mini P180 [ ASUS G73JH ]


    Folding@Home - Join us!


  7. #7
    ROG Enthusiast reiyu +10
    Join Date
    Jan 2011
    Location
    behind you
    Posts
    45

    i think the problem is the pin. that's like the symptom of when it's about to come off.

  8. #8
    New ROGer thrudacus +10
    Join Date
    Jan 2012
    Posts
    1

    Notification Issue

    I have the Kensington Universal power cord and it contastly displays the AC Mode (on/off) display over all Windows. I could not find a location to shut this off so I terminated the running process. After bringing up Task Manager, display processes from all users and End Process HControl.exe. It is part of the ATK Package and can be told to not startup in msconfig (Startup-->ATK Hotkey)

+ Reply to Thread

Similar Threads

  1. G73JH - Right fan cooling at 100% all the time, even on battery
    By tsfdeymos in forum Older G Series Notebooks
    Replies: 1
    Last Post: 05-24-2011, 04:51 AM
  2. G71GX-RX05 Battery Problem
    By Anonim0 in forum Older G Series Notebooks
    Replies: 4
    Last Post: 02-26-2011, 02:42 AM
  3. Laptop Freezes in normal windows but not in safe mode
    By bighump in forum Older G Series Notebooks
    Replies: 2
    Last Post: 02-22-2011, 06:11 PM
  4. G73JW A1 Battery Mode/Graphics/FPS Issue
    By Optimo in forum Older G Series Notebooks
    Replies: 3
    Last Post: 02-14-2011, 05:17 AM
  5. Long boot up time, Problem solved.
    By sholobes in forum Older G Series Notebooks
    Replies: 0
    Last Post: 02-02-2011, 10:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts