Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: windows server 2008r2 drivers?

  1. #1
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    5

    windows server 2008r2 drivers?

    windows server 2008r2 sp1 drivers? i would like to try server because my work gives me a copy but one of the driver specificly the intel internet wont install this is for a asus croshair V 990fx thanks
    Last edited by leo5111; 07-14-2012 at 04:57 AM.

  2. #2
    Shut Up Stupid! Array DaemonCantor's Avatar
    Join Date
    Jun 2011
    Location
    Ohio, USA....
    Reputation
    175
    Posts
    2,289

    Welcome to the ROG Forums! leo5111...! With that driver I'd uninstall it and install the Asus version off the Support Site or your Driver Disk...There have been a few People with even Windows 7 that has had trouble with it Misidentifying. so this isn't all that uncommon.

  3. #3
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    5

    its a windows 2008 issue when i install 2008r2 there is no intel ethernet driver loaded and the ones ive tried either say wrong OS or act like its going to install then error out saying i have no intel nic

  4. #4
    ROG Guru: Yellow Belt Array Detection's Avatar
    Join Date
    Nov 2011
    Location
    United Kingdom of Great Britains England
    Reputation
    15
    Posts
    169

    From what I remember, Server 2008 R2 is essentially Windows 7 so those drivers should work

    Try installing them in compatibility mode for Windows 7
    MOBO - Crosshair V Formula
    CPU - AMD FX-8350 @ 5GHz
    COOLER - Corsair H100i / MX-4
    RAM - 12GB G.Skill RIPJAWS X @ 2133MHz
    GPU - MSI R9 290 Gaming Twin Frozr IV 4GB
    HDD - 2TB Seagate
    PSU - Corsair TX950W
    CASE - Coolermaster HAF 922
    OS - Windows 8.1 Pro 64bit

  5. #5
    Shut Up Stupid! Array DaemonCantor's Avatar
    Join Date
    Jun 2011
    Location
    Ohio, USA....
    Reputation
    175
    Posts
    2,289

    Windows 7 is based off Server 2008 but server 2008 changed some of it's base code when they went 64bit only...it might be having trouble with the 32bit Drivers in the NIC Driver Stack.

  6. #6
    imMortal Kombatant Array Myk SilentShadow's Avatar
    Join Date
    Jan 2012
    Location
    Victoria, Aus
    Reputation
    254
    Posts
    5,157

    crazy question leo5111, but have you enabled the LAN from the BIOS?
    MotherboardRampage IV Formula CPU3820 RAMCorsair XMS3 8GB 1600 VGAASUS 7970 Ref card SSD/OSCorsair Neutron 128GB HDD/DataSeagate 2TB CaseBitFenix Merc Alpha

    ROG Overclocking Education Center ||| ROG RealBench Tweaks & Tips

  7. #7
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    5

    the lan is enabled, it works in windows 7

  8. #8
    Shut Up Stupid! Array DaemonCantor's Avatar
    Join Date
    Jun 2011
    Location
    Ohio, USA....
    Reputation
    175
    Posts
    2,289

    I understand it works in Win 7 but How to get it to accept the Driver in 2008??? That's the BIG Question! the Driver wouldn't be any different just the Cert that goes with it...maybe get 2008 to accept it with out the Cert but then you'd have to force the Security to allow it to run.

  9. #9
    New ROGer Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    16

    *bump*

    Anyone get Windows Server 2008 R2 (64x) NIC / LAN drivers to work? I'm struggling....

  10. #10
    ROG Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    10

    Found a fix follow this link
    http://www.ivobeerens.nl/2012/08/08/...s-server-2012/

    have a look at my other posts

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •