+ Reply to Thread
Results 1 to 8 of 8

Thread: Asus G53JW - Sleep Mode Help Please

  1. #1
    New ROGer Sam +10
    Join Date
    May 2011
    Posts
    5

    Exclamation Asus G53JW - Sleep Mode Help Please

    Hello ROGers,

    I own an Asus G53JW, a very sweet beast, but I have one problem yet to be fixed.

    Whenever I put the laptop on sleep mode, its a hit of luck whether it will turn on again and work normally or turn on with a black screen with no response whatsoever.

    When it is the latter, I have to hard reboot, but then the laptop wouldnt want to boot up at all (I hit the power button and nothing shows on the screen, only power indicator led light is on) until I have tried around 15-20 times and with luck again it will be back to normal (when i hit the lucky strike, the keyboard will flash and the Asus logo will show on the screen).

    I have the latest bios from Asus and latest Nvidia drivers from Chastity (big thanks to Chastity for all his help, you rock!)

    I would appreciate any help to fix this annoying issue.

  2. #2
    TeamROG Notebook Member Chastity@ASUS +10 Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Location
    California
    Posts
    1,334

    perhaps the pagefile or hibernation file is buggered. Try clearing out both and let the system rebuild them. For the hibernation file, disable hibernation, then re-enable it.
    Kicking Ass Since Today

  3. #3
    New ROGer Sam +10
    Join Date
    May 2011
    Posts
    5

    Quote Originally Posted by Chastity View Post
    perhaps the pagefile or hibernation file is buggered. Try clearing out both and let the system rebuild them. For the hibernation file, disable hibernation, then re-enable it.
    Thanks for the reply Chastity, here you are again!

    I am not so pro at these things, would you be kind to help me with steps on how to clear the pagefile for sleep mode? and/or Hibernation (I never use hibernation btw)

    Thank you

  4. #4
    TeamROG Notebook Member Chastity@ASUS +10 Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Location
    California
    Posts
    1,334

    http://www.sevenforums.com/tutorials...e-disable.html < Hibernation On/Off

    http://lifehacker.com/5426041/unders...dnt-disable-it < everything you ever wanted to know about the pagefile
    Kicking Ass Since Today

  5. #5
    New ROGer Sam +10
    Join Date
    May 2011
    Posts
    5

    Quote Originally Posted by Chastity View Post
    http://www.sevenforums.com/tutorials...e-disable.html < Hibernation On/Off

    http://lifehacker.com/5426041/unders...dnt-disable-it < everything you ever wanted to know about the pagefile
    Hmm, i tied turning hibernation on and off but still the problem stays. I tried disabling pagefile and enabling but still, no fix

    I am getting tired of trying to fix this problem, the sleep issue is now transferring to me.

  6. #6
    New ROGer Sam +10
    Join Date
    May 2011
    Posts
    5

    Quote Originally Posted by Sam View Post
    Hmm, i tied turning hibernation on and off but still the problem stays. I tried disabling pagefile and enabling but still, no fix

    I am getting tired of trying to fix this problem, the sleep issue is now transferring to me.
    It seems that I have just made something that fixed the problem at the moment, 2 full days with a couple of sleeps and no issues after:

    - Disabling the bluetooth from the taskbar through Wireless Console 3

    Hope this helps others.

    EDIT: OK, it happened again, which means its not the reason, not the fix

  7. #7
    ROG Enthusiast manu72 +10
    Join Date
    May 2011
    Location
    Bucuresti
    Posts
    25

    Are you using an SSD as primary drive?
    Cause i heard lots of reports of bsods at resume from standby/hibernate due to this...

  8. #8
    New ROGer matizwn +10
    Join Date
    Oct 2011
    Location
    PL
    Posts
    1

    I've registered just to answer what solved my problem:

    I own Asus X93SV and i wasnt able to wake up my notebook from sleep mode / hibernation even after pressing power, it started normally with green leds and so, but the screen was black and notebook wasnt reacting.

    So what solved my problem:
    Once i was at univ, i decided to check power settings in Control Panel (Win 7):
    - I've checked all the profiles and noticed that a few has option for hybrid sleep mode switched off, so i switched it to "enable" on every power settings profile and voila! It fixed my issues!

    I was so happy

    Noticed that after booting notebook my power profile always change, so that was the case here.

    Check your settings and let me know if its causing the problem in your case.

+ Reply to Thread

Similar Threads

  1. Replies: 13
    Last Post: 04-05-2012, 04:18 PM
  2. won't wake from sleep - suspect Asus issue. M4A89GTD PRO/USB3
    By bigpygme in forum TUF and ASUS Motherboards [AMD]
    Replies: 32
    Last Post: 10-11-2011, 07:17 PM
  3. ASUS G Series G53JW-XN1....Which Ram should I get?
    By wartrends in forum Older G Series Notebooks
    Replies: 1
    Last Post: 04-30-2011, 06:35 PM
  4. Asus G53JW + Samsung 2233RZ
    By arch in forum Older G Series Notebooks
    Replies: 4
    Last Post: 03-09-2011, 07:40 PM
  5. Replies: 2
    Last Post: 12-18-2010, 07:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts