+ Reply to Thread
Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 55

Thread: Samsuns 840 pro 128gb raid 0 performance on rive

  1. #1
    ROG Guru: White Belt Phillyflyer +10 Phillyflyer's Avatar
    Join Date
    Mar 2012
    Location
    ONTARIO,CANADA
    Posts
    77

    Samsuns 840 pro 128gb raid 0 performance on rive

    Just installed (2) SAMSUNG 840 PRO 128GB SSD's in Raid 0.....Fresh install of Windows 8 Pro 64 Bit....RSTe Diver 3.5.0.1096.
    Why is the performance of the 4K # so low on this board???....Sequential # are great....And...yes...they are plug into the Intel
    Sata 3.0 Ports.
    Here is a screenshot:

    CDM.PNG
    Last edited by Phillyflyer; 12-10-2012 at 03:47 PM.
    Asus Rampage IV Extreme (Bios 3504)

    3930K OC'd 5.0GHZ 1.424V

    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1100 RPMS

    XSPC RX120 Rad (2) Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1100 RPMS

    Swiftech Apogee HD CPU Block

    Swiftech MCP35X Pump

    Enermax Platimax 1200 Watt Power Supply

    32GB Corsair Dominiator GT 2133 MHZ 9-11-10-27-2T @ 1.5V

    Samsung 840 Pro 128 GB In Raid

    (2) EVGA GTX 780's SLI

    Corsair 800 D

  2. #2
    ROG Guru: Orange Belt DooRules +20 DooRules's Avatar
    Join Date
    Nov 2011
    Location
    Newfoundland, Canada
    Posts
    303

    I would put it down to the RSTe driver you are using. Here are my two 840's, 256 gb versions. I am using the 11.2 driver myself, loaded up through the device manager.

    Capture.PNG
    4930k on RIVE BE
    2x EVGA 780 ti's
    2 x Sammy 840 Pro
    Thermaltake 1200W
    Dell 24' & 30'

  3. #3
    ROG Enthusiast snout +10
    Join Date
    May 2012
    Posts
    56

    them speeds are OK - a little low. But i also recommend the the 11.2.xx drivers. I think the speeds will go up to around 30 / 31 on the 4k with 11.2.xx with the 128 ssd pro. Unfortunetly im at work and cannot access my data, so i will try to remember in the morning abeit a different mobo and win 7.

  4. #4
    ROG Guru: Blue Belt SUKARA@ASUS +20
    Join Date
    Apr 2012
    Posts
    878

    What's version SSD F/W are you using?
    Please check your samsung 840 pro SSD alerady version 3B0Q?

    provide this link for your reference:
    http://www.anandtech.com/show/6483/u...0-pro-failures

  5. #5
    ROG Guru: White Belt Phillyflyer +10 Phillyflyer's Avatar
    Join Date
    Mar 2012
    Location
    ONTARIO,CANADA
    Posts
    77

    I know that the RSTe driver is infact playing a part in the lower 4k "s....I have tried the OCZ Vertex 4 128 GB,Plextor M3 Pro 128 GB,Crucial M4 128 GB,Crucial M4 256 GB,Samsung 830 128 GB...All in Raid 0 and with the RSTe driver.....Fact is the Samsung Pro's are the best of the bunch thus far.....Matter of fact...I was getting superior performance from all the ssd's ( with the exception of the Samsung) on my previous board...ASUS Maximus Extreme Z68......
    I will force the latest 11.2.xx driver and see what happens.......
    Asus Rampage IV Extreme (Bios 3504)

    3930K OC'd 5.0GHZ 1.424V

    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1100 RPMS

    XSPC RX120 Rad (2) Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1100 RPMS

    Swiftech Apogee HD CPU Block

    Swiftech MCP35X Pump

    Enermax Platimax 1200 Watt Power Supply

    32GB Corsair Dominiator GT 2133 MHZ 9-11-10-27-2T @ 1.5V

    Samsung 840 Pro 128 GB In Raid

    (2) EVGA GTX 780's SLI

    Corsair 800 D

  6. #6
    ROG Guru: White Belt Phillyflyer +10 Phillyflyer's Avatar
    Join Date
    Mar 2012
    Location
    ONTARIO,CANADA
    Posts
    77

    Well....Looks like we can "Chaulk It Up" to the RSTe driver......Force the RST 11.2xx driver ....and got a "HUGE" performance boost on the
    4 k numbers !!!....Here's the screenie:

    CRYSTAL DISKMARK RST 11.2 DRIVER.PNG
    Asus Rampage IV Extreme (Bios 3504)

    3930K OC'd 5.0GHZ 1.424V

    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1100 RPMS

    XSPC RX120 Rad (2) Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1100 RPMS

    Swiftech Apogee HD CPU Block

    Swiftech MCP35X Pump

    Enermax Platimax 1200 Watt Power Supply

    32GB Corsair Dominiator GT 2133 MHZ 9-11-10-27-2T @ 1.5V

    Samsung 840 Pro 128 GB In Raid

    (2) EVGA GTX 780's SLI

    Corsair 800 D

  7. #7
    ROG Guru: Green Belt tistou77 +10 tistou77's Avatar
    Join Date
    Apr 2012
    Location
    France
    Posts
    550

    Test with the last RST 11.7
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage IV Black Edition
    CPU: i7 4930K @4.5ghz
    RAM: Corsair Platinum 4x4Gb 2666 C10
    GPU: ZOTAC 770
    PSU: Seasonic Platinum 760W
    OS: Samsung 850 Pro
    DATA: Samsung 830
    SOUND: Asus Xonar Phoebus

  8. #8
    ROG Guru: Orange Belt DooRules +20 DooRules's Avatar
    Join Date
    Nov 2011
    Location
    Newfoundland, Canada
    Posts
    303

    11.7 is slow as hell on my system , just another e driver
    4930k on RIVE BE
    2x EVGA 780 ti's
    2 x Sammy 840 Pro
    Thermaltake 1200W
    Dell 24' & 30'

  9. #9
    ROG Guru: Green Belt LiveOrDie +10
    Join Date
    Dec 2011
    Posts
    503

    I get my 2 256 pro drives in 2 days ill let you guys know what speeds i get.

    NCASE M1
    Intel Core i7 4790K
    ASUS Maximus VI Impact (EK-FB ASUS M6I - Acetal+Nickel, EK Coolstream PE 240mm Radiator, EK-DDC 3.2 PWM Pump, FrozenQ M1 Reservoir)
    Kingston HyperX Beast 2400mhz 16gb
    EVGA GeForce GTX 780 TI SuperClocked (EK Full Cover VGA Block EK-FC780 GTX Ti Acetal Nickel, EK-FC780 GTX Ti Backplate)
    2x Samsung 840 pro 256 SSD in RAID 0, WD Black 1TB, Crucial M500 480GB M.2 NGFF
    SilverStone SX600-G SFX 600W (Custom PP05-E Flex Cables/ Fan Mod) )

  10. #10
    ROG Enthusiast snout +10
    Join Date
    May 2012
    Posts
    56

    Quote Originally Posted by Phillyflyer View Post
    Well....Looks like we can "Chaulk It Up" to the RSTe driver......Force the RST 11.2xx driver ....and got a "HUGE" performance boost on the
    4 k numbers !!!....Here's the screenie:

    Attachment 14819
    nice one, been through them all matey , i always end up going back to 11.2.

+ Reply to Thread
Page 1 of 6 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts