Page 1 of 11 1 2 3 ... LastLast
Results 1 to 10 of 110

Thread: ASUS Z9PE-D8 WS - Issues detecting Quadro K5000 & GTX 6XX series GPUs (Q-Code 62)

  1. #1
    ROG Enthusiast Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    26

    ASUS Z9PE-D8 WS - Issues detecting Quadro K5000 & GTX 6XX series GPUs (Q-Code 62)

    Hi guys, new to the forum, I've recently put together a rendering HPC and having hell getting this board to detect my GPU.

    I'm running a PNY Quadro K5000 and have heard this issue affects GTX 6XX series GPU's as well (however I believe they are both PCIe 3.0 cards using the same Kepler chipset - GK104). Please note, I have made absolutely certain all power connectors (2x 8 EPS etc) are connected. I'm actually typing this from the HPC in question, so the build is solid, just the BIOS config/Firmware is in question. I've found the following (dot pointed for easier reading);

    1. The card WILL NOT work in PCIe Slot 1 - period.
    2. The card WILL work one out of perhaps 3-4 times in PCIe Slot 3 (but no other slot). This is purely random.
    3. When the card fails to be detected I get a single beep, followed by three beeps at Q-Code 62, then another single beep and 8 short fast beeps.
    4. My GTX 480 works flawlessly in ANY PCIe slot.

    I have tried the following to correct the issue. Note; nothing has worked so far;

    1. Cleared CMOS
    2. Updated the BIOS to 3302 (updating from 0503 in steps, testing in various PCIe slots each update)
    3. Although this is a BIOS POST issue, when booting was successful in PCIe Slot 3, I tried both nVidia Quadro/Tesla drivers 307.45 and 310.70
    3. Tried different cards (GTX 480, 690) *Note, the 690 suffers from the PLX issue
    5. Tried different slots (Only PCIe Slot 3 works (albeit randomly)
    6. Enabled "VGA Palette Snoop", thinking this may force detection (it has worked for some, but not me)
    7. Reseated RAM/CPU etc... no luck
    8. Contacted PNY for any firmware updates - Their response; sorry this card has no updates - please return the card to the store for a refund (yes really!!!?)
    9. Logged a ticket with ASUS - Their response; "Please clear CMOS for a try", "Also, please keep latest firmware of your vga card." (naturally i'd attempted both already)
    10. Detailed the issue on the ASUS forums - http://vip.asus.com/forum/view.aspx?...Language=en-us ... no response as at the time of this post
    11. The PNY Quadro K5000 works flawlessly in any other single CPU board (ASUS P8P67 LE, EVGA X58 Micro)
    12. The SMB(?) Error log shows Error 0x55 and the odd 0x00 (I think the latter is from mashing the reset button).

    I've also left a review note on the Newegg.com PNY Quadro K5000 product page (as had two others) to warn people that Dual CPU boards don't seem stable enough yet to handle PCIe 3.0 lanes with newer generation GPUs. My guess is that perhaps firmware will be released to resolve this, else none of the newer generation GTX 6XX or Quadro cards will work in the ASUS Dual CPU boards (hell it won't even detect in an EVGA SR-X i'm told). One reviewer says he has the card running flawlessly in PCIe slot 2 (maybe he means x16 slot 2.. which would be PCIe Slot 3? i'd love to know his BIOS config for this!). This is the Newegg.com product review page - http://www.newegg.com/Product/Produc...quadro%20k5000

    The only way I can get the card working is to mash the reset button until the screen throws up the ASUS BIOS splash screen - sometimes I get lucky, others it takes up to 3-4 goes. I will note that once it has booted past the BIOS POST, the platform is rock solid and one hell of a performer! I just don't like to think i've thrown $9000AUD at a HPC that I have to mash the reset button on to get past POST. The issue is clearly in the detection of the card and should seriously be considered in the next firmware release as the board seems to be the common denominator here.

    System specifications are below;

    Mobo - ASUS Z9PE-D8 WS flashed up to BIOS 3302
    CPU - 2x Intel Xeon ES 2600 series (C1 Stepping) 3.0GHz 8 Core (roughly E5-2687w equivalent)
    SSD - 1x Intel 520 480GB (400i Firmware)
    GPU - 1x PNY Quadro K5000 4GB
    GPGPU - 1x nVidia Tesla K20 (For Maximus 2.0 configuration)
    RAM - 64GB (8x8GB) Corsair Vengeance 1600MHz CL9
    PSU - XFX Black Edition 1250w (modular, gold rated 80+)
    BRD - ASUS BW-12B1ST Blu-ray Burner

    If anyone has any ideas as to what options I could try in the BIOS (or anything else for that matter), i'm all ears! (or eyes as it were).

  2. #2
    ROG Member Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    6

    asus z9pe-d8 ws graphics card problem

    I'm having the exact same problem. I've tested a couple of cards (RADEON Hd 5450, nvidia fx3500 in sli) and they work fine. However I just bought the hd 7950 by xfx and get the same error as you do. It seems the motherboard doesn't except the latest graphics cards even though it supports pci-e 3.0.
    I''ve updated my bios to the latest version and still nothing. At first I thought it was my power supply (850w), but yours should be more than capable. As I'm using adapters to cover both power sockets of the cpu.
    Need help!

  3. #3
    ROG Enthusiast Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    26

    nVidia to the rescue - perhaps

    Hi, yes i'd heard the issue wasn't just with nVidia cards sadly. I contacted nVidia Quadro Expert support yesterday with my findings, then their live help thismorning. I have to say at least with nVidia I feel as though i've been listened to. The 1st level tech said it's obviously not a hardware problem as the cards both work in single socket systems and I can POST 1/4 times on the motherboard.

    The tech went on to say further that the issue has been escalated to level 2 tech support where they will get hold of the motherboard in question and the card to see if they can make it work - so the issue is now logged for escalation!

    I have tried the GTX 690, 480 and Quadro and it seems only the Kepler based cards have had the problem with the C602 based board.

    By chance is your power supply one of the Corsair AX850 series? There is a known compatibility issue with that particular PSU.

    I more or less had to go with something rated over 1000w simply due to the Tesla K20 GPGPU I intend on installing when it arrives for the Maximus 2.0 rendering platform. I'm crapping myself that it will suffer from something similar, so i'll be making that clear in my communications with nVidia as the support call progresses.

    It would be fantastic to get a list of graphics cards that aren't working with this board (or others as well based on the C602 chipset).

    So far I know the following don't like the EVGA SR-X or ASUS Z9PE-D8 WS;

    nVidia; Quadro K series, GTX 670/680/690
    ATI; Radeon 79XX series

    If anyone has any other motherboards with dual socket 2011 setups to add to this list i'd love to know. I've also asked nVidia for any motherboards of this chipset that are on their QVL list. I'd find it very hard to believe if nVidia hadn't tested this "most compatible graphics card ever" on at least one C602 chipset based board.

  4. #4
    ROG Member Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    6

    Unfortunately my psu is a rubbish aftermarket model. I was hoping and praying that this was the problem, so I went and ordered the xfx 1050 gold. Then I read your post and realised its not the psu.

  5. #5
    ROG Member Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    6

    I forgot to mention also I tested an Asus 650 graphics card as well. That still didn't work even though it was the same make as the board. I'm not sure how how Asus tested this motherboard!

  6. #6
    ROG Enthusiast Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    26

    Hi Tollyno1, in a thread on Overclock.net the others i've discussed this with have also validated none of the GTX 6XX series work, so it would appear ALL PCIe 3.0 based cards have a realllly bad time in Dual Socket boards. I suspect a firmware will be released for either the cards in question or the motherboards in question. Either way it is really bad testing that none of these cards (ATI/nVidia) have been properly tested with the C602 chipset. I know there are alot of chipsets out there, but really it shouldn't be all that hard to do as part of QA testing.

    Here is one of the most up to date ASUS Z9PE-D8 WS threads (well one of about four) - http://www.overclock.net/t/1261060/s...ners-thread/80

    Don't fret though, rest assured there is nothing at all wrong with your hardware, this is a BIOS POST detection issue for anything running on PCIe 3.0 it would seem.

    All we can do is bombard the support channels at ASUS/PNY/nVidia/EVGA etc until someone actually puts foot to arse! So feel free to do as i've done to get the point across - one person won't rattle their cage, a few dozen may shake it, but the more we get the faster they will realise this is a major issue and bottom line is it affects their sales (and our sanity).

  7. #7
    ROG Member Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    6

    Already on it, I''ve e-mailed Asus in regards to the situation.

  8. #8
    Helium Chilled Array MarshallR@ASUS's Avatar
    Join Date
    Dec 2011
    Location
    ASUS HQ Taiwan
    Reputation
    107
    Posts
    5,248

    Hi,
    Thanks for the detailed analysis and troubleshooting. I have passed this thread on and hopefully will hear back soon from our product manager or RD team.


    Innovate. Never Imitate.
    When I get reeeally sad about missing someone far away, I just take a deep cleansing breath, then switch to the rifle with a scope.

  9. #9
    imMortal Kombatant Array Myk SilentShadow's Avatar
    Join Date
    Jan 2012
    Location
    Victoria, Aus
    Reputation
    254
    Posts
    5,157

    This may be a bonehead question, but here goes....have you tried to force your BIOS to use just Gen 2.0 PCIe...at least for now?
    MotherboardRampage IV Formula CPU3820 RAMCorsair XMS3 8GB 1600 VGAASUS 7970 Ref card SSD/OSCorsair Neutron 128GB HDD/DataSeagate 2TB CaseBitFenix Merc Alpha

    ROG Overclocking Education Center ||| ROG RealBench Tweaks & Tips

  10. #10
    ROG Enthusiast Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    26

    Richard, thanks for escalating this - i've also come to learn that the Quadro is PCIe 2.0 (not 3.0 as advertised with some retailers).

    Myk - I've scoured the motherboard manual and can't find a way to do this unfortunately. Although I may have missed something (if you know of where, or how please let me know).

    PNY responded to my request for a QVL of known working motherboards - their response was this;

    From: Cecile Tom tom <ctomtom@pny.eu>
    Date: Thu, Jan 3, 2013 at 2:38 AM
    Subject: RE: RMA Request via Web - Quadro Graphics Cards#assistance 1252T027
    To: David

    Hi,

    Sorry but we don’t have a list with compatible motherboards otherwise i have forwarded this mail to the person which are in charge of tests before to be in the market.

    Regards an happy new year.

    Cécile
    ..................

    So I really don't know what that means, maybe its a matter of bad punctuation, but I'm guessing they don't have any QVL (or test their products before market). I may be reading it wrong however - I will reply later on today. Either way nVidia is now looking into a solution as well.

    ASUS 2nd level tech support weren't much better (contacted in Taiwan), as they got lucky on a single boot attempt and called it a success. I've not had any further contact from them (see overclock.net thread for full transcript and photos).

Page 1 of 11 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •