Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Thread: GPU Tweak download site down

  1. #1
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Location
    Mount Pleasant, SC, USA
    Reputation
    163
    Posts
    7,967

    GPU Tweak download site down

    I'm having hard time to update the VBIOS with GPU Tweak... - can not connect to the server...

    I tried to download the GPU Tweak again and re-install, but the site is down...

    How can I update the VBIOS?!

  2. #2
    ROG Enthusiast Array
    Join Date
    Sep 2011
    Location
    Hertfordshire, UK
    Reputation
    13
    Posts
    62

    Works for me: http://event.asus.com/vga/2012/gpu_tweak/

    Also, what card do you have? If the 7970 Matrix Platinum then there doesn't seem to be any updates apart from the firmware here: http://support.asus.com/Download.asp...-3GD5&p=9&s=10

  3. #3
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Location
    Mount Pleasant, SC, USA
    Reputation
    163
    Posts
    7,967

    Yeap, now it's working the GPU Tweak download...

    Yes, I'm trying to update one of my Matrix Platinums... as you can see here, I have different VBIOS on them: post #340 http://rog.asus.com/forum/showthread...stBench/page34

    And I'm hoping to CrossFire them...

    Did downloaded that Firmware, installed successfully, but no change in BIOS version...

  4. #4
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Location
    Mount Pleasant, SC, USA
    Reputation
    163
    Posts
    7,967

    Finally, I got to download and install the newest GPU Tweak version... - 2.3.0.2

    Still showing different VBIOS and still can not connect to the server...

    Does someone have any idea??

  5. #5
    ROG Guru: White Belt Array viking's Avatar
    Join Date
    Jan 2013
    Location
    Oslo, Norway
    Reputation
    15
    Posts
    111

    Hi

    I have the same problem. Trying to get this live update to work is a bixxx
    The few time it do connect it says vbios is up to date even if one of them is not...

    Good luck at sorting this out. Here are my post regarding this.

    viking

  6. #6
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Location
    Mount Pleasant, SC, USA
    Reputation
    163
    Posts
    7,967

    Yeah, i saw your thread...

    Also PM'd Thomas, let's hope he can figure out something...

  7. #7
    ROG Enthusiast Array MykaAurora's Avatar
    Join Date
    Dec 2012
    Location
    SA
    Reputation
    10
    Posts
    33

    Wait, 2.3.0.2 is out?
    мука"КеVDП"Ацгога :-: Portable Rig (Alienware M17X-OCFT)
    Current Rig

    My Previous Rig



  8. #8
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Location
    Mount Pleasant, SC, USA
    Reputation
    163
    Posts
    7,967

    Yeap, check on that link Rossi posted...

  9. #9
    ROG Enthusiast Array MykaAurora's Avatar
    Join Date
    Dec 2012
    Location
    SA
    Reputation
    10
    Posts
    33

    I don't know why, but the download page only shows 2.2.9.9
    мука"КеVDП"Ацгога :-: Portable Rig (Alienware M17X-OCFT)
    Current Rig

    My Previous Rig



  10. #10
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Location
    Mount Pleasant, SC, USA
    Reputation
    163
    Posts
    7,967

    Sorry, man... this is the correct page: http://support.asus.com/Download.asp...Tweak&p=9&s=13
    (under VGA, not Utilities)

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •