Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Google Chrome screen flicker with Windows 8 64 bit

  1. #1
    ROG Guru: White Belt Array
    Join Date
    Dec 2012
    Location
    Oceanside
    Reputation
    20
    Posts
    99

    Google Chrome screen flicker with Windows 8 64 bit

    I have noticed when ever I launch Google Chrome I get a screen flicker and when I load a page i also get a slight screen flicker.
    It seems to happen a lot on sights like YouTube and Justintv. It may be flash related I don't really know though.

    Anyone else having this problem with Google Chrome?

    G75VW-DH73-3D

  2. #2
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Location
    Ontario, Canada
    Reputation
    10
    Posts
    52

    I use Windows 8 64 bit on my G46 and I have never gotten this problem. Odd. Try reinstalling the browser?
    ASUS G46VW Owner

    Intel Core i5-3210m @ 2.5 GHz, NVIDIA GeForce GTX 660M 2GB, 750 GB HDD, 8 GB RAM, 14" 720p/1366x768 display

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Dec 2012
    Location
    Oceanside
    Reputation
    20
    Posts
    99

    It's my 3rd installation. Firefox is fine and same with IE it only happens with Chrome.

  4. #4
    ROG Enthusiast Array
    Join Date
    Jan 2013
    Location
    Ontario, Canada
    Reputation
    10
    Posts
    52

    Try restarting your computer.
    ASUS G46VW Owner

    Intel Core i5-3210m @ 2.5 GHz, NVIDIA GeForce GTX 660M 2GB, 750 GB HDD, 8 GB RAM, 14" 720p/1366x768 display

  5. #5
    ROG Guru: White Belt Array
    Join Date
    Dec 2012
    Location
    Oceanside
    Reputation
    20
    Posts
    99

    rebooted to no avail

  6. #6
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Location
    USA
    Reputation
    89
    Posts
    4,437

    In http://productforums.google.com/foru...me/_AJLRTPGTdM, @illutian posts "It appears the flickering is caused by setting SLI Rendering to anything other than 'NVIDIA Recommended' in the 306.97 and 310.70 NVIDIA drivers.
    Last edited by dstrakele; 02-08-2013 at 05:28 AM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  7. #7
    ROG Guru: White Belt Array
    Join Date
    Dec 2012
    Location
    Oceanside
    Reputation
    20
    Posts
    99

    I have the 313.96 driver and it still flickers.

  8. #8
    Administrator Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    i think it would be google chrom problem, because other borrow have not, please try install previous version.

  9. #9
    ~¦ Droga Departer ¦~ Array Dreamonic's Avatar
    Join Date
    Dec 2012
    Reputation
    49
    Posts
    347

    Check these settings under Chrome here:

    In the address bar, "chrome://flags" without quotes.

    Search for “GPU compositing on all pages” and enable it. Next, search for “Disable accelerated 2D canvas” and enable that.

    Restart Chrome.
    Last edited by Dreamonic; 02-08-2013 at 06:59 AM.


    GPU 670MX / +200mV / +600/+1200

    VANTAGE 24281 http://www.3dmark.com/3dmv/4871774
    3DMARK11 7083 http://www.3dmark.com/3dm11/7013938
    FIRESTRIKE 4631 http://www.3dmark.com/fs/2716322

    SYS G75VX / SSD RAID 0 / BIOS 201

  10. #10
    ROG Guru: White Belt Array
    Join Date
    Dec 2012
    Location
    Oceanside
    Reputation
    20
    Posts
    99

    @Dreamonic... Made the changes but i still notice a flicker. It looks like as if a metro app is going to launch for like .1ms when ever i launch chrome or go to a webpage with flash using chrome.

    After using it for awhile I think your fix worked. I'm not noticing the flicker anymore but I'm also dead tired I will test this tomorrow. Thanks for the help
    Last edited by boofsterb; 02-08-2013 at 07:16 AM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •