Results 1 to 7 of 7

Thread: G73jh Boot issue: Bootmgr is Missing...

  1. #1
    New ROGer Array
    Join Date
    Aug 2011
    Location
    viña del mar
    Reputation
    10
    Posts
    4

    G73jh Boot issue: Bootmgr is Missing...

    It started a few months ago and randomly shows the messege "bootmgr is missing press ctrl+alt+del" shortly after ASUS logo screen appeared, I just had to reset BIOS and it worked fine. I supposed that it was a Hard disk failure so I bought a new one, but now it still doing that. Then I thought that it might be a slot problem, so I change HD position, but it still didnt work. Recently I found out that if I only run one Hard disk installed on the laptot it work normally, so I deduced that it might be a BIOS problem or something else.

    I also tried every single BIOS update available but nothing happened.
    Also tried with clear windows 7 Install.

    TIP: There is a little "beeping, squeaking... dunno " noise in the hard drive when this happens. Sometimes it also occured when i am logged into windows and the HD is re-recognized by OS.

    There is no HD malfunction because i bought a new one and when a install only one in the laptop everything works fine.

    I also discover that sometimes BIOS just won`t detect one of my hard drives.


    Thanks.

  2. #2
    TeamROG Notebook Member Array Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Location
    California
    Reputation
    18
    Posts
    1,334

    Try updating the firmware on your HDD's. What models do you have?
    Kicking Ass Since Today

  3. #3
    New ROGer Array
    Join Date
    Aug 2011
    Location
    viña del mar
    Reputation
    10
    Posts
    4

    Already updated, got it from support thread on this forum.

    Samsung momentus. st9500420as

    I have changed slots again and it seem stable at the moment. I`ll keep you informed.

  4. #4
    New ROGer Array
    Join Date
    Aug 2011
    Location
    viña del mar
    Reputation
    10
    Posts
    4

    still random Hard drive Bios recognition... Same issue.

  5. #5
    TeamROG Notebook Member Array Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Location
    California
    Reputation
    18
    Posts
    1,334

    swap drive bays?
    Kicking Ass Since Today

  6. #6
    New ROGer Array
    Join Date
    Aug 2011
    Location
    viña del mar
    Reputation
    10
    Posts
    4

    yep, i tried in both ways. Nothing happened.

  7. #7
    TeamROG Notebook Member Array Chastity@ASUS's Avatar
    Join Date
    Oct 2010
    Location
    California
    Reputation
    18
    Posts
    1,334

    You could check to see if anything like the MBR needs to be fixed.
    Kicking Ass Since Today

Similar Threads

  1. Bootmgr/bios problem
    By Arxon in forum Older G Series Notebooks
    Replies: 12
    Last Post: 09-18-2011, 10:47 PM
  2. ASUS Crosshair v formula mobo - boot mnager missing. how do i fix?
    By kekashi in forum Crossblade (A88X) & Crosshair (990FX) Motherboards
    Replies: 2
    Last Post: 08-27-2011, 02:42 AM
  3. G73JH Boot Issue
    By Canas in forum Older G Series Notebooks
    Replies: 0
    Last Post: 08-17-2011, 05:00 AM
  4. Cold Boot Issue
    By Uberg33k in forum Older G Series Notebooks
    Replies: 6
    Last Post: 03-11-2011, 01:15 PM
  5. Boot Logo+Bluescreen issue
    By RoG in forum Crossblade (A88X) & Crosshair (990FX) Motherboards
    Replies: 17
    Last Post: 02-10-2011, 02:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •