Results 1 to 5 of 5

Thread: ASUS G53JW problem - white screen.

  1. #1
    New ROGer Array
    Join Date
    Nov 2011
    Location
    Poland
    Reputation
    10
    Posts
    2

    ASUS G53JW problem - white screen.

    Hello
    I have a problem with the laptop. From the week it happens that when you start it after a few hours longer break white image is displayed and flashing drives can be heard from the front panel LEDs, but the white image or shine or dark, but it still is white and nothing else. Only pulling the battery and disconnect from the network for a while helps. It seems as if something is not stykało on a combination of display board. After re-inserting the battery and the laptop is connected to the current work to improve and turn off and turn on and everything is ok until the next time.

    Please help
    greetings
    Martin

  2. #2
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Location
    Massachusetts, US
    Reputation
    22
    Posts
    2,225

    Try this http://www.asusrog.com/forums/showth...eros-WiFi-Card

    And if that doesn't help contact Ausu for an RMA.
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

  3. #3
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Location
    USA
    Reputation
    89
    Posts
    4,437

    Are you showing 100% CPU Utilization when this issue occurs? Do you see anything reported in the Summary of Administrative Events in Event Viewer at the time this happens? If you know exactly what time the problem occurred, you can also look at the System and Application Event Logs from that time back 1-2 hours and see if there are any Errors or Warnings reported that could point us in a troubleshooting direction.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  4. #4
    New ROGer Array
    Join Date
    Nov 2011
    Location
    Poland
    Reputation
    10
    Posts
    2

    This certainly is a problem with the motherboard connection matrix, I noticed that moving the lid changes the white image in correct. I have to open the lid and check the connections.

  5. #5
    ROG Guru: Black Belt Array JRd1st's Avatar
    Join Date
    Aug 2011
    Location
    Massachusetts, US
    Reputation
    22
    Posts
    2,225

    Could also be the other side of the video connection in the notebook.
    Read the User's Manual for more info.



    G74SX-A1 BIOS 203
    Intel 6230 WiFi/BT
    LG E2350 LED LCD Monitor
    Intel Series 510 120 GB SSD

    Drivers, Apps and How To's
    Latest nVidia Drivers

    JRd1st on DeviantArt.com

Similar Threads

  1. Asus g53jw problem with the 3 button panel upper left corner
    By solosuper in forum Older G Series Notebooks
    Replies: 8
    Last Post: 06-09-2014, 10:53 AM
  2. G73JW Odd "blank/white screen" on random boots. Fine once Win7 loads.
    By silentbobby in forum Older G Series Notebooks
    Replies: 1
    Last Post: 06-29-2012, 11:21 AM
  3. HELP, g53sw's screen becomes white
    By chemicalx in forum Older G Series Notebooks
    Replies: 10
    Last Post: 11-10-2011, 04:35 PM
  4. ASUS G53JW Bios Update Problem
    By adramora in forum Older G Series Notebooks
    Replies: 2
    Last Post: 10-27-2011, 06:20 PM
  5. Replies: 8
    Last Post: 12-07-2010, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •