+ Reply to Thread
Results 1 to 6 of 6

Thread: Crosshair V Formula Boot Device Red LED :(

  1. #1
    New ROGer JDHaas +10
    Join Date
    Dec 2011
    Posts
    4

    Crosshair V Formula Boot Device Red LED :(

    Hey guys. So I just installed my new Corsshair V Formula ASUS MoBo with everything and I turned it on, everything sounded fine, but then it brought me to the screen saying something like : 0 Boot Device, 1 Keyboard, 1 Mouse, etc. I noticed, too, that the Boot Device LED was red. I had a friend come over and help me out trying to figure out what was wrong (he's pretty smart with computers). Everything had worked perfectly fine on my old MoBo, too. Also, I had to reinstall Windows on my HDD to get it to work through the BIOS. So, the problem here is whenever I turn my computer on it takes me to the screen where I must hit F1 to get to BIOS, but then I'm able to boot the computer through the BIOS and it takes me on over to Windows and I'm able to use my computer. What I want to know is how I can make it just go straight to Windows, and how to get rid of this error. I had to delete everything on my hard drive, reinstall windows, and such, to get this far. Before it wouldn't proceed to Windows. Any help? I tried the one stick of memory trick, and such. Please help!

  2. #2
    ROG Enthusiast Sir Slappy +10 Sir Slappy's Avatar
    Join Date
    Oct 2011
    Location
    Nebraska
    Posts
    35

    Do you have your boot priority set up correctly in the BIOS? By that I mean do you have it to where your computer will first try to boot up windows using the HDD that you have windows installed on? It may still be trying to boot from the windows cd which may be causing the delay.
    Motherboard- Maximus VII GENE
    CPU- Intel i5-4690K 4.5GHz 1.25Vcore
    CPU Cooler- EK Supremacy (Acetal+ Nickel)
    RAM- 16gb G.Skill 2133MHz 9-11-11-31 1.6V
    GPU- EVGA GTX 780
    SSD- OCZ Vertex 4 256GB
    SSD- Samsung 840 EVO 250GB
    PSU- EVGA SuperNOVA 750w G2
    Case- CaseLabs SM5
    OS- Windows 8.1 64bit

  3. #3
    New ROGer JDHaas +10
    Join Date
    Dec 2011
    Posts
    4

    I had it set to UEFI disk which was the BIOS boot, but then I changed it to boot straight to the actual HDD and it got past the BIOS part, but then there was a small blinking dash line that it got stuck on and a black screen and wouldn't move past that. I also get a CPU fan error, but I changed the monitor settings to ignore the CPU fan speed, and it still pops up with
    "CPU fan error!" and the 0 Boot Device. I can still proceed to Windows after I boot through the BIOS, however.

  4. #4
    Platinum Guru ROG chrsplmr +200 chrsplmr +200 chrsplmr +200 chrsplmr's Avatar
    Join Date
    Jul 2011
    Posts
    5,922

    try:bios>advanced>sata config>ide>ch1-4 &/or 5/6...

  5. #5
    New ROGer JDHaas +10
    Join Date
    Dec 2011
    Posts
    4

    Did what you said above, Chrsplmr, but still got to the black screen with the blinking dash sign.

  6. #6
    New ROGer JDHaas +10
    Join Date
    Dec 2011
    Posts
    4

    Figured it out! I just needed to switch the CPU control minimum part to ignore. Now it runs straight to Windows and bypasses BIOS. WOO.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts