+ Reply to Thread
Results 1 to 6 of 6

Thread: New ROG TYTAN CG8565 xonar dx NO SOUND - pls help!

  1. #1
    New ROGer Krelian +10
    Join Date
    Apr 2012
    Location
    Sweden Göteborg
    Posts
    2

    Unhappy New ROG TYTAN CG8565 xonar dx NO SOUND - pls help!

    Greetings! I would have registered here anyways to introduce myself (sooner or later),
    but now i had to do so under rather unfortunate circumstences..

    I am the owner of an ASUS ROG CG8565 (stationary computer, 4.6, 160ssd, Nvidia 590gtx, Xonar sound cardetc,) that i bought just 2 days ago, as well as an ASUS ROG G74SX-TZ078V (laptop) that i had purchased approximetly 7 months ago.

    Now i have a problem with the new computer that i've bought.
    Namely; the CG8565.

    As the title suggests, there is ''no sound'', but the actual problem is just a tiny bit more complex than that.
    Let me explain;

    I AM INDEED getting sound out of the computer (NOT WITH MY OPTICAL CABLE/SPDIF(whats it called)) BUT* with my normal sound cables (green,black,yellow).
    Which would be fine,, but its not
    Because;
    Although it seems that my onboard Realtek sound card (integrated on the mobo) seems to be working, MY DEDICATED SOUND CARD (Xonar DX) is not working at all!

    Its like this; i connect the standard (green,black,yellow) cables to the soundcard outputs on the back of my new computer, than i start up the system.
    There is indeed sound coming from it when i play a vid on youtube, or when the system starts up and shuts down etcatera,
    *BUT!*
    THE ASUS XONAR DX AUDIO CENTER is totally out of function,,, almost.
    I can play with the settings all i want, but ill never get a beep out of it.
    I choose the 5.1 setup there (which i use), and than i click on the individual speakers to test them, BUT nothing happens at all, it is as if the soundcards not even there!
    I see the sound-meter thingamagic on xonar windows screen raising and lowering when i click on a speaker to test it out, BUT IT NEVER MAKES A SOUND in reality.

    AS A SOLUTION;
    i booted up the bios, and disabled the azalia codec (realtek sound)
    BUT THAN THE SOUND HAS DISAPPEARED ALLTOGETHER!

    ---so i reverted back to realtek (re-activated it on bios), and i got my sound back, but STILL the xonar sound card is not functioning, its just the realtek doing all the stuff.

    I APOLOGISE for the caps and the long post.
    I just wanted to give you all the information i could. I am sorry, but i shelled out quite a buck on the machine, and spent all my day trying to activate my soundcard (a futile attemt, it has been), so im a bit frustrated.

    I would very much appriciate any assistance you guys can afford, and also, i wouldnt shy away from trying to provide you with more information if you need it.
    Thank you.
    Last edited by Krelian; 04-02-2012 at 03:25 AM.

  2. #2
    ROG Guru: White Belt Loud & Fast +10 Loud & Fast's Avatar
    Join Date
    Jan 2012
    Location
    Germany
    Posts
    104

    I think you`ve got ot aktivate SDPIF out via sound options.

  3. #3
    New ROGer Krelian +10
    Join Date
    Apr 2012
    Location
    Sweden Göteborg
    Posts
    2

    Thank you for the reply, but ur answer is a little vague:P

    Where/how exactly do you advice me to activade SPPIF?
    Through the Xonar Audio Center? I tried it, doesnt work.

    I also tried it through a different means; controllpanel, sound; and it still didnt make a difference.

    -----------------------------------------------------------------------------
    I will RECAP my problem for ease of understanding;
    New computer;8565
    MOBO realtek soundcard (integrated)=working
    Dedicated soundcard (xonar)= NOT WORKING
    =
    Need help..

  4. #4
    imMortal Kombatant Myk SilentShadow +200 Myk SilentShadow +200 Myk SilentShadow +200 Myk SilentShadow's Avatar
    Join Date
    Jan 2012
    Location
    Victoria, Aus
    Posts
    5,117

    Did you try disabling the onboard soundcard through windows device manager and then through the Windows Sounds system set your standalone card as the default? if you have not, then you will not get the card to work properly.
    MotherboardRampage IV Formula CPU3820 RAMCorsair XMS3 8GB 1600 VGAASUS 7970 Ref card SSD/OSCorsair Neutron 128GB HDD/DataSeagate 2TB CaseBitFenix Merc Alpha

    ROG Overclocking Education Center ||| ROG RealBench Tweaks & Tips

  5. #5
    Helium Chilled MarshallR@ASUS +75 MarshallR@ASUS's Avatar
    Join Date
    Dec 2011
    Location
    ASUS HQ Taiwan
    Posts
    5,100

    Right click on the my computer icon --> properties --> device manager. Is there any (!) or problem on the Xonar? Does it appear installed correctly?

    Leave the Xonar plugged in but plug in your speakers back into the onboard sound ports - do you still get sound out of them? If yes, right click on the sound icon in the taskbar --> playback devices --> see if it says Realtek audio or Xonar. Highlight Xonar, set as default.

    To disable your onboard audio entirely, go into the BIOS (press delete key as the system boots) and find the option that says something like "Onboard HD Audio" and put it as Disable.

    Richard Swinburne
    ROG HQ
    Innovate. Never Imitate.

    When I get reeeally sad about missing someone far away, I just take a deep cleansing breath, then switch to the rifle with a scope.

  6. #6
    ROG Guru: White Belt Loud & Fast +10 Loud & Fast's Avatar
    Join Date
    Jan 2012
    Location
    Germany
    Posts
    104

    I`ve an other sondcard, but it should be the same way in win7:
    -right-click the sound icon in task bar
    -choose replay devices (Wiedergabegeräte in german, didnt`t know the right
    english word. there should also be listed record devices, sound, options and open volume mixer)
    -the popup window show me speaker and SPDIF-out I click the one I want and than I choose:
    -set as standard

    if I left click the sound Icon in taskbar I see both devices. Just have to highlight the lever and the sound-out switches.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts