PDA

View Full Version : G751JL Is this temp normal ?



mr.casau19
02-14-2018, 08:10 PM
Yesterday, I opened up my laptop and cleaned everything as usual. This time I used liquid metal conductnaut, but it seem my temp just decrease 1-2 degree compare to my previous thermal paste Arctic silver 5 when it was just applied.
At Idle:
CPU: 51C
GPU: 50C

Prime95+FurMark:
CPU: 84C
GPU: 76C

I feel odd when other laptops on Youtube give a significant decrease in temp (least 5-10 different) compare to arctic silver 5 and some similar thermal paste. And I pretty sure, I tied the screw really tie as well.
Other problem I had is the airflow come out of the back is low even the fan run at full speed and I can hear the fan run pretty loud. I remember I could feel strong airflow come out of the back when I first used it. Is it the same as everybody else.

Thanks.

Clintlgm
02-14-2018, 08:28 PM
Well if you took it apart and re pasted, and now your having air flow problems it must be something you did or didn't do.
What I know about liquid metal type paste is it is critical as to how it is applied, its very easy to screw it up? I don't know I've never tried just what I've picked up on this and other forums.
as to temps they don't sound to bad to me the G751 tended to run hot If your only going to 84C with a full loaded CPU for 20 minutes or so you should be golden.

mr.casau19
02-14-2018, 09:36 PM
Well if you took it apart and re pasted, and now your having air flow problems it must be something you did or didn't do.
What I know about liquid metal type paste is it is critical as to how it is applied, its very easy to screw it up? I don't know I've never tried just what I've picked up on this and other forums.
as to temps they don't sound to bad to me the G751 tended to run hot If your only going to 84C with a full loaded CPU for 20 minutes or so you should be golden.
I actually achieved that temp when I use notebookfanspeed to speed up the fan and the cpu clock speed was auto and ran at 2.6-3.1Ghz. I'm not sure about the other users have similar result but if it is the same as you said then I'm ok with that.

Clintlgm
02-15-2018, 03:58 PM
I actually achieved that temp, when I use notebookfanspeed to speed up the fan and the cpu clock speed, was auto and ran at 2.6-3.1Ghz. I'm not sure about the other users have similar result but if it is the same as you said then I'm ok with that.

Well like I said earlier I know there is issues using liquid Metal type paste. Of the Custome builders of Notebooks, only HideEvolution was they only one that offered Liquid Metal repasting and charged an extra $50 for it Last time I looked they no longer offered it.. IC Diamond is still offered with all the custom builders. Something to think about??
You shouldn't need NFS to obtain those temps

There are a ton of threads on G751 in this forum I would search them up and read them