PDA

View Full Version : Gladius II Origin FW update error [Resolved]



Hopper64
03-02-2018, 07:58 PM
Just checked for FW updates for the GII Origin in the 2.04.07 Armoury software and I get the following error:

72066

This should update to FW 0105 but nothing happens.

Hopper64
03-03-2018, 12:39 AM
https://rog.asus.com/forum/showthread.php?100527-Armory-2-04-07-Fails-to-install-Firmware-Updates-for-Claymore-and-Gladius-II

Skunkfoo
03-03-2018, 12:46 AM
Glad i'm not the only one.

I tried running Windows 10 SFC via "sfc /scannow" and the dism.exe tool and no issues reported with my Windows DLLs.

Skunkfoo
03-03-2018, 12:48 AM
Just noticed that the first address of the error is different than mine but the SHELL32.DLL and the last address 92009200 are the same.

Hopper64
03-03-2018, 01:47 AM
Guess it will take a few days to get it sorted.

Raja@ASUS
03-04-2018, 08:05 AM
Supply all relevant info such as os build used, mb, usb port etc. I'm assuming you've tried elevated privelages? If everything checks out, we can elevate for replication.

Hopper64
03-04-2018, 05:43 PM
I think I have all that in my spec list Raja except for the USB port. Can't remember which one I'm using at the moment. Elevated privileges? It's a pop up that came up on boot of the system. Not sure how to apply admin privileges to that.

Thanks for your help Raja. :)

Raja@ASUS
03-05-2018, 12:40 AM
I mean running the app in admin mode. The spec list doesn't show which os patch version the system is running.

Hopper64
03-05-2018, 03:56 AM
I mean running the app in admin mode. The spec list doesn't show which os patch version the system is running.

OS version:

72113

Right clicked on Armoury software, run as administrator, I have received the same error I believe:

72114

Thanks Raja.

Raja@ASUS
03-05-2018, 04:22 AM
Thanks, will forward to the team. Incidentally, do you know which firmware version the Gladius II is currently running?

Hopper64
03-05-2018, 07:59 AM
0104. The update should bring the FW to 0105 I believe.

Hopper64
03-05-2018, 09:23 PM
And BTW Raja, the mouse is connected to the Intel USB 3.1 port (Gen1 ports34) 5. on page 2-17 of the manual.

72127

Skunkfoo
03-08-2018, 04:33 PM
Supply all relevant info such as os build used, mb, usb port etc. I'm assuming you've tried elevated privelages? If everything checks out, we can elevate for replication.

I have tried with and without unblocking the download then running as admin. Both have the same result.

My Build:
OS: Windows 10 version 1709 build 16299.248
MOBO: ASUS ROG Rampage VI Extreme
Mouse: ASUS ROG Gladius II Mouse
Keyboard: ASUS ROG Claymore
RAM: G.Skill 64 GB RGB Trident Z 3733 @ 3600

Relevant Software:
ASUS Armory 2.04.07
ASUS Aura 1.05.38

Please let me know what I can do to help resolve this issue

72169

72170

Skunkfoo
03-08-2018, 04:36 PM
I forgot to list, I'm connected to the USB ports on the Mobo. I tried using the keybot port and tried not using the keybot port for the keyboard. all ports are 3.1 USB

Raja@ASUS
03-12-2018, 01:45 PM
Have reported the issue back. May take a while for an update.

Hopper64
03-12-2018, 02:31 PM
Thanks Raja. Appreciate the assistance as always. :)

Hopper64
04-05-2018, 12:00 AM
There’s a new driver package 2.04.09, but I don’t see it for W10 64 on the download page. It’s available for W10 32 bit.

Hopper64
04-05-2018, 01:33 AM
Driver did pop up under W10 64 and installed without issue. FW version updated to 0106 without any problems either. Thanks.