PDA

View Full Version : G551JW, 207 locks up randomly several times a day. Found weird fix but scared.



Johnny Bengals
03-02-2018, 10:28 PM
Hi,
I've had this problem for a few months now & it seems to be getting worse. I run my laptop pretty much like a desktop. Its plugged in with the battery inserted nearly 24/7. Randomly throughout the day I will notice the screen on my monitor freezes. The cursor won't move & nothing happens if I hit any of the keys on my ext keyboard or directly on the laptop keyboard or mouse pad. The other interesting thing is the moment the freeze happens the red backlights on the keyboard come on & stay on. I can leave it like this for hours to see if it will start working again but it does not. It will stay in that state forever. It never crashes, turns off or gives me the BSOD. I tried unplugging the ext USB keyboard & monitor & nothing changed. When this 1st started to happen I had to manually turn the device off then back on & lose what I was doing. When rebooted it never gave notice about a previous error or system crash. It’s like nothing had ever happened. As you can imagine this problem was making me very angry. There has been no pattern or indication as to a program, action or time of day these freeze ups would happen. I did discover by accident that if I unplug the power cable from the device & plug it back in, it unfreezes the system & it works perfectly again. That pretty much works every time. I have no idea why unplugging & re-plugging the power cable would snap the system back into working.
Here is what I've tried to diagnose the issue.
-I tried running it as long as I can on battery (2hrs at a time) & I have not had the freeze up yet. But that ends up being 2hrs on battery & 2hrs on power. When it freezes its plugged in but I can't say it wouldn't have happened at the same moment if it was on battery power.
-I did all the ASUS tech support recommended ideas: re-install the Chipset driver/ SFC scann/Microsoft ACPI Compliant Control Method Battery Uninstall & Reset Bios during reboot.
Its's still happening. Could it be some kinda of static or energy build up in the power plug or a short somewhere?
Any help on this matter would be greatly appreciated.
Thanks!
-PS- What is my laptop refered to in these forums & other sites when its a G551JW model? Maybe a G5, G51, G501, G55?