PDA

View Full Version : G703 bios 302 bug when power on



Svan
03-05-2018, 05:08 PM
Hi,

Anyone installed bios 302 got computer restart loop 1 time when power on laptop ?

Clintlgm
03-05-2018, 09:46 PM
Check your BIOS Setting, the BIOS update probably changed your boot order Also turn off fast boot while you're in there, you don't need it for anything and it can cause issues. Then turn off Hybrid shutdown in your power setting Advance setting change the setting to from Hybrid shut down to shut down also turn off windows fast boot again caused know issues of hardware drivers not restarting.

Svan
03-05-2018, 10:10 PM
Thanx Clintlgm ;)

Switched off fast boot and bug fixed. I have Windows 10 Creator Update 1703. No power settings on this laptop in bios. Never using hybrid stuff in windows and hybernate fully disable. Strange bug since with bios 301 and using fast boot never got that. Thanx again. Cheers.

Clintlgm
03-05-2018, 11:05 PM
Thanx Clintlgm ;)

Switched off fast boot and bug fixed. I have Windows 10 Creator Update 1703. No power settings on this netbook in bios. Never using hybrid stuff in windows and hibernate fully disable. Strange bug since with bios 301 and using fast boot never got that. Thanx again. Cheers.
Don't know haven't seen a 701 or 703. I just replied to the basics

Svan
03-08-2018, 11:28 PM
After 3-4 days the bug is back with fastboot off. There is something wrong with this firmware. Hope asus will fix it .

Svan
03-15-2018, 08:37 PM
I think i found the solution was my Ubuntu 17.10.1 on M2 slot 1 with secure boot disabled on it. I switched off ubuntu in boot bios and bug is gone.
Will reinstall ubuntu when 18.04 LTS come out in about a month.

Did Sanitize SSD with brand SSD tool too !