PDA

View Full Version : Display issues in IE9



UserX
01-25-2012, 11:21 PM
In IE 9,
Looks like you have some issues viewing the pages in IE9 without Compatibility Mode on. This is a recent problem that started within the last couple of days. The forum looks ok, not perfect, in Compatibility Mode. Viewing it in Chrome is a bit better than IE9 in Comparability Mode.

Even in Compatibility Mode it is hard to navigate. Also the site does have some issues with Google Chrome, looks to be issues with the CSS.

P.S.
Still have the "are you sure you want to leave this page" pop when trying to do miscellaneous thing from within the site, such as editing a post.

InnervateD
01-26-2012, 01:16 AM
Site's only working under IE9 in Compatibility Mode it seems. It's completely messed up under FireFox and regular IE9.
It's most likely the CSS file. Even doing this quick reply the text in the reply box is BLACK iwith a dark Gray background which makes it hard to see your own typing.

I'm not sure what new features they added to the site or what they were doing. I think I remember seeing the ability to customize your own profile page so that when someone clicks on your name they can see your info and what you want people to know about you and stuff.

Also it seems like when you do a reply, it keeps asking if you want to leave the site or stay on the site, which is the most annoying thing with this so far.

I know their testing features and stuff, hopefully everything will be resolved shortly.

HiVizMan
01-26-2012, 09:53 AM
Yeah CSS file is crazy right now. We are aware and trying to fix but CNY is not making life any easier. I have some success with Chrome one day then total white out the next day.