PDA

View Full Version : GX501Gl (i7-8750H) Model Aura Core DOES NOT WORK after clean Win10 install



halfbakers
05-02-2018, 03:38 PM
As the title says, I did clean install of Windows 10 on GX501Gl 8th gen Intel machine.

Product drivers page does not have Aura Core uploaded, and the Aura Core app found in Windows Store malfunctions, only thing I can do is all keys mode.
WASD mode and QWER mode all broken, does not work and turns all backlight off when I hit apply.

Also GX501Gl Aura Core that came with factory installed Aura Core can control ROG Logo light and Bottom vent LEDs, not found anywhere on Windows Store one
Doesn't really matter though since Windows Store Aura Core malfunctions anyway.

I suspect the one preloaded on system is the newer Aura Core pre-built for new 8th gen machine, problem is ASUS didn't upload this thing anywhere.
So I'm stuck with broken light control until ASUS decides to put upload the Aura Core specific for GX501Gl model. Anyone out there thinking about clean Windows install beware.

ROG_HARDCORE
05-03-2018, 12:24 AM
You should have backup the esupport folder located in the c drive before any clean install.

You are missing the ROG GameVisual profile as well which will never get it back. If anyone else purchase the laptop may upload the esupport folder to help you.

Also share the experience using the GX501GI with us. We are screwed by asus by purchasing GX501VI. Let us know if they fix the bug on audio, etc etc.

halfbakers
05-03-2018, 12:54 AM
You should have backup the esupport folder located in the c drive before any clean install.

You are missing the ROG GameVisual profile as well which will never get it back. If anyone else purchase the laptop may upload the esupport folder to help you.

Also share the experience using the GX501GI with us. We are screwed by asus by purchasing GX501VI. Let us know if they fix the bug on audio, etc etc.

So the laptop breaks itself if you do clean install unlike any other laptop manufacturers ever?

Great, good on me for trying to clean install the Win10R4 update.

They really need to upload everything on the drivers page. Why does that page ever exist then?

ROG_HARDCORE
05-03-2018, 01:00 AM
Not break, just doesn't work as new. Go to the shop, backup the esupport folder from the demo laptop. Ask for help from the retail shop.

Because asus dont give a fcuk. "Thanks for you 2899$ usd, now you can fcuk off."

halfbakers
05-03-2018, 01:37 AM
Not break, just doesn't work as new. Go to the shop, backup the esupport folder from the demo laptop. Ask for help from the retail shop.

Because asus dont give a fcuk. "Thanks for you 2899$ usd, now you can fcuk off."

Well guess I'm the stupid one here expecting ASUS laptops to work like any other laptop ever made out there. First ASUS gaming laptop, was not aware of this esupport BS. I don't think this particular model is in display anywhere, I guess I'll march into the service center and get my laptop reimaged with factory inage.

HAMSTERS
05-05-2018, 02:28 AM
You should have backup the esupport folder located in the c drive before any clean install.

You are missing the ROG GameVisual profile as well which will never get it back. If anyone else purchase the laptop may upload the esupport folder to help you.

Also share the experience using the GX501GI with us. We are screwed by asus by purchasing GX501VI. Let us know if they fix the bug on audio, etc etc.


But I have to be honest to you. I am GM501 owner, I double checked my esupport folder in OS drive. It doesn't have AURA driver and gaming visual software preloaded. It only has gaming center and some ASUS software such as Live update, which are completely usless.

ROG_HARDCORE
05-05-2018, 02:47 AM
thats wierd. Can you upload to google drive and share with us.? Thanks:)

HAMSTERS
05-05-2018, 04:40 AM
thats wierd. Can you upload to google drive and share with us.? Thanks:)


Well, I have already removed everything. But we can see if somebody else can check their folder for more information.

federicosergio
05-22-2018, 08:05 AM
Same problem here, I had to make a fresh install after the infamous April 2018 update, and I forgot to back up the eSupport folder.
Hope Asus included a DVD instead of saving them on C:, but I guess we're in 2018.
On this page (https://asus-supports-driver.blogspot.it/2017/07/asus-rog-zephyrus-gx501-drivers-for-Windows10.html) you can find driver and software for the last gen model, Aura Core seem to be working, but, if someone is willing to share, I'd really appreciate to have a copy of the original folder from a 2018 model owner.

edear
05-23-2018, 03:00 PM
Same problem here:
GM501GS + Clean windows 10 pro, the Aura won't work

Tried
AURA SYNC
https://www.asus.com/campaign/aura/us/download.html

And Aura core
https://www.microsoft.com/store/productId/9PG5Q8NSF0ZC

Can you have look at the comments of Aura core?

And I have checked the "esurpport" folder, there isn't AURA driver !

eldan7
05-23-2018, 08:53 PM
Same problem here on GL703GE. I have wasted the last 24 hours just because the default moving rainbow color scheme annoys me and I am trying hard to turn it back to static red. I had set it static red before clean installing windows 10, then it switched back to the rainbow after updating a keyboard firmware from the support page. Had I not updated the firmware I wouldn't have even tried to install ROG Aura Core.

I also tried the Aura install from the two websites above and neither launch. Aura.exe appears on task manager for a few seconds then disappears and nothing happens.
Somewhere I found the link to this app from another country. This one does launch! But can only move the brightness settings. Everything else is there but doesn't actually change anything on the keyboard. https://www.microsoft.com/en-bz/store/p/rog-aura/9nqh3p2dzffn

Sent a support request to Asus a few minutes ago, let's see!

eldan7
05-23-2018, 08:59 PM
Same problem here on GL703GE. I have wasted the last 24 hours just because the default moving rainbow color scheme annoys me and I am trying hard to turn it back to static red. I had set it static red before clean installing windows 10, then it switched back to the rainbow after updating a keyboard firmware from the support page. Had I not updated the firmware I wouldn't have even tried to install ROG Aura Core.

I also tried the Aura install from the two websites above and neither launch. Aura.exe appears on task manager for a few seconds then disappears and nothing happens.
Somewhere I found the link to this app from another country. This one does launch! But can only move the brightness settings. Everything else is there but doesn't actually change anything on the keyboard. https://www.microsoft.com/en-bz/store/p/rog-aura/9nqh3p2dzffn

Sent a support request to Asus a few minutes ago, let's see!

Oh, I did backup the eSupport folder. BUT, all the folders of UWP apps are actually empty. Launching the installer also does NOT show any of those, only the installers inside the Win32 and Drivers folders, which are all also on the support tab of the GL703 at the asus website.

eldan7
05-23-2018, 09:39 PM
Tried several countries' Microsoft store and couldn't find another version of aura core.
Found a thread on this forum where a Tom Tromboni who apparently works/worked with Asus gave a zip download for a ROG Aura Core install. Installed that.
It is version 1.0.2 of aura core. There is also a link he gives for 1.0.4 of Aura (not core, which is per key configuration). Anyway:
https://rog.asus.com/forum/showthread.php?98696-Can-t-find-ROG-Aura-Core-after-formating-my-GL503VD
V1.0.4 launches successfully and looks EXACTLY the same as the Aura core I had before resetting the PC. But nothing works not even brightness.
After installing v1.0.4 the Aura Core from the store launches successfully but doesn't work at all either.


On the Microsoft store we have v2.1.18 (core) - can only launch after installing v.1.0.2 too but doesn't affect the keyboard at all.
On the link to a Aura (no core) at the Microsoft store of another location we have v2.1.17 - launches but can only control brightness.
On my empty eSupport folder it says "aura core v.2.1.14"
In that thread there is a core v1.0.2 which does launch but nothing works
In that thread there is also a non core v1.0.4 which does launch but nothing works.



Since installing v1.0.2 got the v2.1.17 to launch I am guessing there is something else the software needs but it does not install from the store. And the v1.0.2 has an outdated version of that same thing in the same directory to the new version launches using that old thing but can't work.

eldan7
05-23-2018, 10:11 PM
Tried several countries' Microsoft store and couldn't find another version of aura core.
Found a thread on this forum where a Tom Tromboni who apparently works/worked with Asus gave a zip download for a ROG Aura Core install. Installed that.
It is version 1.0.2 of aura core. There is also a link he gives for 1.0.4 of Aura (not core, which is per key configuration). Anyway:
https://rog.asus.com/forum/showthread.php?98696-Can-t-find-ROG-Aura-Core-after-formating-my-GL503VD
V1.0.4 launches successfully and looks EXACTLY the same as the Aura core I had before resetting the PC. But nothing works not even brightness.
After installing v1.0.4 the Aura Core from the store launches successfully but doesn't work at all either.


On the Microsoft store we have v2.1.18 (core) - can only launch after installing v.1.0.2 too but doesn't affect the keyboard at all.
On the link to a Aura (no core) at the Microsoft store of another location we have v2.1.17 - launches but can only control brightness.
On my empty eSupport folder it says "aura core v.2.1.14"
In that thread there is a core v1.0.2 which does launch but nothing works
In that thread there is also a non core v1.0.4 which does launch but nothing works.



Since installing v1.0.2 got the v2.1.17 to launch I am guessing there is something else the software needs but it does not install from the store. And the v1.0.2 has an outdated version of that same thing in the same directory to the new version launches using that old thing but can't work.

Rog Center's button was saying "Rog Aura" instead of "Rog Aura Core" so I uninstalled both auras and restarted. Now Rog Center reads "Rog Aura Core" and updates as I switch profiles within either the installed version 1.0.2 or the store version 2.1.18.
Renaming Aura.exe within program files causes the app store version to not launch anymore. Replacing Program File's Aura.exe with WindowsApps' Aura.exe resumes the previous behavior of appears on task manager for a few seconds then goes away and nothing happens. Either way, I forgot to mention, it launches with about 3000k memory usage then goes down to 40k then 20k then closes.
Tried installing GameVisual, another app that was working before clean install and is also available from Microsoft store. It launches but says it doesn't support the current screen setting.


These apps are definitely dependent on stuff outside their own installation and asus does say anywhere what is it and how to get it. I will now try to recover the deleted partition from the original SSD to see if I can find program files for these...

federicosergio
05-23-2018, 10:11 PM
Here's a Link (https://mega.nz/#!tUslmQAD!MMh77YuzKpb_zIWz5TNybd0yy8FKiCC0LbnSTWe cxFQ) for the original eSupport folder, a friend of mine with another Zephyrus gave me a copy.

tap002
05-23-2018, 11:10 PM
Look for the download under one of the other GX501 models. Quite often simple utilities work for the same model line.]

eldan7
05-24-2018, 01:35 AM
HAAAAA I DID IT!
The v1.0.2 Core I had found previously didn't work. Then I found a v1.0.4 Core and it WORKS!! (The brightness slider does nothing but I can adjust brightness with the fn key + arrow up/down so it's fine).

Found it and downloaded it here: http://drivers.softpedia.com/get/laptop-notebook/ASUS/ASUS-ROG-Strix-GL702VI-AURA-Utility-1-0-4-for-Windows-10-64-bit.shtml

But it seems to be available too in asus website for the GL702VI, but I will NOT risk reinstalling it to see if it works lol. From there this is the direct download link: http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win10/ROG_Aura/ROG_Aura_Core_Win10_64_VER104.zip?_ga=2.211753942. 2112126756.1527020359-1869963724.1526888195

ROG_HARDCORE
05-24-2018, 01:40 AM
Why not getting latest asus driver here?

http://ivanrf.com/en/latest-asus-drivers-for-windows-10/

Asus support page is crap btw.

eldan7
05-24-2018, 01:59 AM
Why not getting latest asus driver here?

http://ivanrf.com/en/latest-asus-drivers-for-windows-10/

Asus support page is crap btw.

Asus support page is so crap it has been down for at least a whole week until it finally came back up today. I have been checking the support pages everyday since I bought this notebook and a new mobo two weeks ago. Thanks for that link, and it does list the aura core v1.0.4


Man the sad thing is I got on online chat with asus support and all the person told me was "try installing it again" and "take it to a shop and get it re-imaged" and stupid stuff like that when all he had to do was freaking give me the correct download link to install it. I'm so pissed lol. I downloaded the smart gesture drive from there too because my touchpad is going insane sometimes tapping and not wanting to move. Let's see if it works! Thanks.

ROG_HARDCORE
05-24-2018, 03:16 PM
Dont use asus smart gestures driver! Windows precision driver for touchpad are world best and it should be as used by asus as default since 2017 devices. The driver can be automatically loaded through Windows 10 updates.

hainguyenthanh5
06-04-2018, 03:14 PM
HAAAAA I DID IT!
The v1.0.2 Core I had found previously didn't work. Then I found a v1.0.4 Core and it WORKS!! (The brightness slider does nothing but I can adjust brightness with the fn key + arrow up/down so it's fine).

Found it and downloaded it here: http://drivers.softpedia.com/get/laptop-notebook/ASUS/ASUS-ROG-Strix-GL702VI-AURA-Utility-1-0-4-for-Windows-10-64-bit.shtml

But it seems to be available too in asus website for the GL702VI, but I will NOT risk reinstalling it to see if it works lol. From there this is the direct download link: http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win10/ROG_Aura/ROG_Aura_Core_Win10_64_VER104.zip?_ga=2.211753942. 2112126756.1527020359-1869963724.1526888195

Hi Eldan7,

Thank you very much for your time and effort to find out the solution. I also have a GL703GE, and the Windows Store Aura Core app also stopped working on my laptop after fresh installation of version 1709 of Windows 10 Pro (thanks to the evil April 2018 update causing the whole laptop frozen). The Aura Core v1.0.4 for the GL702VI did work on my laptop.

Thank you and kind regards.

tap002
06-06-2018, 12:06 AM
As the title says, I did clean install of Windows 10 on GX501Gl 8th gen Intel machine.

Product drivers page does not have Aura Core uploaded, and the Aura Core app found in Windows Store malfunctions, only thing I can do is all keys mode.
WASD mode and QWER mode all broken, does not work and turns all backlight off when I hit apply.

Also GX501Gl Aura Core that came with factory installed Aura Core can control ROG Logo light and Bottom vent LEDs, not found anywhere on Windows Store one
Doesn't really matter though since Windows Store Aura Core malfunctions anyway.

I suspect the one preloaded on system is the newer Aura Core pre-built for new 8th gen machine, problem is ASUS didn't upload this thing anywhere.
So I'm stuck with broken light control until ASUS decides to put upload the Aura Core specific for GX501Gl model. Anyone out there thinking about clean Windows install beware.

All credit goes to egonzalez7579. Go to this post.https://rog.asus.com/forum/showthread.php?102475-ROG-AURA-Serviceclick the link.
Download the zip file, unzip install the first two installers (Aacsetup and Auraserevicesetup)
then install rog aura core from windows store.
I now have the original aura core that came with my GL703GE. FIXED

hainguyenthanh5
06-06-2018, 02:54 PM
All credit goes to egonzalez7579. Go to this post. https://rog.asus.com/forum/showthrea...G-AURA-Service click the link.
Download the zip file, unzip install the first two installers (Aacsetup and Auraserevicesetup)
then install rog aura core from windows store.
I now have the original aura core that came with my GL703GE.

Hi tap002,

It seems that the link you provided is broken. Could you please fix it?

Thanks.

egonzalez7579
06-06-2018, 03:03 PM
Link to the Post
https://rog.asus.com/forum/showthread.php?102475-ROG-AURA-Service
Link to my ROG items folder
https://1drv.ms/f/s!ApbigFW49Nzoi8AHT8Cky3qts56Yqw

Nikolay
06-07-2018, 01:56 PM
Hi, everyone! I am also owner of GX501GI new Zhephyrus and I have exactly same problem with Aura Core. I decide to reinstall my windows and everything else is working now, without ROG Aura core. Downloaded from Microsoft site, but it is not working properly. Can not apply any settings and the Aura core can not remember any as well. If somebody manage to fix the aura core for GX501GI, please share you findings and show us how you did it.
Thank you in advance!

pikapool
06-07-2018, 09:51 PM
Hi, everyone! I am also owner of GX501GI new Zhephyrus and I have exactly same problem with Aura Core. I decide to reinstall my windows and everything else is working now, without ROG Aura core. Downloaded from Microsoft site, but it is not working properly. Can not apply any settings and the Aura core can not remember any as well. If somebody manage to fix the aura core for GX501GI, please share you findings and show us how you did it.
Thank you in advance!


Maybe you can try what worked for mine:
https://rog.asus.com/forum/showthread.php?102850-GU501GM-Optimus-and-ROG-Aura-Core-Issues/page2#post723102

trung.dinh
06-26-2018, 02:23 PM
Hi there

I've got the GX501GI ass well, here's my eSupport file.

Please see my post about my computer too, does yours make the same annoying clicking humming noise?

https://rog.asus.com/forum/showthread.php?103319-GX501GI-EI022T-making-not-loud-but-kind-of-annoying-noise


eSupport folder: https://1drv.ms/u/s!Ah-gerBbUgZcnAOzMRRuvprODOmo

Trung