PDA

View Full Version : Problem with GM501 HELPPPPPPPPP!



ADSADSAD
05-18-2018, 04:58 AM
Hi,

I just bought a GM501 BestBuy version, but it should have the same config as regular GM501 without G-sync or 144hz, or that's what I believe... I am having problem with my new laptops.

1 RGB keyboard: already update drivers through ASUS site, try installing Core Aura and Aura, but neither of them launch successfully
2 Slow internet: I am using a 200mbps plan, the internet speed on my PC or my 8 yrs old laptop is constantly above 100mbps. However when I use usb ethernet port (starttech USB 3.0) to connect to my GM501, the speed drops to around 20mpbs. It took me 1 day to download BF1 while it was 30-45mins on my PC...... Is it supposed to be like that for a GM501? If so, I am gonna return this laptop ASAP. Not having an Ethernet port is fine by me, but the speed through USB 3.0 is way too slow.

I am thinking to reinstall Window 10 or test my usb hub with another lap....

Someone please help, I really like this laptop but missing features to manage RGB colors and getting slow internet are too much to bear. TY.

ADSADSAD
05-18-2018, 05:05 AM
Just bought a new GM501 from Bestbuy. Other than 120hz monitor and gtx 1060 6gb, the specs look like the same as a regular 501. However, I am having a problem with the internet speed and RGB keyboard control

Try to install Core Aura and Asus Aura but neither of them start...
Internet is only 20mbps, while my pc and my 8 yrs old laptop have over 100mpbs. I use a USB 3.0 to ethernet for my GM501
Have downloaded drivers from Asus as well as running window update.

Someone please help!! I may have to return this laptop even though I really like it

Edited post: reinstalled window, internet reach above 100pbs where it should be, I am doubting the cause for my slow internet was because of ASUS DRIVERS.....

xeromist
05-18-2018, 05:09 AM
Sounds like an issue with the Startech device or perhaps an incorrect driver. I would check with another PC and also check to see if Startech has a driver for that or something.

ADSADSAD
05-18-2018, 05:46 AM
I just check the usb ethernet by connecting it to my PC. It works normally as the speed on my PC using the usb 3.0 ethernet is still above 100 mpbs. BIOS/drivers issues on GM501?

ADSADSAD
05-18-2018, 07:23 AM
hi moderator, can you close my thread, I have started another thread in the general discussion with more updates for users to follow up. TY.

On a side notes, I reinstall window and my internet returns to normal speed if not well beyond.... Suspecting ASUS drivers since I have not installed any drivers after resetting the laptop

egonzalez7579
06-01-2018, 03:29 AM
just wondering, did you do a wipe partition, and install a fresh windows 10, and manage to get the ROG AURA working?