PDA

View Full Version : G752V is only playing popping sounds through speakers



Snacker
05-21-2018, 10:58 PM
I'm trying to help my friend with a problem with her laptop that is rather strange. Any time that she tries to play audio through her speakers, the only thing that comes out is two pops, repeated over and over. Please note this is not the other issue that I have seen posted on here where there is a pop every time the audio goes on or turns off. There is no other audio but the constant pop pop - pop pop - pop pop -

I have tried searching this forum and the internet in general to see if anyone has heard of anything like this, but I have only seen reference to the other issue. Anyone have any idea what could be going on?

On the plus side, the headphone work, so she can use that, but I don't want to just ignore this issue.

Gps3dx
05-21-2018, 11:16 PM
hi,
if its the internal speakers that's doing "pop", then there is a problem with its wires - I know cause I had it too when I closed it up after a teardown.
ask your friend if his laptop gone RMA or simply opened ( tear down, even partiually ) in the past.
if you're out of warranty - open the laptop and check the integrity of the speaker's wires.
if you have warranty - contect local ASUS, thank them for screwing-up doing so wonderful unprofessional work - and demand that they fix it inc a compensation.

if the external speakers don't work, but it does work when you connect headphone - to the same socket - then the issue is with the external hardware or its wires - and not the laptop at all.

Snacker
05-22-2018, 12:21 AM
I am quite sure that the laptop was never opened, and that it is out of warranty. She tells me that it is just over a year old. She says it started just after a windows 10 update, but that was a while ago.

I suspect you are right, and that there is an issue with the wires, but I don't think any of us want to try taking the thing apart to fix it. Do you think it will be fine as is, or will the issue cause other issues?

Gps3dx
05-22-2018, 12:37 AM
its might be drivers if she/you updated to win10 from win7/8/8.1 or even older win10 version.

so uninstall any audio driver currently installed ( realtek most probably ), reboot, and install latest driver from asus offical support page for your model.

Snacker
05-22-2018, 01:18 AM
Tried uninstalling and reinstalling the drivers. Multiple times. Didn't work sadly.

Gps3dx
05-22-2018, 10:47 AM
Tried uninstalling and reinstalling the drivers. Multiple times. Didn't work sadly.
look HERE post #5,6 (https://rog.asus.com/forum/showthread.php?54290-I-have-crackling-sound-with-g751JY-PLEASE-HELP!&highlight=cracking) -> then HERE (https://rog.asus.com/forum/showthread.php?86467-Sound-ticking-asus-g752vy&highlight=cracking) - might give you some new ideas to try out.

Please report back if it helps & what did you do.

Darnassus
05-23-2018, 04:31 AM
Save eSupport folder then reinstall win10, updates/upgrades always ruin things.