PDA

View Full Version : Lost the Cineplayer on G53SW after update.



Hoplite01
01-29-2012, 07:12 PM
I tried to update te program today in order to play a new BD movie. After the update I lost the program totally. ANyone else who tried this?

dstrakele
01-30-2012, 01:53 AM
If you use Windows System Restore to restore your system to a time before your failed update attempt, it may reappear.

Alternatively, If it still appears in the "Control Panel - Uninstall a program" list, can you right-click on it and choose "Repair" from the popup menu?

As a last resort, you can download it from the ASUS website, where it goes by the name of "SonicDVD".

PILGRIM
01-30-2012, 01:56 AM
Have you tried repairing or re-installing CinePlayer?

I'm using CinePlayer and its working well. So I haven't found the need to update it yet.

EDIT: Okay, I'm now downloading CinePlayer's "critical update - Jan 2012".
Will see what happens after the update.

PILGRIM
01-30-2012, 02:57 AM
@Hoplite01:

So, I downloaded (used the "save" option) the "critical update" through CinePlayer's Software Manager.
Then installed the downloaded update to Drive C, the same path where the "old" Roxio files are.

REBOOTED.

Now, the CinePlayer's version is updated from 5.8.0 to 5.8.A06.
Now, to test: Played a 3D movie, good. Played a regular bluray movie, also good.

Thanks for mentioning about the update.
But I also hope you'll find this "installation tip" the answer to your problem..

Hoplite01
01-30-2012, 10:23 AM
Ok I restored right after I lost it so I got the program back. Then it wouldn't start so I repaired the installation and suddenly it is updated. Now it says that this version can't play bluray discs. And also if someone could give me a download link because the one on the asus website does not work (tried yesterday)

PILGRIM
01-30-2012, 01:16 PM
To download from ASUS, scroll up to this ROG site, point your mouse to Products, click Notebooks.
Then scroll down, select and click the G74 picture, click download, select Windows OS, scroll down
and select "others", then download Sonic DVD Suite. That's the CinePlayer.

You should be able to download now because I'm test-downloading it at the moment.:)

Another option is to look for the Sonic DVD Suite in the ASUS Driver CD that came with your laptop.

Hoplite01
01-30-2012, 03:38 PM
I can't download it from there. the link won't work. I'm not home currently thats why I can't access the cd at the moment.

PILGRIM
01-30-2012, 04:07 PM
Hmm.. but I was able to download the CinePlayer just a while ago (just to test it).
I used the "China" download button and it worked, as there are 4 download buttons
to choose from (Global DLM, Global, China, and P2P).

Hoplite01
01-30-2012, 06:09 PM
Ok im using the china one now.... it will take ages.

PILGRIM
01-30-2012, 06:25 PM
Ha ha.. Well, at least it's downloading. It took me about 15 minutes to download it, a while ago..

China and Taiwan are still on holiday until this week, so the ASUS websites, including this Forum,
are experiencing 'technical difficulties" due to the majority of their manpower being on vacation..

Hoplite01
01-30-2012, 06:48 PM
well maybe cause I download it from Europe xD the other links just wont work so its either this or nothing.

Hoplite01
01-31-2012, 02:50 PM
I downloaded it and all it said is that it can only be installed on an Asus computer... this is an F'ing Asus computer how do i convince the installer???

dstrakele
01-31-2012, 03:20 PM
1) Sometimes this error indicates a problem with the ASUS ATK Package. You could try launching "Control Panel - Uninstall a program", right-clicking on ASUS ATK Package, and choosing "Repair" from the popup menu.

2) The update failure you experienced previously may be preventing the reinstallation, giving you this bogus error. I recommend trying to completely uninstall CinePlayer. Confirm all of its files are removed. You many even need to use a product like CCleaner to attempt to remove it from the registry. You may need to contact ROXIO for support in this endeavor.

Also confirm there are no MSIEXEC.EXE processes running in Task Manager. If you see one, end it. Place the CinePlayer installation files in a simple path (like C:\CinePlayer). Then reboot into Safe Mode and reattempt the installation.

I've found CinePlayer to be a somewhat buggy program. For a more robust Blu-Ray player, I recommend PowerDVD 11 Ultra.

Hoplite01
01-31-2012, 10:35 PM
I have the power dvd trial now. I think I will buy this instead since I had trouble with cineplayer before.