PDA

View Full Version : ROG Centurion Microphone not working after Apr 2018 Windows 10 Update



sphex90
05-24-2018, 01:10 PM
I had no problems whatsoever using my Centurion for the past year.

However, the recent Windows 10 Update caused my microphone to stop working fully with all applications.

Under the sound settings for the microphone though, when I check the "Listen to this device" option, I am able to get listen to my own feedback.

It is just not working with every game, Skype or discord.

I have reinstalled every version of the driver, and also re-flashed the firmware.

Any one faced this issue and managed to solve it?

Reefboi16
05-26-2018, 12:14 AM
I don’t think this has anything todo with Asus. New update might of enabled app permissions. I would check that out. I’ll post a link for simple guidance. Good luck.

https://www.windowsdigital.com/microphone-not-working-after-windows-10-update/

MasterC@ROG
05-31-2018, 06:13 AM
As explained at the end of the guide the link above takes you to, have you checked under Settings-->Privacy-->Microphone? Some people found this as the answer they were looking for.
74044

ConnieHruska
03-15-2021, 11:43 AM
Hello,

I tried three different mics but still not working with the latest Android image.
How can I fix that? Is there a way to play with system files to work?

Thanks in advance.