PDA

View Full Version : Asus G71GX, burnt dc port



subzeroice21
01-30-2012, 02:23 PM
First off, I apologize if this is the wrong forum, I already posted to the wrong area once, so hopefully I got it right this time.

For a while I had problems with my laptop dc port. After having the charger plugged in, it would bounce from saying the charger was plugged in and not plugged in. I would have to wiggle it around for it to stay but had a really hard time getting it to stay plugged in and charging. Then recently when I had the charger in, the laptop switched back over to battery, smelled something burning, and saw smoke coming out the back. So turned off the computer, opened it up and took it apart (warranty went out long ago). I looked at the port. Around the base of the port, it was burnt. With the help of my dad he looked at it and noticed it looked like it wasn't getting a connection at a spot and we re-soldered it. After that, we plugged in the charger to see if the charging light on the front lit up. It did for a second before it started burning again. It was smoking out the back so we pulled the plug again. Burned around the same spot again. I've got a dc port ordered and will probably arrive in about a week. I'm hoping it's just the port and it'll be as simple as replacing the port, but wanted to see what the Asus community had to say. Please help, I love this laptop and I really need it as a college student studying computer science.

-Laramie

xeromist
01-30-2012, 08:55 PM
This might be the port or it might be the power brick. If the power brick is failing then you might burn another port, or worse. Unfortunately I don't know a safe way to test this without bench test equipment. I guess just be careful.

joshcalebm
10-17-2012, 05:42 AM
@ subzeroice21
Did you ever find the solution?

I have a G71G laptop I bought in '09 and although I've had annoying issues with the laptop, its done ok, until a couple of weeks back, when I plugged in some crappy laptop cooling pad to the USB port and the laptop turned off. Now the laptop won't turn on without a horrible burning smell and risk of catching fire. This probably has something to do with it: I also had problems with the AC Adaptor (original, 4th replacement), much like you described. Anyhow, I ordered a new AC Adaptor and it still has the burning smell problem, even without turning the laptop on, just by plugging in the power, with or without the battery. I think its the Power connector pin, or the MB.

If anyone has any suggestions, I'd appreciate it!