PDA

View Full Version : Asking about Playing games in 3D



aday1005
01-30-2012, 04:50 PM
Hi,

So I only got my new laptop G74SX-DH73-3D about 2 weeks.

And the first game I play when buy this laptop was Fifa 12 and Skyrim
So, i was able to play it in 3D (Not the red-blue 3D).

But After 1 week of playing i need to go out of town.. I dont bring my laptop.
And after I back It seems the 3D has changed.. And I wasn't able to play 3D anymore like I used to.. I able to play 3D in blue-red version

So how I change the 3D settings from the red-blue version to normal 3D version..

Thanks and hope you understand what I mean

PILGRIM
01-30-2012, 06:15 PM
Welcome aday1005.

I'm not familiar with the games FIFA 12 and Skyrim since I play other games.
But in NBA 2K12, there are also a few 3D color choices. And one is the "red-cyan" (or red-blue).
What I'm saying is, while in the game/s, check 3D color options (if there are),
then turn the 3D color options off. (This is what I did to the NBA 2K12.)

The nVidia stereoscopic 3D doesn't use these 3D color options, I believe, as it only utilizes "normal"
3D viewing. So, it has to be the game/s that's causing it.

DDustin
01-30-2012, 06:43 PM
I had this problem, I did actually go into the Nvidia control panal and change the 3D options.

- go to steroscopic 3D on the left
- then click the "steroscopic 3D display type" tab
- lastly select "ASUS 3D Vision laptop"
- Apply changes and you should be good to go

http://i1137.photobucket.com/albums/n506/DDustin5/3Dsettings.jpg

PILGRIM
01-30-2012, 07:09 PM
+ @DDustin.
It's only now that I knew the "3D Vision Discover" would change the normal 3D color into another.
My reason is that I always set my nVidia into "ASUS 3D Vision Laptop"..

sn0wf0x333
02-01-2012, 03:23 PM
I've been trying to setup my stereoscopic 3D output to a 3D TV, Playstation 3D monitor (http://us.playstation.com/ps3/accessories/sony-playstation-3d-display-ps3/index.html), using an HDMI connection. I've entered the NVIDIA setup window and tried to enable the Stereoscopic 3D option but am getting this error during the setup wizard:
57375738

I downloaded the NVIDIA 3D TV Play software trial but that doesn't seem to be helping.

Any advice as to how I should proceed?

Thanks,

sn0wf0x333

fuzon1337
02-01-2012, 03:31 PM
Hi

Uninstall all nVidia drivers and install these 267.76 drivers from my thread Solution to how to activate 3D on G73 (http://rog.asus.com/forum/showthread.php?4820-Solution-to-how-to-activate-3D-on-G73-)) (the same drivers to g73 is also supported by g74 graphic card :) )

See if that helps :)

EDIT: have you tried to restore you're notebook to the point when the 3D worked properly?


I've been trying to setup my stereoscopic 3D output to a 3D TV, Playstation 3D monitor (http://us.playstation.com/ps3/accessories/sony-playstation-3d-display-ps3/index.html), using an HDMI connection. I've entered the NVIDIA setup window and tried to enable the Stereoscopic 3D option but am getting this error during the setup wizard:
57375738

I downloaded the NVIDIA 3D TV Play software trial but that doesn't seem to be helping.

Any advice as to how I should proceed?

Thanks,

sn0wf0x333

About you're issue, I haven't tried to use a TV screen to use the 3D on, so I don't know how to help you out with that :(

sn0wf0x333
02-03-2012, 04:25 AM
This is the first time I've tried to configure and use the Stereoscopic 3D setting. So, I don't think restoring my computer will help.

After unistalling all nvidia drivers and downloading the 267.76 drivers, the older drivers failed to install and displayed an error message that stated the hardware was not compatible and to download recent drivers.

Any other tips?


Hi

Uninstall all nVidia drivers and install these 267.76 drivers from my thread Solution to how to activate 3D on G73 (http://rog.asus.com/forum/showthread.php?4820-Solution-to-how-to-activate-3D-on-G73-)) (the same drivers to g73 is also supported by g74 graphic card :) )

See if that helps :)

EDIT: have you tried to restore you're notebook to the point when the 3D worked properly?



About you're issue, I haven't tried to use a TV screen to use the 3D on, so I don't know how to help you out with that :(

PILGRIM
02-03-2012, 05:17 AM
@sn0wf0x333: Neither have I tried 3D viewing on an external monitor.

But I've got a hunch that may help.
1. Install the nVidia notebook 285.62 whql driver.
(Make sure you remove all the previous driver's leftovers from the registry files.)

2. Match your laptop and Sony monitors' resolution e.g. 1920x1080p 60hz.
(They should have the same resolution. Or the Sony monitor should be higher than the laptop's.
If the Sony monitor isn't plug and play, tweak it so the laptop can detect it.)

3. Enable steroscopic 3D. Under "Steroscopic 3D display type", select "3D vision discover". Apply.

4. Connect external monitor via HDMI. Check if nVidia 3D vision discover has detected the external monitor.
If it did, test if it works.

sn0wf0x333
02-06-2012, 02:52 AM
I've completed the first 2 steps in your procedure, the third is where I am having the issue. You'll notice in an earlier post of mine that the options are faded out, when Stereoscopic 3D is enabled, so that I am unable to change them. When I try to run the setup wizard, it returns the error that I have posted above.

Any ideas?


@sn0wf0x333: Neither have I tried 3D viewing on an external monitor.

But I've got a hunch that may help.
1. Install the nVidia notebook 285.62 whql driver.
(Make sure you remove all the previous driver's leftovers from the registry files.)

2. Match your laptop and Sony monitors' resolution e.g. 1920x1080p 60hz.
(They should have the same resolution. Or the Sony monitor should be higher than the laptop's.
If the Sony monitor isn't plug and play, tweak it so the laptop can detect it.)

3. Enable steroscopic 3D. Under "Steroscopic 3D display type", select "3D vision discover". Apply.

4. Connect external monitor via HDMI. Check if nVidia 3D vision discover has detected the external monitor.
If it did, test if it works.