View Full Version : G75VW Rebuild won't install Windows 10 Home - resolved?

07-10-2018, 02:29 PM
Greetings ROGers,

I recently started experimenting with BIOS changes on my old G75VW. Before I started, I had everything backed up, etc. I upgraded from Win7 to Win10 without any problems and created a back up image and bootable USB install as well. Then I started playing around with the BIOS and hardware. I flashed the vBIOS with that of an 880GTX and swapped in the 880. It didn't boot, no power, no nothing. So, I reinserted the 670, rebooted the machine and reflashed the BIOS with my backup. It booted to the desktop but was EXTREMELY slow. I was getting about 1 frame per 15 seconds on the desktop. I attempted to do a system repair and it could not repair Windows. So then I tried a restore from windows and it just hung on the restore. I then attempted a repair from the setup USB and again it could not repair Windows. I tried a reinstall of Windows from setup. I then wiped out the installation, deleted the partitions, reformatted the SSD using Rufus and created a new bootable USB drive with an authentic ISO image (the media tool from Microsoft continued to encounter a problem so I went with Rufus). So now, started with a clean install, the setup image fails to install Windows. This is where I am:

0x80190001 An unexpected error was encountered while attempting to download files required for upgrade.

Which is strange because I have attempted this while wired to my network during install and the image was downloaded from a working computer connected to the internet. I have combed through forums looking for a solution to this but I am stuck. I think it may have something to do with the Intel 8265 5.0 Wifi card since that requires a different set up drivers not included in Win10. Is that the issue or am I missing something else?

Thanks for your time!

07-11-2018, 02:38 AM
It appears as though the ribbon connecting one of my drive bays has been damaged either through age or my attempts to perform surgery on it. When I use the drive in the second drive bay, it works fine. Hopefully, my mistake will help someone else...