PDA

View Full Version : Strix Flare - Status keys not working (Num, Caps, S lock)



madhacker3kxl
08-14-2018, 03:30 PM
I recently bought ASUS ROG Strix Flare. Everything works fine on the keyboard except the status lights Numlock, Caps Lock and S Lock. I updated the firmware to the latest version available. Armory software is the latest version available at the time of writing..

One way to turn it on is for example, turn on caps lock or num lock, then disconnect and re connect the keyboard and it may turn on. The status light will turn on but then it will stay on until disconnecting the keyboard. Is there a setting I am not aware of?

Anyone, experienced this issue?

EDIT: So I forgot to mention that this is through thunderbolt dock. I checked with directly connecting to my laptop and the status lights working just fine. Also, The lights works just fine in BIOS screen while connected through thunderbolt.

MasterC@ASUS
08-16-2018, 09:16 AM
Please try to avoid docks and USB hubs if possible. Can you let us know exactly which TB dock you're using?
Are you using Aura Sync? Is so, what products are synced?

madhacker3kxl
08-16-2018, 06:09 PM
Please try to avoid docks and USB hubs if possible. Can you let us know exactly which TB dock you're using?
Are you using Aura Sync? Is so, what products are synced?
I am using Cable Matters Thunderbolt 3 dock. Link (http://www.cablematters.com/pc-887-25-thunderbolt-3-docking-station-with-dual-4k-video-output-for-windows-mac.aspx). I am not using Aura Sync because then Armoury II will not work. I also contacted Cable Matters with this because a generic USB keyboard has this same issue. So I am thinking it has nothing to do with this keyboard. I may delete this thread or if I can find a solution I will post it here if anyone has the same issue.