View Full Version : After replacing mainboard no Windows genuine

12-24-2010, 05:22 PM
I had troubles with gaming with my new notebook G51Jx. The MB is G60J. The TSD has replaced the MB and Videocard. After recovery Windows is no longer genuine, because SLIC 2.1 is missing in the bios after the replacement. The pre-activation does not work anymore. For pre-activation is needed Asus's OEM digital certificate, Asus's home premium SLP product key, and SLIC 2.1 the your bios (which should be in the bios already). The Asus TSD said to use the productkey from the sticker on de back of the notebook. I want a bios with SLIC 2.1. What to do?

12-25-2010, 08:28 AM
Microsoft has re-activated windows for me over the phone when I changed motherboards.

12-26-2010, 10:22 AM
Activation works ok with the productkey on the back of the notebook, but I want SLIC 2.1 n the bios again.

12-27-2010, 04:17 PM
Well, you could always flash the BIOS to a different version. There are several images available on the ASUS support site:

12-27-2010, 08:37 PM
I assumed that the bios form ASUS contained SLIC 2.1. But they do not. I guess that it must be done another way.

12-27-2010, 09:38 PM
sorry but what is SLIC and whats the difference between 2.0 and 2.1?

12-29-2010, 04:52 AM
hi richard. just trying to get more information, so your G50Jx came with SLIC 2.1 for Win7 but TSD changed out your MB to a different model? do you know what model MB orginally was in your G50Jx? if you can call Microsoft to activate your installation, what are the reasons you need SLIC 2.1?

12-29-2010, 06:16 PM
The model is G51Jx, but the mainboard was G60Jx. The mainboard is replaced by a new G60Jx. SLIC 2.1 is needed to pre-activate Windows 7. The recovery (F9) does not pre-activate, because SLIC 2.1 is not present in the bios. My opinion is that Asus had to add SLIC 2.1 again.
2.0 is for pre-activate Vista. 2.1 is for pre-activate Windows 7.

12-30-2010, 12:08 AM
I see. So you can manually activate or activate by phone, but you want to have SLIC 2.1 so the system will automatically activate after performing F9 recovery? Can you use Everest or Aida64 to verify what version of SLIC you have in the bios right now? I'll check with our TSD after the 1st and get back to you.

12-30-2010, 07:43 PM
I can manualy activate. I installed Aida64. SLIC is not shown under ACPI, so there is no SLIC version present in the bios anymore. I think the TSD had to install SLIC 2.1 in the bios. In the downloaded bios 2.08 there is no SLIC present.

01-04-2011, 06:02 PM
Hi Richard. I sent you a PM. If you'd like to send your notebook in to me in Fremont, CA, I'll have one of my techs imprint SLIC 2.1 onto the BIOS and will make sure to get it back to you as soon as possible. If you do want to send it in, we may or may not have to reinstall the OS which means wiping the OS partition. Hopefully we can do it without needing to reinstall the OS but it's best that you back up any data you need on the C: drive.

01-05-2011, 06:05 PM
I assume that imprinting SLIC 2.1 in the bios is done by software. I am living in Holland, so CA is a problem. Asus in Holland only told me to activate manually. I told them that SLIC 2.1 had to be imprinted, but no answer so far from them. Do you have contact with Asus in Holland? Or a workaround to imprint SLIC 2.1 in the bios myself (via PM)?

01-05-2011, 06:33 PM
Unfortunately, the software tool that we use to install SLIC cannot be sent out, so your notebook would have to be sent in to one of our service centers to have that done. Do you have an e-mail address for anyone at ASUS Holland that I can contact on your behalf? Also, if you can provide your RMA number, that may help too. I tried going to www.asus.nl but I wasn't able to access the page from here. I'm not sure if it's being blocked by the firewall here or if the site is just down right now. If www.asus.nl is not the website you go to for information on Holland's service center, please provide me the link that you use. You can send me a PM with the above info if you'd like.

01-08-2015, 11:27 PM
Problem solved by using the productkey Windows 7 on the bottom. After that I upgraded to Windows 8.1. Wndows 8.1 works fine.