PDA

View Full Version : G74Sx does not sleep or hibernate



sxa4211
02-09-2012, 03:39 PM
G74sx;

It auto wakes up from sleep after I close the lid or auto turns on after I put it on hibernate. This happens randomly, anyone else experiencing this?

dstrakele
02-09-2012, 04:44 PM
http://it.toolbox.com/blogs/programming-life/unsolved-mysteries-vistas-automatic-wake-up-while-in-hibernate-or-sleep-mode-27212 indicates that this behavior can result from updates being installed automatically or a failed UNinstallation. Or possibly even a virus...

1) Do you have Windows Update configured to install updates automatically (the default)? If so, consider configuring it to download and install updates when YOU choose. Windows Update should not wake your laptop when on battery, but only when plugged in.

2) Is the "Allow wake timers" setting enabled in Advanced Power Settings for your current Power Plan?

sxa4211
02-09-2012, 06:43 PM
allow wake timers is off

I don't think it's a windows update issue since the computer isn't restarting, and since this happens nearly every time I close the lid or put it on hibernate
I'm doing a virus scan to see if it's a virus

any other suggestions?

dstrakele
02-09-2012, 06:50 PM
You might try running CCleaner to clean the registry. Hopefully, that would eliminate the failed UNinstallation scenario.

Are there any events in the Windows Application or System Event Logs that may point to a troubleshooting direction?

If this behavior is recent, you could try using Windows System Restore to restore your system to a time before this behavior occurred.

sxa4211
02-09-2012, 08:12 PM
System events log showed issues with the program connectify, I got rid of it, and going to see if problem persists.

dstrakele
02-09-2012, 08:25 PM
http://www.sevenforums.com/general-discussion/112854-laptop-locks-up-mid-sleep-mode.html reports a similar issue with Connectify, resolved by uninstalling or restoring to a time before installing this application.

sxa4211
02-11-2012, 11:35 PM
Description:
Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0x742F688371DB. The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.


^ I think that's what's turning it on from sleep/ hibernate

dstrakele
02-12-2012, 12:09 AM
1) Did uninstalling Connectify fail to resolve your issue?

2) Have you configured your system to "Wake On LAN" or "Wake on Wireless LAN"?
See http://technet.microsoft.com/en-us/library/ee851581(WS.10).aspx

If not, http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/eventid-1001-dhcp-your-computer-was-not-assigned/2b5227e0-8171-e011-8dfc-68b599b31bf5 suggests disabling IPv6 on your network adapter to eliminate the error.

I'm thinking it may be more of a result of waking from sleep/hibernation rather than a cause.