PDA

View Full Version : Need help on this, G750JY very slow while gaming and watching videos



Sergiu1989
10-24-2018, 10:12 PM
Hey guys, I've been having this problem for ages and I can't solve it.

Specs:
Asus Rog G750JY: i7 4720HQ, 32GB Ram, Gtx 980m 8 GB, 1 tb hdd + 512 ssd.

The laptop suddenly becomes very slow while gaming and surprisingly today even watching youtube videos.
It's not temperature related, processor and gpu temp is normal. I clean the fans every 2-3 months so no dust. Also when this happens in games I'm down from 60 fps to around 20 fps. Even the mouse pointer is slow and laggy even if i quit the game.The laptop becomes almost unusable. Event viewer showed this:
76513

76514

I played today for 30 mins and it started to suddenly lag again. I quit the game and went to event viewer..the time matched exactly with the error.
I have the latest drivers for everything, I have also reinstalled windows 10 x64, Power Scheme is on high performance with minimum and maximum processor state 100% both.
I think something is happening and the CPU begins to throttle. I did some research and it seems many people have this problem and no one can really solve it. Some who had their laptops still in warranty got their motherboard replaced and that error still appears and also the lag. I was putting my hope into a bios update but on the asus support page there isn't a new version. Some suggest disabling "Dynamic CPU Frequency" or "Intel SpeedStep" from the bios but I don't have any name resembling that in my bios. But as the error says "Collaborative processor power controls on processor 7 in group 0 are disabled DUE TO A FIRMWARE PROBLEM", I think it is bios related. Any ideas ?

/edit: the lag happened again as we speak because I was playing a game. So I quit it and went to task manager. The processor speed is now 1.19 Ghz on idle. Before I played the game it was around 3.5 ghz But now even if i open 100 chrome pages or start a game it is not increasing the frequency..it's like locked.

Gps3dx
10-24-2018, 10:36 PM
IMHO, core parking....
if so, please disable core parking completely (https://www.thewindowsclub.com/enable-disable-core-parking-windows) ( i.e being set permanent on 100% ).
note the comment about registry tweak.
also you can use this tweak app for that. (https://www.thewindowsclub.com/ultimate-windows-tweaker-4-windows-10)

in order to disable "Intel SpeedStep" you must have MODDED bios - you might brick your laptop if you don't know what you're doing / don't have any experience in that area.

Sergiu1989
10-24-2018, 10:41 PM
IMHO, core parking....
if so, please disable core parking completely (https://www.thewindowsclub.com/enable-disable-core-parking-windows) ( i.e being set permanent on 100% ).
note the comment about registry tweak.
also you can use this tweak app for that. (https://www.thewindowsclub.com/ultimate-windows-tweaker-4-windows-10)

in order to disable "Intel SpeedStep" you must have MODDED bios - you might brick your laptop if you don't know what you're doing / don't have any experience in that area.
Thanks, I will try those now and see if it works. I dont get those errors everyday so it might take 1-2 days.

Sergiu1989
11-13-2018, 04:32 AM
Unfortunately it is back again. I've been playing today for around 30 minutes and the game froze and had to quit. Event viewer: The speed of processor 1 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 71 seconds since the last report. Task manager shows the processor locked at 1.37 Ghz...even if it is idle or in game. If I restart the laptop the speed will be normal again...around 3.5 ghz . Now even typing this message on Chrome feels laggy. Maybe this is worth mentioning...i also get in event viewer "Power source change" before or after that erros appears. But it is clear that the power source hasn't been changed..I have not disconnected the power cable or removed the battery. I'm running out of ideas...


Someone had this exact error and this is the answer from a microsoft moderator: Regarding your concern, the error message indicates that the issue is on the motherboard firmware driver compatibility issue

Sergiu1989
11-14-2018, 08:11 PM
Does anyone have an idea ? If not...the thread can be closed.

MrRuckus
11-15-2018, 07:33 PM
Does anyone have an idea ? If not...the thread can be closed.

Look for a thread on throttle stop and install it, you dont need a modded Bios for it to function. There are settings you have to change, but once that is done, that should stop the CPU from throttling which it seems like it is doing for whatever reason. If you say temps are within range, then there shouldn't be any issue disabling that.

Also keep in mind you dont want to game on battery only. These laptops will game on battery but the performance is cut drastically to do so. I dont think you are, but it wasnt mentioned so just a FYI.

Sergiu1989
11-18-2018, 12:37 AM
Look for a thread on throttle stop and install it, you dont need a modded Bios for it to function. There are settings you have to change, but once that is done, that should stop the CPU from throttling which it seems like it is doing for whatever reason. If you say temps are within range, then there shouldn't be any issue disabling that.

Also keep in mind you dont want to game on battery only. These laptops will game on battery but the performance is cut drastically to do so. I dont think you are, but it wasnt mentioned so just a FYI.

Thanks, I will try this now. I only game while plugged because yeah the performance is very bad on battery only.

navis995
01-01-2019, 01:18 PM
I think it's your power brick/battery dying/broken that is causing this.

There is no other way to prove this unless you test it with other one but what you said it just might be the reason for it.

The moment power is cut and you have to use the battery you'd get a momentary drop in performance as the profile is switching and if the battery is the problem then its when the laptop draws extra power from the battery and due to the malfunction it performs poorly.

All asus models use battery weather or not you are plugged in the wall or using pure battery mode only of course. So it could very well be this.