PDA

View Full Version : Zephyrus GM501GS Battery Drain After Shutdown



anphi
10-30-2018, 12:23 PM
Hi,

My Zephyrus M is having battery drain issue after a complete shutdown (fast boot turned off). It drains about 4% in 24hours. I have not encountered this issue on other laptops before...Anyone facing the same problem?? How can i solve this issue??

YEYimeh
11-01-2018, 04:30 AM
My GX501VI have the same issue as yours, only mine drain about 60% in 24 hours. Been RMAed it for about two weeks now and still haven't hear anyting back from the support team. Also wondering who else have this problem.

anphi
11-01-2018, 11:14 AM
My GX501VI have the same issue as yours, only mine drain about 60% in 24 hours. Been RMAed it for about two weeks now and still haven't hear anyting back from the support team. Also wondering who else have this problem.

That's one hell of a drain! Do you have this issue when your laptop is still new? Cause mine is a brand new laptop and im already noticing this right from the first use.

strixguy1
11-01-2018, 11:19 AM
RMA it to a service center with ASUS. the Zephyrus 501's have a battery swell issue anyway and ASUS know it.
Battery will be replaced if any cell imbalance tests come back as experiencing issues.

YEYimeh
11-01-2018, 11:41 AM
That's one hell of a drain! Do you have this issue when your laptop is still new? Cause mine is a brand new laptop and im already noticing this right from the first use.

This is actually my second RMA of this machine because of the battery issue. At first I thought it was because my battery swell and couldn't hold its charge. However, after I send it to ASUS and they replace it with a new battery, the problem still persits. So, at this point I am also at loss to what cause this issue. I'll update if I hear anything back from ASUS.

Edit: Just recieved mine back today. Turns out the battery drains because of a fauty motherboard. The repair techinician said that, while it is normal for battery to drain while the pc turned off and unplugged, it shouldn't drain more than 1 percent over 24 hour period ( in case of GX501 anyway). If you think your battery are draining faster than it should whlie turned off your should take yours to a local ASUS service center.

anphi
11-03-2018, 05:27 AM
This is actually my second RMA of this machine because of the battery issue. At first I thought it was because my battery swell and couldn't hold its charge. However, after I send it to ASUS and they replace it with a new battery, the problem still persits. So, at this point I am also at loss to what cause this issue. I'll update if I hear anything back from ASUS.

Edit: Just recieved mine back today. Turns out the battery drains because of a fauty motherboard. The repair techinician said that, while it is normal for battery to drain while the pc turned off and unplugged, it shouldn't drain more than 1 percent over 24 hour period ( in case of GX501 anyway). If you think your battery are draining faster than it should whlie turned off your should take yours to a local ASUS service center.

Thanks for the update. Yes i believe that should have been the case. Seems mine is abnormal then. Can you do some more testing with your new unit to see if the problem has resolved? Thanks.

mays247
11-10-2018, 04:54 PM
Thanks for the update. Yes i believe that should have been the case. Seems mine is abnormal then. Can you do some more testing with your new unit to see if the problem has resolved? Thanks.


I have the battery draining issue as well. Mine drops about 4% in 24 hours. Should I be worried? I keep it plugged in even after I shout down now to avoid battery draining. I live in India. Not sure if they repair GM501 here. Do you think I should get in touch with customer care?

anphi
11-11-2018, 02:46 PM
I have the battery draining issue as well. Mine drops about 4% in 24 hours. Should I be worried? I keep it plugged in even after I shout down now to avoid battery draining. I live in India. Not sure if they repair GM501 here. Do you think I should get in touch with customer care?

Hmm maybe this is a common problem across the zephyrus line. Other owners probably have the drain as well but couldnt be bothered.

YEYimeh
11-13-2018, 01:33 PM
Thanks for the update. Yes i believe that should have been the case. Seems mine is abnormal then. Can you do some more testing with your new unit to see if the problem has resolved? Thanks.

Sorry for a late reply. I had to RMA mine again for an unrelated issue (for a 3rd consecutive time). I hadn't have time to do any intensive testing with it, but for a limited time that I had, the battery issue seems to be fixed. I tried leave it unplugged overnight for a few nights, and the battery hasn't dropped a single percent in the morning (should be around 7-8 hours each). I know it sucks to have issues with your brand new machine and I do hope that you can get yours fixed soon.

anphi
11-16-2018, 11:29 AM
Sorry for a late reply. I had to RMA mine again for an unrelated issue (for a 3rd consecutive time). I hadn't have time to do any intensive testing with it, but for a limited time that I had, the battery issue seems to be fixed. I tried leave it unplugged overnight for a few nights, and the battery hasn't dropped a single percent in the morning (should be around 7-8 hours each). I know it sucks to have issues with your brand new machine and I do hope that you can get yours fixed soon.

Hi, im happy to report that the battery drain has completely resolved. It appears to be a recent bios update thats causing the drain and just a few days ago, asus released another update for the bios and that has fixed everything. Now my battery doesnt drain a single % after shutting down for 2 days. So glad to know that its not a hardware problem.