PDA

View Full Version : GPU Tweak II - CPU usage broken



chris69
01-07-2019, 07:28 PM
Hey

I've got an I9-9900k and this is the CPU usage the OSD from GPU Tweak shows me
https://share.infistar.de/70585090-397f-42ff-9321-bfc044df2543.png

it has been like that since I have this computer.
The GPU is a Asus Rog Strix 2070 OC version

anybody got an idea how I get the correct value to be shown there?
I would love to use this OSD

chris69
01-07-2019, 07:38 PM
and in pubg even 0 0 0
https://share.infistar.de/243fb13f-b98f-4368-b9b1-c22ec8e04796.png

chris69
01-07-2019, 10:04 PM
people seem to be active on this forum? :-D :confused:

chris69
01-08-2019, 02:52 PM
so the overpirced rtx cards are shipped with broken software and no employees care for anything? great.

panzlock
01-08-2019, 06:07 PM
Use MSI Afterburner. You're welcome.

chris69
01-08-2019, 08:57 PM
thanks

so the msi software is better?
how about the hardware- I can still return my card and get an MSI trio if that's better for the software / hardware combination?

MrAgapiGC
01-09-2019, 12:53 AM
I notice that also with my 7700k hero IX and 1080ti strix oc. In my case happens eventualy and not always. i put that on the post for GPU Tweak II. only cpu numbers not all of them like that.

post that here

https://rog.asus.com/forum/showthread.php?105243-SOFTWARE-GPU-Tweak-II.

panzlock
01-09-2019, 03:01 PM
thanks

so the msi software is better?
how about the hardware- I can still return my card and get an MSI trio if that's better for the software / hardware combination?

MSI seems to be very stable by comparison to other utility software. And I experience no issues between MSI and my Strix 1070 so there's no need to exchange products unless driven strictly by self indulgence.