PDA

View Full Version : Problem with Fan speeds and ROG gaming center



EmielK
02-24-2019, 11:41 AM
I was wondering if anyone could help me with this problem:
I have a ROG strix GL504GM notebook, bought last year in august, and everything was fine until the last month or so, my fan speeds are far too loud. Even when I'm not gaming or doing anything at all my fan is often spinning really fast, and because of that is very noisy. I installed apps like speedfan to monitor my fan speeds but to no avail, it just tells me my temperatures of the cpu and gpu are fine (actually really cold, around 18 degrees). For the gpu it alternates between 0 and 38 degrees. If I open the ROG gaming center app to check my system status I get -32768 degrees for the temperature of my GPU:
79087
which is really weird! It seems there is something wrong with the detection of the temperatures of my cpu and gpu. Anyone knows how to handle this? Do I have to open the notebook up and reconnect the fans or something like that? If yes, is there a detailed step-by-step plan for this?

Cheers,
Emiel

dqzeropb
03-05-2019, 10:11 PM
I was wondering if anyone could help me with this problem:
I have a ROG strix GL504GM notebook, bought last year in august, and everything was fine until the last month or so, my fan speeds are far too loud. Even when I'm not gaming or doing anything at all my fan is often spinning really fast, and because of that is very noisy. I installed apps like speedfan to monitor my fan speeds but to no avail, it just tells me my temperatures of the cpu and gpu are fine (actually really cold, around 18 degrees). For the gpu it alternates between 0 and 38 degrees. If I open the ROG gaming center app to check my system status I get -32768 degrees for the temperature of my GPU:
79087
which is really weird! It seems there is something wrong with the detection of the temperatures of my cpu and gpu. Anyone knows how to handle this? Do I have to open the notebook up and reconnect the fans or something like that? If yes, is there a detailed step-by-step plan for this?

Cheers,
Emiel




Yes I'm having this problem too on my strix gl703ge and it shows the same numbers and it started right after I downloaded Gputweak 2 I had to set it to default then delete it and I reinstalled the gaming center still no hope I guess it need a new version

beerfly
04-28-2019, 11:59 AM
Yes I'm having this problem too on my strix gl703ge and it shows the same numbers and it started right after I downloaded Gputweak 2 I had to set it to default then delete it and I reinstalled the gaming center still no hope I guess it need a new version

Having this recenty. Same values on gpu. I don`t usually Use Gaming center and last was like a year ago. Now it shows this and would be good to know what to do.

TimePasteque
04-28-2019, 01:41 PM
Yes I'm having this problem too on my strix gl703ge and it shows the same numbers and it started right after I downloaded Gputweak 2 I had to set it to default then delete it and I reinstalled the gaming center still no hope I guess it need a new version

Yo I have also had the almost same problem : the RGC would not appear when I call it with the rog button or jsut by clicking on it, and at the same time my GL703VM's fans would not work as fast as before (i was reaching 95C in rocket league O_o) I solved it just by deleting and the reinstalling the RGC. Now it is working as well as before, but my fan problem is still there...

TimePasteque
04-28-2019, 01:46 PM
I was wondering if anyone could help me with this problem:
I have a ROG strix GL504GM notebook, bought last year in august, and everything was fine until the last month or so, my fan speeds are far too loud. Even when I'm not gaming or doing anything at all my fan is often spinning really fast, and because of that is very noisy. I installed apps like speedfan to monitor my fan speeds but to no avail, it just tells me my temperatures of the cpu and gpu are fine (actually really cold, around 18 degrees). For the gpu it alternates between 0 and 38 degrees. If I open the ROG gaming center app to check my system status I get -32768 degrees for the temperature of my GPU:
79087
which is really weird! It seems there is something wrong with the detection of the temperatures of my cpu and gpu. Anyone knows how to handle this? Do I have to open the notebook up and reconnect the fans or something like that? If yes, is there a detailed step-by-step plan for this?

Cheers,
Emiel

There must be a register problem, just saying : -32768 is 1000 0000 0000 0000b
But I just don't know which register it is...

beerfly
04-28-2019, 03:10 PM
There must be a register problem, just saying : -32768 is 1000 0000 0000 0000b
But I just don't know which register it is...

Reinstalled Gaming Center on my GL553 and there is no change. Same value for gpu.