PDA

View Full Version : Aura and Phanteks Halo RGB - calibration issue



carlosriosness
02-25-2019, 07:26 PM
Hello,

i have a couple phanteks halo fan attachements daisy chained along with the single LED in the Phanteks shift case.

they are all connected to the single rgb header on my Z390i motherboard.

i open the software and go to the calibration tool. when i start the calibration it says i should be seeing red, but my halos are purple. no matter what i try i cant get them to turn red, blue or green in the calibration. so they are off when trying to sync with the rest of the system.

what am i missing?

carlosriosness
02-27-2019, 05:02 PM
Solution. disable the cases RGB controller (phanteks shift)

1 - unplug the rgb cable from the motherboard rgb header.
2 - plug a sata power cable to the cases sata port (this would be used if using the case button to cycle through rgb modes)
3 - hold case rgb button down for 5 seconds (the rgb light(s) will turn off, this means the built in controller is now off)
4 - remove sata power
5 - plug rgb cable back into motherboard header
6 - go back to asus aura sync software and run calibration tool again!

MrAgapiGC
02-27-2019, 06:58 PM
Solution. disable the cases RGB controller (phanteks shift)

1 - unplug the rgb cable from the motherboard rgb header.
2 - plug a sata power cable to the cases sata port (this would be used if using the case button to cycle through rgb modes)
3 - hold case rgb button down for 5 seconds (the rgb light(s) will turn off, this means the built in controller is now off)
4 - remove sata power
5 - plug rgb cable back into motherboard header
6 - go back to asus aura sync software and run calibration tool again!

excellent. i will pass these to a friend o mine that just spend 8000 grand with with almos the same specs as yours and was on his way to RMA de z390 code like mine