PDA

View Full Version : Spatha not starting up after last update / flare works



96th_Malice
02-27-2019, 01:54 PM
Morning all

Yesterday AM my Armory software locked up in the boot process.

The Spatha seems to be hanging on some ROG UPDATE TOOL messaage ( pic attatched ) .... eventually ROG Armory will stop working.

On the odd chance ARMORY doesn't crash, if i make an attempt to click on one of the Spatha profiles, ARMORY immediatly locks up and asks to be closed and sends a report to Microsoft

Now with that said.

I went back to older versions of ARMORY and nothing solved the problem. Mouse software doesn't work ( keyboard does )

The mouse still works and retains its RGB from the last game i played BUT nothing can be changed / adjusted

I don't use the dock and its always in wired mode

I've tried uninstalling / reinstalling

I've tried disconnecting the mouse

I've removed AURA SYNC for now until I get armory working

I've tried standing on one foot while doing all of the above steps ( left foot as stated in the manual )

The fact that the SPATHA stays in my BFV settings isn't a horrible thing I guess BUT id like to get this issue resolved.

Any insight would be greatly appreciated

Thanks !!

96th_Malice
02-27-2019, 02:03 PM
Sorry I should have attached software / firmware versions

96th_Malice
03-01-2019, 04:17 PM
Anyone ... ??

Did I post this in the right place lol ??

czechoj
03-07-2019, 03:59 PM
Connect the mouse in wireless mode. Armory should connect without a problem. For me it is the same, after the cable Armory does not see the mouse and is permanently trying to connect with it

96th_Malice
03-11-2019, 12:24 PM
unfortnatly this didnt solve the problem

Thank you however