PDA

View Full Version : Asus ROG Maximus XI Formula



FranRP
03-07-2019, 08:56 PM
Buenas noches,

Recientemente estoy teniendo una serie de "problemas" con mi placa base. La placa base que tengo es la ROG Maximus XI Fórmula, y cada vez que enciendo el equipo desde un arranque frío (por haberlo desconectado de la corriente tras apagarlo), la placa base se enciende, se apaga y a los 3 segundos (siempre a los 3 segundos) vuelve a encenderse y arranca con normalidad.

Me gustaría preguntar si este comportamiento es normal, pero también decir que desde el soporte de Asus, quienes me han atendido dicen que no, y dicen que una de las razones es que la placa base no es compatible con mi fuente de alimentación Corsair RM850i 850W 80 Plus Gold Modular. He llamado a Pcomponentes ya que han sido los encargados de montarlo y comprobar que todos sus componentes son compatibles, y me han afirmado que la lista que me han pasado de fuentes de alimentación compatibles con la placa base son tan solo las fuentes que han probado con dicha placa, pero no hay ningún tipo de problema y es totalmente normal el comportamiento de la placa.

Un saludo y gracias por cualquier tipo de ayuda, es un sin vivir gastarte una cantidad de dinero enorme y preocuparme todo el rato por cosas que no termino de entender si son o no un problema.

Arne Saknussemm
03-08-2019, 07:24 AM
Es completamente normal....ignora lo que dicen de "suporte". Es la placa base entrenando la memoria de nuevo después de una perdida total de corriente. Es la placa base asegurando de que esta bien "reseteada"

Es muy normal para las placas base ASUS....de hecho lo mio lo hace también;)