PDA

View Full Version : ROG Spatha : Sometimes DPI seems to drop down



MkXal
03-07-2019, 09:41 PM
Hi,

I just got a Claymore and a Spatha and I encounter two strange issues (maybe related) on this mouse (the keyboard works very well).
So, some specs :
Windows 10 17763.316
Armoury : 3.00.20
Spatha : 1.72
Spatha dock : 1.32
Seems to be last version for all of these.

Use case : When the mouse is used in wireless mode and the frequency is set to 1000Hz, sometimes I got these two issues :

Issue 1 :
Description : It is like the DPI drops down. I set my DPI to 1600 and it seems sometimes, for some time (about 1 to 5 - 10 seconds) the DPI goes to about 800 - 1000. It is exactly like this description : https://rog.asus.com/forum/showthread.php?89774-ROG-Spatha-inconsistent-tracking. The sensibility is less than usual and is very noticeable.
Fix : Wait some times or press the DPI button two times.
More details : with 500Hz I never encounter this issue.

Issue 2 :
Description : The dock light goes off and then the mouse, sometimes respond and sometimes not.
Fix : power off then on the mouse
More details : with 500Hz I never encounter this issue.

Both of these issues occur for time to time and the first one is very annoying.
And before you ask, I never connect with a wire mouse and dock at the same time.

Gofran
03-11-2019, 09:15 PM
I have the gladius II Wireless and i am having this also i think the same issue please vidoe for example i even sometimes need to click twice before it can do what i want like on a link

https://drive.google.com/open?id=1lx6RvVDTVLnnopoTOMRap-5ha-rZQHRT