View Full Version : Massive problems using Asus Gtx 580 Matrix and GPU Tweak

02-19-2012, 09:30 AM
Hi there,
i have massive problems using the Asus GPU Tweak Tool with my 580 Matrix. have tried the versions 2.0 and 2.0.3

1.) if i save a profile with "user define" fan speed and load this profile on startup it sets me the fan on 0% and it is not possible to controll it until i press the default button...but when i load the profile the same is happening again

2.) The monitoring tool shows me some temperature spikes, that are impossible...like 130C GPU temp but only for one sec.

3.) sometime the monitor just stop monitoring

is there any thing i could do to make the tool run better ?

02-19-2012, 10:10 AM
Yes you could list your full system specifications and tell me if you are running any other graphic adjustment applications, or have them installed on your system.

I have the same card as do many folks here and nothing like that has ever happened my side. If have more information I could try and duplicate and that way find a solution for you.

02-19-2012, 10:15 AM
my specs:
I5 2500k @ 4,2Ghz
AsRock Extreme 4 P67
Asus 580 Matrx
X-Fi Fatality
Win7 x64

yeah i'm running afterburner in the background for monitoring on my G15 display.

i've read in the suggestions thread that some useres have the same problem like i do @ 1.)

02-19-2012, 10:23 AM
Remove Afterburner.

Job done - I hope :)

Never have two applications running at the same time that are using the same sensors.

Not for a GPU and not for a motherboard either.

02-19-2012, 10:25 AM
but i love my afterburner :D ... i'll give it a try...thanks

02-19-2012, 10:26 AM

you can use AB for the Matrix I did for ages. Still do on my one setup.

02-19-2012, 10:34 AM
yeah but in afterburner i can't change the fan controll...thats why i started to use Asus Tweak tool. hope the new release of the asus tool get some G15 monitoring support then everything would be fine :)

02-19-2012, 10:40 AM
Ah you see I just use the big red button for my fan. It is either 100% or default.

Try without the AB and let me know please.

02-19-2012, 10:54 AM
ahhh the big red button...the extreme way of manual fan controll :D

AB is unistalled now...but monitoring tool is still reading false...see here http://www.abload.de/thumb/oddvalues2zipu.jpg (http://www.abload.de/image.php?img=oddvalues2zipu.jpg)

by the way...the AB and gpu tool are reading the true values...donts looks so weird there.

02-19-2012, 11:05 AM
LOL yeah - 100% when gaming and then off when not. Profile 1 for the gaming win I say.

02-19-2012, 11:11 AM
what do u think...maybe the GPU Tool dont works fine with the driver (using the 290.53 beta).

what 100% for gaming :eek: isn't that much to loud ? what clocks do u play with ? i just use 900mhz core for bf3 with fan @ 40% --> max. 65C Gpu Temp

02-19-2012, 11:16 AM
LOL 1000Mhz on the clock two cards in SLi Things get hot.

02-19-2012, 11:19 AM
ahh kk for sli its a must i think...1000mhz not bad not bad.

any suggestions for my problem one site ago ? did u see the pic...

02-19-2012, 11:35 AM
OK on my downstairs system this is what happens. Single card.

I set my clocks, my fan speeds everything. I do not even save a profile.

Now - When I reboot my last setting comes up automatically. That includes the fan setting.

Just looked at the picture, Did not load last time. Will get back to you in minute.

Edit One thing I do see is that you are using an old version.

Do a full un-install. Run the installer and it will do the uninstall for you.

Once completed install the new version.

02-19-2012, 11:42 AM
i allready did...this morning i unistalled 2.0.3 an installed 2.0 instead. but i'll give it another try.

02-19-2012, 11:52 AM
so version 2.0.3 is installed now (again :) )...bevore installing i also deleted the reg entry
the clockreading work now correctly but memory usage show 1503mb all the time. VID usage also show 0%...strange

02-19-2012, 12:00 PM
And does the fan work correctly now?

02-19-2012, 12:04 PM
hmmm seems it does...but it allways do the first time...i'll report back in a few hours and after some more restarts :)

thanks so far!

02-19-2012, 12:13 PM
No problem we are all here to help each other.

02-19-2012, 12:22 PM
the user defined fan control did not work correctly after restart...http://www.abload.de/thumb/ofpmk16.jpg (http://www.abload.de/image.php?img=ofpmk16.jpg)

on the pic you can see how i looks

02-19-2012, 12:34 PM
if you set it to manual and select say 40% does your manual setting activate on reboot?

02-19-2012, 01:04 PM
yes it does.

02-19-2012, 01:10 PM
Ok and how does your profile differ from your manual setting?

02-19-2012, 01:21 PM
just set the coreclock to 900 and the voltage to 1,088v...thats it...but the strange thing is...if i save it to profile 1 or 2 it works after a restart...if i save it to 3 or 4 it dont.

by the way...what driver are u using ? maybe its driverdependent.

02-19-2012, 01:29 PM
I am a fuddy duddy with my 24/7 gamer rig

Only use WHQL drivers. 285.62

02-19-2012, 01:32 PM
maybe i should try this whql

02-20-2012, 05:54 PM
I've got the exact same issue with user define fan speed. After restart he frequencies are kept and fan setting too, but, if I select another profile and go back to the one with use define fan speed, it's facked at 0% (like Badt picture). :(

I also found that the memory timing are not kept after restart even if they are saved in the profile.
Since some time now, the GPU info doesn't work too, lol.

I haven't noticed the monitoring tool since I don't like it, it launch another icon in system tray, not as good as afterburner. I tried afterburner one day then uninstalled it since I couldn't tune the fan speed. To bad we can't see fan speed in HWMonitor too...

Indeed, in SLI things get hot, the upper card (next to CPU) usually goes up to 88c and about 10c less on the second one while playing BF3 and that with auto fan speed.
ps: My pc spec in my sig. ;)
ps2: I use the 285.62 whql driver.