PDA

View Full Version : G703gx Screen brightness question, How to Stop Auto-Dimming in Battery Mode?



Cerberus1977
04-22-2019, 01:18 AM
Hi all, need some advice.

I am on a Asus ROG g703gx laptop and I noticed that my screen brightness tends to go dim and bright by itself quite annoyingly
whenever I am running on battery mode.

Is there any way to stop the screen from doing that by itself?

Thanks in advance

Cerberus1977
04-24-2019, 02:10 AM
and not a single peep from anyone on this.

Whoa..

jdfrench3
04-24-2019, 03:55 PM
You do understand that there are not many peeps out there that have a G703GX and know how the programs on that laptop work.

Someone using a G703GX will have to respond.

Go to Settings, System, Battery

Remove check next to "Lower screen brightness While in battery saver"

Maybe also remove check next to "Turn battery saver on automatically if my battery falls below:"

Cerberus1977
04-30-2019, 01:22 AM
sadly, for some reason, there is no option for "Lower screen brightness While in battery save"

and its not really just dimming, it tends to dim and brighten and dim and brighten like its adapting to the current lighting in the area.
its annoying.. LOL.

And while I am aware that not many "peeps" have a G703GX, I am somewhat amaze that no Asus personnel giving any heads up on this.

bazzarooney
04-30-2019, 02:14 AM
sadly, for some reason, there is no option for "Lower screen brightness While in battery save"

and its not really just dimming, it tends to dim and brighten and dim and brighten like its adapting to the current lighting in the area.
its annoying.. LOL.

And while I am aware that not many "peeps" have a G703GX, I am somewhat amaze that no Asus personnel giving any heads up on this.

Step 1: Open the “Control Panel” in the start menu.
Step 2: Find the click on “Power Options”.
Step 3: Click “Change plan settings” next to the current power plan.
Step 4: Choose “Change advanced power settings”.
Step 5: Scroll down and locate the “Display” and expand it for “Enable adaptive brightness.”

Cerberus1977
04-30-2019, 02:32 AM
Step 1: Open the “Control Panel” in the start menu.
Step 2: Find the click on “Power Options”.
Step 3: Click “Change plan settings” next to the current power plan.
Step 4: Choose “Change advanced power settings”.
Step 5: Scroll down and locate the “Display” and expand it for “Enable adaptive brightness.”

Thankz for the reply. but yea, I search this out through the net before but..

for some reason, my laptop don't have that option. check out the screen shot below

80252