PDA

View Full Version : Is ASUS K52N-SX188V hardware really this bad?



cruelty
02-21-2012, 11:39 AM
Hello party people! Since ASUS has decided to shut down their forum dedicated to laptops I figured this should be the second best option.

In this thread I'm not looking for support, I already have that on another forum. I only want to have two simple questions answered. But first some background.

I get 100% CPU when downloading anything, just refreshing a webpage makes cpu spike to 100% for a fraction of a second. I have done all kinds of sorts of things to try to rectify this and even more; drivers, malware, made sure cpu temperature is ok, the works.

Just lataely I reinstalled windows 7 ultimate and only installed LAN-drivers. With only one tab in IE and download of latest ubuntu @ 9mb/s (megabyte) via ftp the cpu still jumps to 100%. If pausing or cancelling download it goes down again. On this fresh install of windows I also tried the latest graphic and audio drivers, same result.

If I remember correctly this was the case when I had first bought the computer. However I know that recently during a period of two weeks the problem went away.

Anyway after all the things I have tried I start to supsect that it's simply the case that the hardware, esp cpu, that sucks that much that it can't even handle ordinary operations.

Sure I'm aware that the hardware of this model is really sucky, but this much?

Asus email support refuses to answer if this is normal after I have asked two times. I'm thinking about sending it into a service center, but I want to make sure it's not a software problem first, otherwise maybe I will have to pay a fee, that wouldn't be very fun.

Anyway, some knowlegdable person here that kan tell me if it's simply the hardware that is too weak? The whole OS get's laggy from dl at high speeds.

And another thing: The graphic card I have is a HD 4200, however on the retailer's webpage it said HD 4250 when I bought the comp 11 months ago. Do you think I can return the computer and get my money back for this? Or claim fraud and get some sort of compensation? This is in sweden.

Specs:

Processor - AMD V 140 2.3GHz
Chipset - AMD M880G (RS880M)
System memory - DDRIII 1066 2GB + 2GB separat
Storage - 2.5" SATA 320GB 5400rpm
Video Graphics - ATI Mobility Radeon HD 4200 (RS880MN)

Some more details:

Operating System
MS Windows 7 Enterprise 64-bit SP1
CPU
AMD V140 52 C
Champlain 45nm Technology
RAM
4,00 GB Dual-Channel DDR3 @ 533MHz (7-7-7-20)
Motherboard
ASUSTeK Computer Inc. K52N (CPU 1) 48 C
Graphics
Generic PnP Monitor (1366x768@60Hz)
ATI Mobility Radeon HD 4200 Series (ASUStek Computer Inc)
Hard Drives
313GB Western Digital WDC WD3200BEVT-80A0RT1 ATA Device (SATA) 39 C
Optical Drives
PIONEER DVD-RW DVRTD10RS ATA Device
Audio
Realtek High Definition Audio

Thanks in advance