PDA

View Full Version : Asus Armoury z390 e Mobo



AliAPCMR
06-11-2019, 02:15 AM
Hi guys i had asus arnoury installed as it was given to me when i installed windows 10 OS. It was working fine until the lastest update 1903. Now when I run armoury crate and click on tools where the updates appear the app crashes and i go back to my dekstop. So what i did was from the start menu I right clicked on the app and then went on app settings and reseted the app only for the tools tab within armoury crate is no longer there. Any help please thank you

AliAPCMR
06-13-2019, 08:44 PM
Anyone? The app got updated and its still crashing? here is the log pic if anyone can help80679

MrAgapiGC
06-17-2019, 07:01 PM
unintall. Is not working at all. does not do anything even does not work at all. even on updates. uninstall!

AliAPCMR
06-23-2019, 01:04 AM
unintall. Is not working at all. does not do anything even does not work at all. even on updates. uninstall!

I have unistalled it, and the reinstalled it and still it does not work its the new windows update thats causing a issue, the old update it works fine but soon as i upgrade back to 1903 the app stops working so clearly a bug that needs addressing.

MrAgapiGC
06-23-2019, 04:40 AM
I have unistalled it, and the reinstalled it and still it does not work its the new windows update thats causing a issue, the old update it works fine but soon as i upgrade back to 1903 the app stops working so clearly a bug that needs addressing.

Go to bios and on tool, there is the crate. make it disable. and then uninstall. to test it today and still does not work or update or announce a update. and as far is my understanding, aside that is a interesting app, is good as far that asus OEM drives are updates, but even that, does not does what is intended to do. is a good idea. I have send a lot of messages to the front help desk regarding these and livedash and armory but... well... tomorrow is monday